Subject: [Lwip] Confirm consensus of adoption of lwig-coap

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Wed, 19 Mar 2014 11:31:49 +0800

Hello Everyone, 

During London meeting, we asked the working group opinion to adopt http://tools.ietf.org/html/draft-kovatsch-lwig-coap-03.txt as a working group document. The room there indicated a clear positive voice. 

This message would like to confirm the consensus on the mailing list.  Please help to feedback within one week, i.e., before next Wednesday, March 24, 2014.  

Support with and without comments are both welcome. 

Many thanks,
Co-chairs

---

From: ma yc <[email-masked]>
Date: Wed, 19 Mar 2014 13:42:20 +0800

Hi,

I think the draft is ready for adoption.

Regards
Yuanchen

2014-03-19 11:31 GMT+08:00 Cao Zhen (CZ) <[email-masked]>:

> Hello Everyone,
>
> During London meeting, we asked the working group opinion to adopt
> http://tools.ietf.org/html/draft-kovatsch-lwig-coap-03.txt as a working
> group document. The room there indicated a clear positive voice.
>
> This message would like to confirm the consensus on the mailing list.
>  Please help to feedback within one week, i.e., before next Wednesday,
> March 24, 2014.
>
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
>

---

From: Bert Greevenbosch <[email-masked]>
Date: Wed, 19 Mar 2014 06:00:20 +0000

+1 for adopting it as WG document.

> -----Original Message-----
> From: Lwip [mailto:[email-masked]] On Behalf Of Cao Zhen (CZ)
> Sent: 19 March 2014 11:32
> To: [email-masked]
> Subject: [Lwip] Confirm consensus of adoption of lwig-coap
> 
> Hello Everyone,
>

---

From: peter van der Stok <[email-masked]>
Date: Wed, 19 Mar 2014 08:20:13 +0100

+1

---

From: "Kumar, Sandeep" <[email-masked]>
Date: Wed, 19 Mar 2014 08:13:18 +0000

+1

> From: Lwip [mailto:[email-masked]] On Behalf Of peter van der Stok
> Sent: Wednesday, March 19, 2014 8:20 AM
> To: [email-masked]
> Subject: Re: [Lwip] Confirm consensus of adoption of lwig-coap
>
> +1
>
> >> http://tools.ietf.org/html/draft-kovatsch-lwig-coap-03.txt as a
> >> working group document. The room there indicated a clear positive
> >> voice.
> >>

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: "Kovatsch Matthias" <[email-masked]>
Date: Wed, 19 Mar 2014 22:44:09 +0000

+1 ;)

-----Original Message-----
From: Lwip [mailto:[email-masked]] On Behalf Of Kumar, Sandeep
Sent: Wednesday, 19 March 2014 09:13
To: [email-masked]
Subject: Re: [Lwip] Confirm consensus of adoption of lwig-coap

+1

> >> Please help to feedback within one week, i.e., before next 
> >> Wednesday, March 24, 2014.
> >>

---

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Fri, 28 Mar 2014 12:14:19 +0800

Dear ALL, 

Thank you for feedback. The adoption has been confirm, with supports from experts from both lwig and core. 

@Authors, Please submit the document as a wg document, with draft-ietf-lwig-...

Thanks,
Co-chairs. 

> Sent: Wednesday, March 19, 2014 11:32 AM
> To: [email-masked]
> http://tools.ietf.org/html/draft-kovatsch-lwig-coap-03.txt as a working group
> document. The room there indicated a clear positive voice.
> 
> This message would like to confirm the consensus on the mailing list.  Please
> help to feedback within one week, i.e., before next Wednesday, March 24, 2014.
>