Subject: Re: [Lwip] Call for adoption of draft-aks-lwig-crypto-sensors-01

From: Renzo Navas <[email-masked]>
Date: Tue, 2 Aug 2016 18:00:17 +0200

Hello lwig ML,

+1 for adoption.

I read the draft and (I am mostly coming from ACE) I found very useful
information;
Even if some parts of the draft overlaps with ace work  (and the scope
of this draft is huge); specially having real implementation
data/values about asymmetric crypto on 8-bit cpus is very useful.
I will send a brief review of the document with some comments. Thanks
Mohit et al. for this work.

Saludos,
Renzo

On Mon, Jul 25, 2016 at 11:26 AM, Zhen Cao <[email-masked]> wrote:
> As an individual (co-chair hat off), I read the draft and find a lot
> useful information, that why I'd like to support the adoption.
>
> Thanks for the work.
>
> Cheers,
> Zhen
>
> On Mon, Jul 25, 2016 at 8:30 AM, Zhen Cao <[email-masked]> wrote:
>> Deal All,
>>
>> At Lwig Berlin IETF96 session, the poll for the adoption of
>> draft-aks-lwig-crypto-sensors-01 is pretty positive.  ( around 20
>> people voiced the support and there was no objection ).
>>
>> This message starts a TWO week call for adoption of this draft (in
>> case people will be on vocations after their IETF week).
>>
>> Kind note: it is definitely necessary to express your opinion again on
>> this list even though you have already done that on the session.
>>
>> Please state your opinion before August 8th, 2016.
>>
>> Many thanks,
>> Zhen
>
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip

---

From: Daniel Migault <[email-masked]>
Date: Tue, 2 Aug 2016 17:58:25 +0000

As mentioned on  the list outside the thread, I support the adoption of the draft.
BR, 
Daniel

-----Original Message-----
From: Lwip [mailto:[email-masked]] On Behalf Of Renzo Navas
Sent: Tuesday, August 02, 2016 12:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Lwip] Call for adoption of draft-aks-lwig-crypto-sensors-01

Hello lwig ML,

+1 for adoption.

I read the draft and (I am mostly coming from ACE) I found very useful information; Even if some parts of the draft overlaps with ace work  (and the scope of this draft is huge); specially having real implementation data/values about asymmetric crypto on 8-bit cpus is very useful.
I will send a brief review of the document with some comments. Thanks Mohit et al. for this work.

Saludos,
Renzo

On Mon, Jul 25, 2016 at 11:26 AM, Zhen Cao <[email-masked]> wrote:
>> Kind note: it is definitely necessary to express your opinion again 
>> on this list even though you have already done that on the session.
>>

---

From: Zhen Cao <[email-masked]>
Date: Mon, 8 Aug 2016 16:48:45 +0800

Hello Mohit and co-authors,

The call has concluded.  The mailing list voice is quite supportive.  I see
support from many participants.

Please re-submit the document in a wg-format.  Thank you for the work.

Many thanks,
Zhen