Subject: [Lwip] Chair replacement for lwig

From: Suresh Krishnan <[email-masked]>
Date: Tue, 19 Sep 2017 15:15:27 -0400

Hi all,
  Robert Cragie has informed me that his work has taken him away from IETF activities and he is no longer able to continue as lwig chair. I would like to thank him for his substantial contributions to lwig WG right from its formation, and to wish him the very best in his future endeavors. 

After consultation with Zhen Cao, I have asked Mohit Sethi to serve as co-chair for lwig. Mohit has been an active author, contributor and document shepherd in this WG and I am confident that he will do an excellent job in this new role. Welcome Mohit and thank you for taking this on.

Regards
Suresh

---

From: Zhen Cao <[email-masked]>
Date: Wed, 20 Sep 2017 09:51:31 +0800

Thank you, Suresh for the message.

Thank you Robert, greatly appreciate all your contributions in making
Lwig a great place.  Wish you all the best for your challenges and
always welcome back home.

Thank you Mohit for accepting this role and welcome you on board, it
will be my great pleasure to work with you in the coming years.

Many thanks, all the contributors and observers for your long term
presence. You are most valuable to lwig and the IETF.

BR,
Zhen

---

From: Oleg Hahm <[email-masked]>
Date: Wed, 20 Sep 2017 20:33:44 +0200

Hi!

On Tue, Sep 19, 2017 at 03:15:27PM -0400, Suresh Krishnan wrote:
>   Robert Cragie has informed me that his work has taken him away from IETF
>   activities and he is no longer able to continue as lwig chair. I would
>   like to thank him for his substantial contributions to lwig WG right from
>   its formation, and to wish him the very best in his future endeavors. 

Too bad, but understandable. Thanks a lot, Robert!

> After consultation with Zhen Cao, I have asked Mohit Sethi to serve as co-chair for lwig. Mohit has been an active author, contributor and document shepherd in this WG and I am confident that he wi…

I think that is an excellent choice!

Congrats and good luck for your new role, Mohit!

Cheers,
Oleg

---

From: Robert Cragie <[email-masked]>
Date: Wed, 27 Sep 2017 12:36:12 +0100

Thank you for the kind words, Zhen. Mohit - I wish you every success in
co-chairing lwig and I hope I can continue to follow the activities.

Regards

Robert

On 20 September 2017 at 02:51, Zhen Cao <[email-masked]> wrote:

> >   Robert Cragie has informed me that his work has taken him away from
> IETF activities and he is no longer able to continue as lwig chair. I would
> > After consultation with Zhen Cao, I have asked Mohit Sethi to serve as
> co-chair for lwig. Mohit has been an active author, contributor and
> document shepherd in this WG and I am confident that he will do an
> excellent job in this new role. Welcome Mohit and thank you for taking this
> on.
> >
> > Regards
> > Suresh
> >
>