Subject: Re: [Lwip] 6LoWPAN Virtual Reassembly

From: Zhen Cao <[email-masked]>
Date: Mon, 12 Mar 2018 13:31:46 +0800

Hi Carsten,

Thanks for the draft.  This is quite related to LWIG, and could you
present this draft at IETF 101 lwig session?  Would a 10-15 min slot
suffice?

Thanks and regards,
Zhen

On Fri, Jan 26, 2018 at 6:06 AM, Carsten Bormann <[email-masked]> wrote:
> I finally wrote up the last paragraph of Section 2.5.2 of the 6LoWPAN book:
>
> https://tools.ietf.org/html/draft-bormann-lwig-6lowpan-virtual-reassembly-00
>
> While the need for this document has been discussed in 6Lo, this is an implementation technique (geared towards constrained implementations), so I believe it ultimately should be discussed in LWIG.
>
> It is a short document.  Enjoy!
>
> Grüße, Carsten
>
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
<div class="gmail_extra"><br><div class="gmail_quote">On Fri, Jan 26,
2018 at 6:06 AM, Carsten Bormann <span dir="ltr">&lt;<a
href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0
.8ex;border-left:1px #ccc solid;padding-left:1ex">I finally wrote up
the last paragraph of Section 2.5.2 of the 6LoWPAN book:<br>
<br>
<a href="https://tools.ietf.org/html/draft-bormann-lwig-6lowpan-virtual-reassembly-00"
data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://tools.ietf.org/html/draft-bormann-lwig-6lowpan-virtual-reassembly-00&amp;source=gmail&amp;ust=1520918396356000&amp;usg=AFQjCNHmEkuAlEl6ICx-lk9HObrLxbaWfQ"
rel="noreferrer"
target="_blank">https://tools.ietf.org/html/<wbr>draft-bormann-lwig-6lowpan-<wbr>virtual-reassembly-00</a><br>
<br>
While the need for this document has been discussed in 6Lo, this is an
implementation technique (geared towards constrained implementations),
so I believe it ultimately should be discussed in LWIG.<br>
<br>
It is a short document.&nbsp; Enjoy!<br>
<br>
Grüße, Carsten<br>
<br>
______________________________<wbr>_________________<br>
Lwip mailing list<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<a href="https://www.ietf.org/mailman/listinfo/lwip"
data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.ietf.org/mailman/listinfo/lwip&amp;source=gmail&amp;ust=1520918396356000&amp;usg=AFQjCNGQWmOprG_dkQTPccdaA1K46lHLlQ"
rel="noreferrer"
target="_blank">https://www.ietf.org/mailman/<wbr>listinfo/lwip</a><br>
</blockquote></div><br></div>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 12 Mar 2018 08:29:02 +0100

> present this draft at IETF 101 lwig session?  Would a 10-15 min slot

I think so.  15 min probably, as some of the discussion will be around the best way to handle the drafts we now have on this between 6lo and lwig.

Grüße, Carsten