Subject: [Lwip] The LWIG WG has placed draft-mglt-lwig-minimal-esp in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Thu, 23 Aug 2018 00:51:46 -0700

The LWIG WG has placed draft-mglt-lwig-minimal-esp in state
Call For Adoption By WG Issued (entered by Zhen Cao)

The document is available at
https://datatracker.ietf.org/doc/draft-mglt-lwig-minimal-esp/

Comment:
At the IETF 102 LWIG meeting in Montreal, there was support for adopting this
draft. If you have comments/objections/concerns regarding the adoption of
this draft, please respond to the list by August 30, 2018.

-cochairs.

---

From: Daniel Migault <[email-masked]>
Date: Wed, 29 Aug 2018 12:24:18 -0400

As a co-author, I am supporting the adoption of the document. I believe
this is important so lightweight implementation of ESP remains compatible
with the standard ESP.
Yours,
Daniel

On Thu, Aug 23, 2018 at 3:51 AM, IETF Secretariat <
[email-masked]> wrote:

> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
>

---

From: "Tobias Guggemos" <[email-masked]>
Date: Thu, 30 Aug 2018 08:49:30 +0200

As a co-author, I am supporting the adoption of the document. 
I implemented ESP by myself and the document was a very good start. We also have ongoing effort in implementing Minimal-ESP in RIOT.
There is also an implementation available for Contiki, which was more the less the starting point for the Minimal-ESP document.
Yours, 
Tobias

> -----Ursprüngliche Nachricht-----
> Von: IETF Secretariat <[email-masked]>
> Gesendet: Donnerstag, 23. August 2018 09:52
> An: [email-masked]; [email-masked]; draft-mglt-lwig-minimal-
> [email-masked]
> Betreff: The LWIG WG has placed draft-mglt-lwig-minimal-esp in state "Call
> For Adoption By WG Issued"
> 
> 
> The LWIG WG has placed draft-mglt-lwig-minimal-esp in state Call For
> Adoption By WG Issued (entered by Zhen Cao)
> 
> At the IETF 102 LWIG meeting in Montreal, there was support for adopting
> this draft. If you have comments/objections/concerns regarding the
> adoption of this draft, please respond to the list by August 30, 2018.
> 
> -cochairs.

---

From: Heinrich Singh <[email-masked]>
Date: Fri, 31 Aug 2018 10:14:05 +0300

Hello Tobias,

Very nice. Can you share link to implementations? I want to see how you use
time for seq number.

Ciao
Heinrich

On Thu, 30 Aug 2018 at 09:49, Tobias Guggemos <[email-masked]>
wrote:

> I implemented ESP by myself and the document was a very good start. We
> also have ongoing effort in implementing Minimal-ESP in RIOT.
> There is also an implementation available for Contiki, which was more the
> less the starting point for the Minimal-ESP document.
> Yours,
> Tobias
>