Subject: [magma] Comment on draft-ietf-magma-snoop-01.txt

From: Dumet Sylvain <[email-masked]>
Date: Tue, 23 Apr 2002 11:19:09 +0200

Hi All,

I am new in the mailing list.
Maybe this point already poped up...

I found no chapter related to the TTL handling in the draft.
IGMP messages format specifies TTL of IGMP packets is 1 meaning they can not
be forwarded.
I case of IGMP snooping, TTL has to be kept unchanged before beeing sent to
the upstream interface.

Regards,
Sylvain

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: Bill Fenner <[email-masked]>
Date: Wed, 24 Apr 2002 20:00:34 -0700

>I case of IGMP snooping, TTL has to be kept unchanged before beeing sent to

This is a natural consequence of the packet being forwarded by a
layer-2 device, right?

  Bill