Subject: [magma] WG Last Call: draft-ietf-magma-mrdssm-01.txt

From: Brian Haberman <[email-masked]>
Date: Mon, 10 Feb 2003 12:33:43 -0500

All,
      This is the start of the MAGMA working group last call on
draft-ietf-magma-mrdssm-01.txt, "Multicast Router Discovery SSM
Range Option" as a Proposed Standard.  The last call period will
end on Feb. 24, 2003.  Substantial comments should be sent to
the mailing list and editorial comments to the author.

Regards,
Brian & Bill

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: Pekka Savola <[email-masked]>
Date: Mon, 10 Feb 2003 19:48:48 +0200 (EET)

> the mailing list and editorial comments to the author.

Uhh, is it useful to last call a document which relies on (note: the
reference should normative) on mrdisc?  It can't be published before
mrdisc anyway.  Has mrdisc been last-called, perhaps I've missed that?

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Pekka Savola <[email-masked]>
Date: Mon, 10 Feb 2003 19:48:48 +0200 (EET)

---

From: Brian Haberman <[email-masked]>
Date: Mon, 10 Feb 2003 15:18:15 -0500

> mrdisc anyway.  Has mrdisc been last-called, perhaps I've missed that?

Pekka,
      mrdisc is an idmr document.  The Routing AD was submitted a
request to start the IETF Last Call on it yesterday.  The IDMR
WG last call on it passed a while back.

      As for the reference, all three of them are normative.  Though
I do see that the section is simply titled References.

Brian

---

From: Brian Haberman <[email-masked]>
Date: Mon, 10 Feb 2003 15:18:15 -0500

Pekka,

Brian