Subject: Add-hoc systems at lower layer

From: Maxime Flament <[email-masked]>
Date: Wed, 27 May 1998 14:28:22 +0200

Hello,

I have just visited the manet description page. 

I was wondering if any physical layer solutions has been proposed for
add-hoc networks. 
Here at Chalmers, gothenburg, and at KTH, Stockholm, we have been
talking quite a lot about add-hoc systems air interface. ODMA which has
been proosed as concept epsilon for the UMTS/IMT-2000 was the source of
our discussion. Unfortunatelly, the patent is limiting our source of
information.

Do you know who I should contact to get more informaion about the air
interface for such a system?

Thank you for your help.

Regards,

-- 
Doktorand Maxime Flament, M.Sc.		mailto:[email-masked]
Department of Signals and Systems	Tel work: +46-31-772 1764
Communication Systems Group (Ex-I.T.)	Tel home: +46-31-16 38 17
Chalmers University of Technology	Tel fax:  +46-31-772 1748
SE-412 96 Göteborg - Sweden	
http://www.it.chalmers.se/staff/Maxime.Flament/

---

From: "M. Scott Corson" <[email-masked]>
Date: Wed, 27 May 1998 11:03:17 -0400 (EDT)

> interface for such a system?

Maxime,

The MANET group is standarizing network-layer routing technology, 
and is envisioned to be only indirectly coupled to the physical layer 
via well-known layer 2/layer 3 interfaces for various classes of MAC
technology.  This way underlying physical technologies can change,
and the network layer remains relatively unaltered.

Your ODMA technology would not be proposed within the group, 
but perhaps an interface to such a technology could be discussed.

-Scott

*******************************************************************************

M. Scott Corson                                 Institute for Systems Research
[email-masked]                              A.V. Williams Bldg. (115)
Phone: 301-405-6630 (Rm. 2205 AVW)              University of Maryland     
Fax:   301-314-8586                             College Park, MD  20742

*******************************************************************************

---

From: Maxime Flament <[email-masked]>
Date: Thu, 28 May 1998 12:08:37 +0200

> but perhaps an interface to such a technology could be discussed.

Scott,

Unfortunately, ODMA is not our patent. The issues concerning the air interface are as
attractive as the routing.
The radio interface in these add-hoc systems is yet to be investigated for optimum
performance.
My question was: Do you know an organisation which is studying these issues?

SE-412 96 Göteborg - Sweden  http://www.it.chalmers.se/staff/Maxime.Flament/