Subject: RE: NTDR Gossip and Shameless Recruiting

From: "Wollman, William" <[email-masked]>
Date: Tue, 16 Jun 1998 16:58:28 -0400

We were having some discussion about NTDR and IP multicasting.  Does the
NTDR support Multicast source,group asserts on the common broadcast
media when more than one NTDR forwards the same multicast datagram
into the NTDR RF media??  Our current guess is no.

Thanks for any info,
  Bill Wollman

> ----------
> From: 	[email-masked][SMTP:[email-masked]]
> Sent: 	Tuesday, June 16, 1998 9:05 AM
> To: 	[email-masked]
> Cc: 	[email-masked]
> Subject: 	NTDR Gossip and Shameless Recruiting
> 
> Since things have been quiet recently, let me stir things up
> with a bit of NTDR gossip and some shameless recruiting.
> 
> Gossip:
> 
> BBN has now completed Rev 1 of our NTDR ad hoc networking
> boxes, and they're out in the field being used. Some of you
> may recall from the Munich IETF that NTDR is a radio/router
> that runs at a user-visible speed of about 300 Kbps, with
> a range of roughly 10 miles, with as many as 400 to 1,000
> mobile radio/routers in a single ad hoc network. This is
> a vehicle-mounted system, with all vehicles moving at speeds
> of up to 50 mph.
> 
> The biggest networks actually used, so far, have been about
> 50 nodes in the field, and 83 nodes in the lab. It's hard in
> practice to heap up enough radios to make bigger nets,
> but we'll likely get some chances in the coming year. The
> protocols all seem to work well; network formation and
> mobility management are now quite smooth.
> 
> Shameless Recruiting:
> 
> If you're psyched to build real, live ad hoc networks,
> and are pretty good at protocols and C code, drop me a line.
> We have next generation ad hoc networks to build, and have
> just recently won contracts to build other novel ad hoc
> networks using (a) hand-held radios running on multiple
> frequency bands, and (b) airplane drones flying at 100,000'.
> Voice over IP is a key part of both these new networks.
> We're building a lot of real systems, and would love to
> add one or two good people who want to really make things work.
> 
> Cheers,
> 
> - -- Chip Elliott, BBN
> 
> PS. If this gossip or recruiting is TOO UTTERLY VULGAR for
> your taste, please flame me by private email. No point wasting
> everyone's inboxes!
> 
> PPS. Does anyone else have news or updates on their work??
> 
>

---

From: Chip Elliott <[email-masked]>
Date: Tue, 16 Jun 1998 17:48:14 -0400

Hi Bill,

I'm embarassed to say that I don't understand the question.

What does "Multicast source,group asserts" mean? Maybe I'd
understand better if you rephrased the whole question, spelling
things out more fully.

I'll answer to the best of my ability, but it would
probably be wiser to understand the question first!

Cheers,

- Chip