Subject: applicability statement

From: Rajesh Talpade <[email-masked]>
Date: Sun, 8 Nov 1998 16:59:53 -0500 (EST)

Scott,

Do we want a question about inter-dependence between
the unicast and multicast components of the protocol
in the applicability statement ?

Specifically....

"Does the protocol support multicast routing ? If yes, is the
multicast routing component dependent on the unicast component ?
(if yes, how ?)"

"Can the multicast component provide support for routing through a
multi-technology unicast routing fabric ? (if so, how ?)"

Rajesh.

-- 
Rajesh R. Talpade    [email-masked]   973 829-{4261, 5888(fax)}
Research Scientist, Bellcore, 445, South St, Morristown, NJ-07960

---

From: Chai Keong Toh <[email-masked]>
Date: Mon, 9 Nov 1998 09:06:06 -0500 (EST)

Rajesh,

That sounds fine with me. Interdependence between
unicast and multicast should be stated.

On a second thought, I think these questions and
answers may be included towards the back (or front?)
of the IETF draft. I am afraid that it may affect
the 'flow' of the text. 

Nonetheless, these questions/answers should help one
to quickly figure out important characteristics of the
proposed protocol.

Prof. C-K. Toh, Assistant Professor,
Mobile Multimedia & HiSpeed Network Lab, 
School of Electrical and Computer Engineering
Georgia Institute of Technology, Atlanta,
Georgia GA 30332, USA. Fax: 404 894 7883
---------------------------------------------