Subject: MANET WG presentations

From: "M. Scott Corson" <[email-masked]>
Date: Tue, 17 Nov 1998 17:12:24 -0500 (EST)

Folks,

This is to confirm two sessions for MANET as follows:

        Thursday, December 10 at 0900-11300 
                (other groups scheduled at that time: ipvbi, rps, icann-BOF, 
malloc)
        Thursday, December 10 at 1530-1730
                (other groups scheduled at that time: qosmc-BOF, ipngwg)

Authors of existing drafts interested in presenting at the meeting
should contact Joe or myself.

Cheers,

-Scott

*******************************************************************************

M. Scott Corson                                 Institute for Systems Research
[email-masked]                              A.V. Williams Bldg. (115)
Phone: 301-405-6630 (Rm. 2205 AVW)              University of Maryland     
Fax:   301-314-8586                             College Park, MD  20742

*******************************************************************************

---

From: Wu Junwei <[email-masked]>
Date: Fri, 27 Nov 1998 13:37:48 +0800 (SST)

Hi,
	the Mobile Computing Group from NUS in collaboration with the
Mobile Multimedia and HiSpeed Networking Lab at Gatech have designed a new
multicast protocol for ad hoc networks. The protocol specification can be
downloaded from 

	http://www.comp.nus.edu.sg/~wuchunwe/amris-00

All comments are most welcome. 

Regards,
C.W. Wu     
Mobile Computing Group     
School of Computing
National University of Singapore