Subject: Re: naming/address assignment

From: "M. Scott Corson" <[email-masked]>
Date: Mon, 3 Apr 2000 06:40:39 -0400 (EDT)

On Fri, 31 Mar 2000, Nitin H Vaidya wrote:

tony mcauley et al. recently presented a short paper called "self-configuring
networks" at the ARL Federated Laboratory 4th Annual Symposium which presents
a DHCP-based extension for dynamic address assignment in ad hoc nets.

you may want to ping him for a soft copy.

-scott

> Hello:
> 
> If you know any work on naming/address assignment in
> mobile ad hoc networks, can you please send me a pointer.
> 
> Thanks.
> 
> - nitin
> 
> 

*******************************************************************************

M. Scott Corson                                 Institute for Systems Research
[email-masked]                              A.V. Williams Bldg. (115)
Phone: 301-405-6630 (Rm. 2205 AVW)              University of Maryland     
Fax:   301-314-8586                             College Park, MD  20742

*******************************************************************************

---

From: "M. Scott Corson" <[email-masked]>
Date: Mon, 3 Apr 2000 08:31:42 -0400 (EDT)

On Mon, 3 Apr 2000, Kevin Grace wrote:

it's available in

http://search.ietf.org/internet-drafts/draft-itsumo-drcp-00.txt

-scott

> Do you have an email address for Tony?
> 
> Thanks,
> Kevin Grace
> 
> The MITRE Corporation
> 202 Burlington Rd
> Bedford, MA  01730
> 781-271-8388
> [email-masked]
> 
> "M. Scott Corson" wrote:
> >

---

From: Kevin Grace <[email-masked]>
Date: Mon, 03 Apr 2000 08:16:52 -0400

Thanks,
Kevin Grace

The MITRE Corporation
202 Burlington Rd
Bedford, MA  01730
781-271-8388
[email-masked]