Subject: Biological Wireless Internet

From: SoftTooth <[email-masked]>
Date: Thu, 06 Apr 2000 11:24:47 -0500

Hi,

      SoftTooth brings you the concept of "Biological Wireless
Internet".
      Check it out at :

           http://www.softtooth.com/tech/bwn.html

    Do join this revolution.

Manoj Gupta
SoftTooth.Com

----------------------------------------------------

---

From: [email-masked]
Date: Fri, 07 Apr 2000 10:05:20 +0200

Does SoftTooth work underwater with fishes. It is a tradition in France
that revolutions starting at the very beginning of April are strongly
related with the fish "Poisson d'avril".

Philippe