Subject: Re: Biological Wireless Internet

From: "bob jacques" <[email-masked]>
Date: Thu, 06 Apr 2000 14:12:00 EDT

To join this revolution, do we have to live in Urbana, IL? ;-)

bob

>Date: Thu, 06 Apr 2000 11:24:47 -0500
>From: SoftTooth <[email-masked]>
>To: [email-masked]
>Subject: Biological Wireless Internet
>
>Hi,
>
>       SoftTooth brings you the concept of "Biological Wireless
>Internet".
>       Check it out at :
>
>            http://www.softtooth.com/tech/bwn.html
>
>     Do join this revolution.
>
>Manoj Gupta
>SoftTooth.Com
>
>----------------------------------------------------
>
>

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: ken <[email-masked]>
Date: Thu, 6 Apr 2000 17:15:35 -0700 (PDT)

I will ask payment for that:-)

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: SoftTooth <[email-masked]>
Date: Thu, 06 Apr 2000 23:43:41 -0500

Biological Wireless Internet vision extends to bring three big
tides of our time together "BioTech" + "Wireless" + "Internet"

The context aware Bluetooth enabled Human bodies
 form adhoc networks where they are and whenever
 they can ... the network is transparent, seamless and
 dynamic .... a human interface is exported to the
 neighbourhood depending on the context ... if you are
 on the road only the name and profession may be what
  you would like the people on the road to know about you ....
  if you are in a job fair, may be you will like your name,
  profession, interest, skills, experience etc. to be known
  to the neighbourhood ...... whomever you meet is visually
   and electronically recorded ..... there is no device on your
    body ... every device you have is implanted in your body
    ..... the devices are microdevices (smaller than rice grain) ....
    You are a router, a server and a client .....  How to connect
    these local human nets to external world to form a true
    Internet I think is going to be the biggest challenge ..... should
   we use people in the cars on the highways to form a net ......
    Nothing is very clear .... but a human to human rather than
    server to server Internet is the call of the future ....

    One way to build such adhoc networks is by topological
    mapping of neighbourhood around me such that each
    node of topology has dynamic membership ..... once a
    human node comes to that location my body transmits
    the data using that persons human body ..... surely he
    should lie in the direction of shortest routed distance
     which will change depending on the speed of that
      person and direction of his movement ..... remember
      that although My topology is fixed, it is moving with me ....
      so my direction and speed also matters in building a
      highly dynamic ad hoc network ....  also this might work well in
      densely populated regions ..... as Bluetooth becomes more
      pervasive we may see networks formed hybrid of human and static
       devices ......

      what is interesting about this vision is that it calls for greater

      understanding of many more fields than one or two ..... It is the
      wider integration of BioTech, Wirless, MEMS , Networking,
       Wearable computing etc. that will pave the way for it .....

     Hope this gives you much broader picture of "Biological
      Wireless Internet"  in the perpective of ad hoc network issues
....

     Hope to see you in our mailing list  "BioWireNet" ... you can join
     it from

 Thanks
 Manoj Gupta
 SoftTooth.Com

-------------------------------------------------