Subject: New AODV drafts available

From: Charlie Perkins <[email-masked]>
Date: Fri, 14 Jul 2000 18:11:18 -0700

Hello folks,

We have broken down the previous draft specification for AODV as
follows:
- A base specification, which is ready for working group Last Call
- A multicast specification, which still needs more implementation
experience
- A broadcast specification, which is now completely independent of AODV

- An autoconfiguration specification, which is similarly independent of
AODV
- A specification for Quality of Service extensions, which uses AODV.

I also expect to submit a Service Location draft whenever the Internet
Draft directories become available again.  This draft will consist of
the
text that was removed from version ...-03 of the base protocol.

The specifications are available at:
    http://www.iprg.nokia.com/~charliep/txt/aodvid/.

Regards,
Charlie P.

---

From: Manel Guerrero Zapata <[email-masked]>
Date: Tue, 25 Jul 2000 17:10:25 +0300

Hi,

I guess you have already realized about it.
(Otherwise I'm missing something).

In the draft of the aodv-06 the Message type
number 4 corresponds to RREP-ACK.
But in the draft maodv-00, it corresponds to
MACT.

I'm sure there is a lot of people that have
already mention that to you. I understand that
it has been caused by the split of the draft
in 5 and the addition of the RREP-ACK Message.

Then, I guess, that MACT type should be 5,
GRPH 6, MDEF 7(aodvqos-00), MBEF 8, and IQLM 9.

Isn't it?

BR/ManelG