Subject: uni-directional links discussions in DSR

From: Tom Hello <[email-masked]>
Date: Fri, 22 Dec 2000 10:20:05 -0800 (PST)

Li Li wrote:
>
>In the DSR draft, it says "Although many routing
>protocols operate correctly
>only over bi-directional links, DSR can successfully
>discover and forward
>packets over paths that contain uni-directional
>links."

I don't believe a single word of it. It was not
even proven!! The DSR draft constantly copys and
adds methods from other people to be included in
theirs, which is ridiculous.

Also, why you are enhancing DSR and not doing your
own protocol? One need not have a paper that is
DSR compliant to get one's paper accepted!!

--

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

---

From: Nitin H Vaidya <[email-masked]>
Date: Fri, 22 Dec 2000 13:59:18 -0600 (CST)

>> From: Tom Hello <[email-masked]>        
  >> From [email-masked] Fri Dec 22 12:43:48 2000
  >> 
  >> Li Li wrote:
  >> >

I do not recall if they give a formal proof or not, but
it seemed to me that DSR could work on unidirectional links.
Do you have a counter-example (or a "proof") that it
does not work?

  ...
  >> DSR compliant to get one's paper accepted!!

Huh !?
Enhancing an existing protocol is not necessarily a bad
thing, be it DSR, AODV, TORA, whatever.

I will take this opportunity to advertise MobiHoc'01
one more time.
MobiHoc'01 will be happy to accept quality papers that
may or may not be "DSR compliant" -:)

For more information on MobiHoc 2001, The ACM Symposium
on Mobile Ad Hoc Networking & Computing, please visit

	http://www.cs.ucla.edu/mobihoc/ 

Happy holidays.

- nitin