Subject: Dr. Ehab A. Khalil sent you a Yahoo! Greeting

From: [email-masked]
Date: Sun, 24 Dec 2000 09:47:13 -0500

Surprise! You've just received a Yahoo! Greeting
from "Dr. Ehab A. Khalil" ([email-masked])!

To view this greeting card, click on the following
Web address at anytime within the next 60 days.

http://greetings.yahoo.com/greet/view?5PAX4QZTMCQDR

If that doesn't work, go to http://greetings.yahoo.com/pickup and
copy and paste this code:

5PAX4QZTMCQDR

Enjoy!

The Yahoo! Greetings Team

-------------------------
Yahoo! Greetings is a free service. If you'd like to send someone a
Yahoo! Greeting, you can do so at http://greetings.yahoo.com/

---

From: Foued ben Abdelaziz <[email-masked]>
Date: Tue, 26 Dec 2000 04:17:22 -0500 (EST)

Thank you for the card. I hope an excellent Aid to you and a happy new
year
FOUED