Subject: MMNS CFP

From: "Ehab Al-Shaer" <[email-masked]>
Date: Fri, 15 Dec 2000 01:58:59 -0600

(my apology for receiving any duplicate)
----------------------------------------------------------------------------
-----------------
CALL FOR PAPERS

Fourth IFIP/IEEE International Conference on
Management of Multimedia Networks and Services (MMNS'2001)

October 29- November 1, 2001
Chicago, Illinois, USA
(http://www.mnlab.cs.depaul.edu/mmns2001)

The IFIP/IEEE International Conference on Management of Multimedia Networks
and Services
will hold its fourth annual meeting Oct. 29 through Nov 1, 2001 in Chicago.
The IFIP/IEEE
MMNS is the premier IEEE/IFIP conferences focusing on management of
multimedia networks
and services. The conference will bring together researchers and
practitioners working in
the network and service management and present the latest development in the
field.
IFIP/IEEE MMNS uses single-track presentations, which provide an intimate
setting for
discussion and debate. The conference is known for its high-quality papers
from various
research communities. Selected papers will also be considered for
publication as a special
issue of the Journal of High Speed Networking and Journal of Networks and
Information
Systems. Of specific interest to MMNS2001 is the management of multimedia in
the Internet.
The program committee is soliciting original papers describing research in
the area of
management of multimedia networks and services. MMNS 2001 will provide
Travel and
Conference Scholarships for students. Topics of interest include, but are
not limited to,
the following:

Distributed multimedia service management
Integration of network control and management
Network management models and architectures
Distributed event correlation
Monitoring
QoS management
Multimedia traffic management
Resource, performance and fault management for broadband networks
Configuration management of edge and core services for enabling
multimedia traffic management
Multi-point and multicast services management
Resource management in wireless multimedia
Wireless and mobile network management
Mobility management
Management of ad-hoc networks
Multimedia content protection
Deployment of multimedia services
Active network management
Network programmability for multimedia services
Middleware support for management
Multimedia session management
Packet scheduling and dropping techniques
Multimedia service Engineering
Billing and security for broadband networks
Policy-based management for multimedia service

PAPER SUBMISSION

Papers must be submitted electronically (postscript or PDF format only).
Detailed instructions are provided at
<http://www.mnlab.cs.depaul.edu/mmns2001>.
Paper length is limited to 20 double-spaced pages. The paper cover page must
included:
title of paper, authors' names and affiliations, contact author's name and
address (both
postal and electronic), a short abstract, keywords, and submission area
(from the list of
relevant topics of interest). For any further information, you can direct
your questions
to [email-masked]

IMPORTANT DATES
Submission deadline:  April 20, 2001
Notification of acceptance: July 1, 2001
Final version due:  July 21, 2001
Conference:   October 29 to Nov 1, 2001

ADVISORY COMMITTEE
Raouf Boutaba, Univ. of Waterloo, Canada
Guy Pujolle, U. Pierre & Marie Curie, France
Wolfgang Zimmer, GMD FIRST, Germany

PROGRAM CO-CHAIRS
Ehab Al-Shaer, DePaul University, USA
USA Giovanni Pacifici, IBM Research, USA

PROGRAM COMMITTEE
Ahmed Abutaleb, Lucent Technology, USA
Nazim Agoulmine, U. of Evry, France
Salah Aidarous, NEC America, USA
Kevin Almeroth, UC Santa Barbara, USA
Nikos Anerousis, VoiceMate.com, USA
Mohammed Atiquzzaman, U. of Oklahoma, USA
Michael Borella, 3Com, USA
Mohamed Bettaz, Philadelphia U., Jordan
Andrew Campbell, Columbia University, USA
Jean Pierre Claudé, U. of Versailles, France
Metin Feridun, IBM Research, Switzerland
Dominique Gaiti, U. of Troyes, France
Leon A. Garcia, U. of Toronto, Canada
German Goldszmidt, IBM Research, USA
Mohsen Guizani, U. of West Florida, USA
Abdelhakim Hafid, Telcordia, NJ, USA
Masum Hasan, Cisco Systems,  USA
Go Hasegawa, Osaka University, Japan
Ahmed Helmy, USC, USA
Jean-Pierre Hubaux, EPFL, Switzerland
Joaquim Celestino Júnior, UECE, Brazil
Ahmed Karmouch, U. of Ottawa, Canada
Derong Liu, Univ of Illinois at Chicago, USA
Manu Malek, Lucent technology, USA
Allen Marshall, Queen's University, UK
Subrata Mazumdar, Bell Laboratories, USA
Ahmed Mehaoua, U. of Versailles, France
Jose M. Nogueira, U. Minas Gerais, Brazil
Jan Roos, U. of Pretoria, South Africa
Jong-Tae Park, Kyungpook National U., Korea
Punnet Sharma, HP Labs, USA
Yuval Shavitt, Tel Aviv U. and Bell Labs, USA
Chien-Chung Shen, Univ of Delaware, USA
Rolf Stadler, CTR/Columbia U., USA
Burkhard Stiller, ETH Zurich, Switzerland
Ralf Steinmetz, GMD., Germany
Jose Neuman de Souza, U. Fed. do Ceara, Brazil
Yechiam Yemini, Columbia U., USA
Alaa Youssef, IBM Research, USA
Douglas N. Zuckerman, Telcordia, USA

TUTORIAL CHAIR
Mohammed Atiquzzaman, U of Oklahoma, USA

LOCAL PUBLICITY CHAIR
Curt White, DePaul University

ORGANIZATION COMMITTEE CHAIR
Greg Brewster, DePaul University

ORGANIZATION COMMITTEE
Aftab Ahmad, DePaul University
Mouayad Albaghdad, Motorola
Anthony Chung, DePaul University
Ramy Khasawneh, DePaul University
Hazem Hamed, DePaul University
Ye Guanhua, DePaul University
Yonnning Tang, DePaul University
Bin Zhang, DePaul University
Qiao Zhang, DePaul University

---

From: "K.IOANNOU" <[email-masked]>
Date: Sun, 31 Dec 2000 20:06:37 +0200

CALL FOR PAPERS

5th WSES/IEEE WORLD MULTICONFERENCE ON
Circuits, Systems, Communications & Computers (CSCC 2001) 
(See below)

This message was sent to you only now.
We do not maintain your email address in some list.
So, we will not send to you a similar message
(this is really a one time mailing)
If we disturbed you, please, accept our sincere
apologies and give us an excuce.

Happy New year 2001 with health and peace to each of you.
My Warmest Wishes

Kostas Ioannou

***************************************

5th WSES/IEEE WORLD MULTICONFERENCE ON
Circuits, Systems, Communications & Computers (CSCC 2001) 
(See below)

* 5th World Conference on Circuits,
* 5th World Conference on Systems,
* 5th World Conference on Communications,
* 5th World Conference on Computers,

jointly with the
WSES/IEEE CONFERENCE ON
Signal Processing, Multidimensional Systems, Computational Geometry and
Artificial Vision
(organized by Prof. G.Antoniou)

jointly with the
WSES/IEEE CONFERENCE ON
Neural, Fuzzy and Evolutionary Computation
(organized by Prof. V.Mladenov)

jointly with the
WSES/IEEE CONFERENCE ON
Multirate Systems and Wavelets Analysis
(organized by Prof. B.Suter)

jointly with the
WSES/IEEE CONFERENCE ON
Software and Hardware Engineering
(organized by Prof. O.Panfilov)

jointly with the
WSES/IEEE CONFERENCE ON
Power Engineering
(organized by Prof. L.A.Pecorelli)

jointly with the
WSES CONFERENCE ON
Mathematics and Computers in Physics
(organized by Prof. L.J.Wang)

jointly with the
WSES CONFERENCE ON
Mathematics and Computers in Mechanical Engineerig
(organized by Prof. F.Koumboulis and G.Stavroulakis)

Location: Rethymnon, CRETE (GREECE).
JULY 8-15, 2001
Jointly with the 3rd WorldSES MCP and 3rd WorldSES MCME 
Dedicated to SIR JOHN AMBROSE FLEMING 
Technical Co-Sponsorship by IEEE Signal Processing Society  

ALL THE ACCEPTED PAPERS will be published:
1)in the CD-ROM Proceedings (with Search Facilities and Page Numbering) 
as well as 
2)in the Electrical and Computer Engineering International Reference
Book Series of WSES PRESS as Post-Conference Books (Hard cover, velvet
paper, international circulation). 
These will be different International Editions (with different ISBN). 
This material will be ready at the opening of the Multiconference and
will be distributed to the participants. 

Also SPECIAL ISSUES have been scheduled for the journals : (These
special issues will contain only selected papers, not all the papers) 

INTERNATIONAL JOURNAL OF COMPUTER RESEARCH (IJCR) 
INFORMATICA 
INTERNATIONAL JOURNAL OF COMMUNICATIONS AND NETWORKING

More informations: Send a message to [email-masked]
or send a message to [email-masked]

or visit my personal temporary (draft) page, constructed by K.Ioannou

http://members.theglobe.com/cscc2001/EXP_SITE_FAN_1/

About Crete:
CRETE is a Unique Place in the World: In this magic island, so richly
endowed by Nature, everything is in abundance: blond beaches with
palm-trees, cool gorges, serene coves, palm-forests, mysterious caves,
minoan palaces, paleochristian churches, byzantine churches, islamic
mosques, and of course modern cosmopolitan life.
Crete lies in the crossroads of the three ancient continents:
Europe-Asia-Africa and the Cretan Civilization borrowed elements from
european, asian and african world. Also, Crete, in the minoan era, gave
birth to the first civilization in the west-european sense.
Many famous Artists and Politicians of Greece, like El-Greco, Venizelos
and Kornaros were born in Crete.