Subject: Fwd: Re: I-D ACTION:draft-ietf-manet-lanmar-00.txt (fwd)

From: Mario Gerla <[email-masked]>
Date: Mon, 04 Dec 2000 23:38:20 -0800

>
>---------- Forwarded message ----------
>Date: Thu, 30 Nov 2000 23:49:29 -0800
>From: Mario Gerla <[email-masked]>
>To: [email-masked]
>Cc: Dr Mario Gerla <[email-masked]>, Hong Xiaoyan <[email-masked]>
>Subject: Re: I-D ACTION:draft-ietf-manet-lanmar-00.txt (fwd)
>
>Scott:
>
>yes, the scheme was inspired by Tsuchiya's work: go towards the Landmark,
>without actually touching  it, because
>once you are close to it, you get a direct route to destination. However,
>the mobile network setting  requires
>a careful management of the hierachical addresses.
>
>Mario Gerla
>
>At 09:21 PM 11/30/00 -0800, Hong Xiaoyan wrote:
>>Porf. Gerla,
>>
>>Our two I-Ds are posted on the manet web. The following email is from the 
>>manet mailing list. I am not sure whether you want to reply, or I reply?
>>
>>Xiaoyan
>>
>>---------- Forwarded message ----------
>>Date: Wed, 29 Nov 2000 16:23:55 -0500
>>From: Scott Brim <[email-masked]>
>>To: [email-masked]
>>Cc: [email-masked]
>>Subject: Re: I-D ACTION:draft-ietf-manet-lanmar-00.txt
>>
>>At 06:30 -0500, [email-masked] apparently wrote:
>> > 	Title		: Landmark Routing Protocol
>>
>>Does this have any relation to the Landmark Routing Protocol that Paul
>>Tsuchiya did while at Mitre?  MTR-87W00174, May 1988.
>>
>>...Scott
>>
>>
>>
>
>

---

From: "Marc Pearlman" <[email-masked]>
Date: Tue, 5 Dec 2000 10:03:55 -0500

Hi Everybody,

We've submitted new Internet drafts for the Intrazone Routing Protocol
(IARP) and the Bordercast Resolution Protocol (BRP), two components of the
ZRP framework.  The Interzone Routing Protocol (IERP) draft will follow
shortly.

Copies of these drafts can be temporarily accessed at:

http://www.ee.cornell.edu/~pearlman/iarp-00.txt
http://www.ee.cornell.edu/~pearlman/brp-00.txt

See everyone next Monday !

regards,

Marc