Subject: Question of AODV

From: [email-masked]
Date: Fri, 22 Feb 2002 12:43:50 +0900

Hello,

I am a researcher of ETRI in Korea.
I have a plan to implement IPv6 AODV and Multicast routing protocol of AODV.
I would like to know the status related to IPv6 AODV and AODV Multicast
routing protocol.
I also want to know if  MANET WG will produce RFCs of IPv6 AODV and AODV
Multicast routing protocol.
Could anyone comment?
Thanks a lot.

Regards,
Jaehoon

---

From: Charlie Perkins <[email-masked]>
Date: Thu, 21 Feb 2002 20:20:47 -0800

Hello Jaehoon,

AODV for IPv6, and MAODV are not manet working group
documents.  It is not easy to tell if they might become working
group documents in the future.  However, there are implementations
for both of them, and a good way for documents to be taken up
as working group documents is for there to be more implementations.
I also think it would be considered appropriate for you to discuss
your experiences on the working group mailing list.

Thanks for your interest.

Regards,
Charlie P.

[email-masked] wrote:

> I would like to know the status related to IPv6 AODV and AODV
> I also want to know if  MANET WG will produce RFCs of IPv6 AODV and
> AODV Multicast routing protocol.
> Could anyone comment?
> Thanks a lot.
>
> Regards,
> Jaehoon