Subject: Re: [Seamoby] Terminology Draft Needed

From: Frank Kargl <[email-masked]>
Date: Thu, 17 Jan 2002 08:47:06 +0100

Hi Charlie,

"Charles E. Perkins" wrote: 
> This is a good idea.  Where can we find a list of the acceptable
> security terminology to incorporate into the terminology draft?

There are many such compilations in the web, e.g.:
http://www.securitypanel.org/glossary.html
http://www.certmag.com/issues/jul01/securityterms.cfm
http://www.setsolutions.com/security.htm

As MANET and Security is one of my focal points of interest, I would
gladly volunteer to compile such a security glossary. The important
point is how extensive such a glossary should be. Either we focus on
terms that are directly related to MANETs/Mobility or we try to compile
a glossary on everything that relates to security in general. I think
that only the first approach makes sense.

Ciao ... Frank

-- 
-----------------------------------------------------------------------
 Frank Kargl          Multimedia Computing, University of Ulm, Germany
 Mail:[email-masked] http://www.uni-ulm.de/~fkargl/
-----------------------------------------------------------------------
   Use the SOURCE, Luke !  I feel a great disturbance in the SOURCE.
            But beware of the Microsoft side of the SOURCE !

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 16 Jan 2002 10:17:52 -0800

Hello folks,

Regards,
Charlie P.

> "Pat R. Calhoun" wrote:
> 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> I brought this topic up with the ADs again yesterday, and there seems
> to be agreement that such a document is necessary. However, it would
> be useful if this document also included the security terminology
> that we use, since it conflicts with some of the terms used WGs in
> other areas (e.g. IPSec).
> 
> PatC
> 
> - -----Original Message-----
> From: Phil Neumiller [mailto:[email-masked]]
> Sent: Wednesday, January 16, 2002 6:39 AM
> To: [email-masked]; [email-masked]
> Subject: [Seamoby] Terminology Draft Needed
> 
> Hi,
> 
> I have seen Charlie pull out the terminology draft at least a few
> times! :-)  Why can't
> some WG chair in SeaMoby or MANET adopt it as WG draft?
> 
> http://people.nokia.net/~charliep/txt/seamoby/term.txt
> 
> It seems that many times arguments are over terminology.  IMO, I
> would like to
> the SeaMoby WG become a bridge between MANET and MIP technologies,
> especially with respect to AR discovery and CT.  This terminology
> draft would make a very nice addition to the SeaMoby WG draft list.
> 
> Best regards,
> 
> Phil
> 
> -----BEGIN PGP SIGNATURE-----
> Version: PGPfreeware 7.0.3 for non-commercial use <http://www.pgp.com>
> 
> iQA/AwUBPEWp+DN1fXKoxmisEQKpKwCgsuQlnVlOxREcl5hKPmD76ZrjI74AoLNh
> bL1hxFHUR1waVYM8pGeJbZW/
> =JrHd
> -----END PGP SIGNATURE-----