Subject: RE : RE : others cretaria in MANET routing protocol

From: "David Simplot" <[email-masked]>
Date: Tue, 26 Feb 2002 13:43:42 +0100

Oupps, thank you: I have found the following reference

CK. Toh. Associativity based routing for ad hoc mobile networks.
Wireless Personal Communications Journal, Special Issue on Mobile
Networking and Computing Systems, Vol 4. No. 2, pp. 103-139, March 1997.
http://citeseer.nj.nec.com/495494.html

Perhaps there are some updates in chapter 6 ? :-)

Yours,
David.

> -----Message d'origine-----
> De : Chai Keong Toh [mailto:[email-masked]] 
> Envoyé : lundi 25 février 2002 19:46
> À : [email-masked]
> Cc : [email-masked]; [email-masked]
> Objet : Re: RE : others cretaria in MANET routing protocol
> 
> 
> David - This metric has already been defined by Associativity-Based
> Routing back in 1994. It claims that ther is no point in having a mere
> shortest hop routing if the route is unstable. It also defines a way
> to capture and quantify link and route stability. If you need more
> literatures, I would be happy to provide more.
> 
> C.K. Toh
> 
> ========
> > You are right: perhaps we can consider the "robustness" of the
> > generated route... The definition of "robustness" could be the
> > probability that the route stays valid during a given time without
> > route maintenance. Notice that, in the general case, an 
> optimal route
> > (number of hops) is not a robust one.
> > David.
> > --
> > David SIMPLOT
> > CNRS UPRESA 8022 - LIFL Univ. Lille 1 / IUP MIAGE Formation Continue
> > http://www.lifl.fr/~simplot 
> > 
> > 
> > 
> > -----Message d'origine-----
> > De : [email-masked] 
> [mailto:[email-masked]]
> > De la part de MEDDOUR 
> Djamal Eddine thesard FTRD/DAC/LAN
> > Envoyé : mardi 19 février 2002 09:57
> > À : [email-masked]
> > Objet : others cretaria in MANET routing protocol
> > 
> > 
> > Hi all 
> > 
> > The criteria of the choice of the optimal route is the 
> number of hops,
> > do you think that it's sufficient? Why don't take in 
> consideration some
> > other criteria like traffic load around node, node energy, node
> > capacity, ...
> > 
> > Any comments
>

---

From: "David Simplot" <[email-masked]>
Date: Tue, 26 Feb 2002 14:19:20 +0100

It seems that this mail has been lost...

> De : David Simplot [mailto:[email-masked]] 
> Envoyé : mardi 26 février 2002 13:44
> À : 'Chai Keong Toh'
> Cc : [email-masked]'; 
> [email-masked]'
> Objet : RE : RE : others cretaria in MANET routing protocol
> 
> 
> CK. Toh. Associativity based routing for ad hoc mobile 
> networks. Wireless Personal Communications Journal, Special 
> Issue on Mobile Networking and Computing Systems, Vol 4. No. 
> 2, pp. 103-139, March 1997.