Subject: Sending rate in wireless

From: Marwaha Shivanajay <[email-masked]>
Date: Fri, 15 Feb 2002 15:53:06 +0800

I have a query that the data rate using 802.11 & 802.11b are 2Mbps & 11Mbps
respectively, but what is the packet size and sending rate (that is packets
sent per second) to achieve the above rates.
Also, can someone guide me as to how to implement 802.11b using NS2, cuz
presently it has only 802.11

Thanking you.

Yours sincerely,
Shivanajay Marwaha
~-~~-~~-~~-~-~-~-~
RS, ECE Dept, NUS.
www.nus.edu.sg
~-~~-~~-~~-~-~-~-~

---

From: Joe Macker <[email-masked]>
Date: Fri, 15 Feb 2002 14:55:23 -0500

Please move this and similar discussion/replies to the ns-user mailing list.
-Joe

At 09:02 AM 2/15/2002 -0800, Brown Warren-YMDI110 wrote:
>I believe this refers to the raw bit transfer rate at the physical layer. eg similar to 100 Mbps for 802.3 Ethernet.
>
>Warren Brown
>
>
>-----Original Message-----
>From: Marwaha Shivanajay [mailto:[email-masked]]
>Sent: Thursday, February 14, 2002 11:53 PM
>To: manet; [email-masked]
>Subject: Sending rate in wireless 
>
>
>