Subject: [manet] routing models for GlomoSim and MAC models for ns-2

From: "Lee, Sung Ju" <[email-masked]>
Date: Fri, 22 Mar 2002 16:11:41 -0800

Hi,

I am looking for some ad hoc routing models for Glomosim and some
NS-2 MAC layer protocol models that are not already included in
the release.

Does anyone have Glomosim models of routing protocols 
(OLSR, TBRPF, STAR, ...) or NS-2 models of MAC protocols 
besides 802.11 and CSMA (e.g., MACA, MACAW, FAMA, ...)?  

If I could get the models for a research use, I'd appreciate it.

Thanks,

- SJ

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Sat, 23 Mar 2002 14:14:00 -0800

Hi SJ,

I would be happy to port TBRPF to Glomosim 
if I could obtain Glomosim/Parsec for free.
Unfortunately, it is available for free only to educational
institutions, so even though I would use it only for research
purposes, it would cost me about $25,000.
This is a big advantage for ns-2.

Richard

---

From: [email-masked]
Date: Sat, 23 Mar 2002 14:14:00 -0800

Hi SJ,

Richard