Subject: RE: [manet] Question about dependency of unicast protocols by mul ticast protocols

From: Scott Corson <[email-masked]>
Date: Sat, 16 Mar 2002 10:07:33 -0500

Two more protocols:

DDM is unicast-independent
http://www.ieee-infocom.org/2001/paper/278.ps

LAM is unicast-dependent (on TORA)
http://www-users.cs.umn.edu/~hngo/WirelessNetworking/LAM.pdf

-Scott

> -----Original Message-----
> From: Jorge Nuevo [mailto:[email-masked]]
> Sent: Thursday, March 14, 2002 3:12 PM
> To: [email-masked]
> Subject: [manet] Question about dependency of unicast protocols by
> multicast protocols
> 
> 
> Hello,
> 
> I am trying to find out which of the multicast protocols for
> ad hoc networks are unicast protocols dependent. The following
> would be unicast dependent:
> MAODV, AMRoute, CAMP
> 
> and non-dependent would be: AMRIS, ODMRP and MCEDAR,
> 
> but I am not sure about FGMP (Forwarding Group Multicast Protocol),
> ABAM (Associativity Based Multicast) and
> ADMR (Adaptive Demand-driven Multicast Routing).
> 
> Could any one help me with this doubt?
> 
> thanks 
> 
> Jorge Nuevo
> [email-masked]
> 
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
> 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Scott Corson <[email-masked]>
Date: Sat, 16 Mar 2002 10:07:33 -0500

Two more protocols:

-Scott