Subject: [manet] RE: Maximum MANET size

From: "Mullen, John P. (Contractor)" <[email-masked]>
Date: Fri, 28 Jun 2002 12:29:11 -0600

Hi Hai Wang,
 
I just came across this in Hass and Pearlman's description of Zone Routing
Protocol (ZRP).
 
"RWNs (Reconfigurable Wireless Networks) are distinguishable from other ad
hoc networks by rapidly changing network topologies, influenced by network
size and node mobility.  Typically, such networks have a large span and
contain hundreds to thousands of nodes." [Ad Hoc Networking, p. 222]. (my
emphasis).
 
I'd say "hundreds to thousands" qualifies as "large" in my book!
 
As to what a RWN is, as far as I can tell, it is simply a very large, very
dynamic MANET that has to be ready to go as soon as it is deployed.  If a
protocol works under those conditions, it will probably work anywhere and
anytime. (Though it could be overkill in simpler cases).
 
Incidentally, I think Zygmunt Hass is on this working group, so if you want
to learn more about ZRP, this is the place to ask.  (Also the place for
other MANET protocols, too :-)  
 
All I know is what I'm reading in books and papers.
 
John Mullen

---

From: Vijay Kumar <[email-masked]>
Date: Fri, 28 Jun 2002 14:37:07 -0400 (EDT)

hi!

I am basicaly new to this list .
Has any work been done on routing in Large Scale MANETS (RWNs as 
mentioned below? Whcih are the protocols which have been tested / 
developed for such routing and where can i find them?

thanks,
Vijay

> All I know is what I'm reading in books and papers.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Vijay Kumar <[email-masked]>
Date: Fri, 28 Jun 2002 14:37:07 -0400 (EDT)

hi!

thanks,
Vijay

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 28 Jun 2002 12:19:03 -0700

Hello Vijay,

We did experiments with 10,000 nodes running AODV which
indicated the need and beneficial directions for study.
I think that recent advances in understanding for AODV
would yield substantial performance improvements.

I don't know of any other experiments of similar scale,
and I don't know of any experiments at all with 100,000
nodes.  That would be one of our next milestones with AODV,
though...

Regards,
Charlie P.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 28 Jun 2002 12:19:03 -0700

Hello Vijay,

Regards,
Charlie P.

---

From: "He Huang" <[email-masked]>
Date: Fri, 28 Jun 2002 15:56:37 -0400

Hi, Charles,

which simulation tool was used in your experiements with 10,000 nodes?
Thanks,

He Huang

---

From: "He Huang" <[email-masked]>
Date: Fri, 28 Jun 2002 15:56:37 -0400

Hi, Charles,

He Huang

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 28 Jun 2002 13:05:54 -0700

Hello,

Much of the work was carried out by S-J. Lee, and was
done with Glomosim.

Regards,
Charlie P.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 28 Jun 2002 13:05:54 -0700

Hello,

Regards,
Charlie P.

---

From: Chip Elliott <[email-masked]>
Date: Fri, 28 Jun 2002 17:11:34 -0400

one more data point....

BBN and Dartmouth College ran some simulations last
year of 10,000 node sensor webs, a rather different thing
from fully mobile networks. We think we could hit
100 k nodes without too much trouble, and in fact,
even too much elapsed time in the modeling, due to
Dartmouth's excellent modeling tool (DaSSF).

We were using a new routing protocol that we've been
tinkering with, and our WiroKit software base.

-- Chip

---

From: Chip Elliott <[email-masked]>
Date: Fri, 28 Jun 2002 17:11:34 -0400

one more data point....

-- Chip

---

From: Zhenqiang Ye <[email-masked]>
Date: Fri, 28 Jun 2002 15:47:06 -0700 (PDT)

Hi, Charles:
  Did you publish your experiment results? Where can I find it? I am very
interested in it.

Regards,

Zhenqiang(Frank) Ye

---

From: Zhenqiang Ye <[email-masked]>
Date: Fri, 28 Jun 2002 15:47:06 -0700 (PDT)

Hi, Charles:

Regards,

Zhenqiang(Frank) Ye

---

From: Nikos Triantafillis <[email-masked]>
Date: Sat, 29 Jun 2002 00:22:40 +0100

In message <[email-masked]>,

>Much of the work was carried out by S-J. Lee, and was

Hi Charlie,

Can we have a bit more info on this if possible. Like results, scenarios,
version of glomosim and possibly the glomosim AODV implementation because
if my memory serves me right the current glomosim AODV implementation isn't
close at all to the existing draft spec.

Regards,

Nikos.-

---

From: Nikos Triantafillis <[email-masked]>
Date: Sat, 29 Jun 2002 00:22:40 +0100

Hi Charlie,

Regards,

Nikos.-