Subject: [manet] Device Driver APIs

From: "Daniel Prince" <[email-masked]>
Date: Thu, 20 Jun 2002 10:47:11 +0100

Hi Everyone,
I was wondering if anybody out there knows where to get hold of the APIs
for the windows drivers for 802.11 cards for Cisco, Lucent etc, as I
want to be able to register for media events such as other interfaces
leaving or joining.

Many Thanks,
Daniel

Daniel Prince M.Eng.
Computing Department,
Lancaster University,
Lancaster,
LA1 4YR,
UK
Tel: 01524 594143, Fax: 01524 593608

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Daniel Prince" <[email-masked]>
Date: Thu, 20 Jun 2002 10:47:11 +0100

Hi Everyone,

Many Thanks,
Daniel

Daniel Prince M.Eng.
Computing Department,
Lancaster University,
Lancaster,
LA1 4YR,
UK