Subject: [manet] Ad-Hoc compared to TETRA

From: "Berner Vegge" <[email-masked]>
Date: Wed, 19 Jun 2002 09:19:06 +0200

Hello!
I have read a little about Ad-Hoc and also a little about TETRA (Terrestrial Trunked Radio) which is defined by ETSI.

As I understand TETRA and AD-Hoc are very much adressing the same users, where the main users are police, ambulance, firemen, but also civil users and military users may be relevant.

The technology is very different for TETRA and Ad-Hoc. TETRA uses a

GSM alike principle with switches and base stations, while Ad-Hoc uses

nodes that are combined routers and terminals (no base stations).

But although the technique is different the features seem to be very much the same with security, priority, group calls etc.

From this I wonder if TETRA and Ad-Hoc are competing technologies in the same market or complementary in some ways. Is it e.g. relevant to use an Ad-Hoc network out in the field in a rescue operation and then use TETRA for communication towards hospitals etc?

I also wonder what the benefits of using Ad-Hoc compared to TETRA are.
Can anyone help me?

Thanks for your help!

Best Regards Berner

Get your FREE download of MSN Explorer at http://explorer.msn.com.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Philippe Jacquet" <[email-masked]>
Date: Wed, 19 Jun 2002 11:34:24 +0200

Dear Berner,

TETRA is a mobile networks specificaly dedicated for police, fireman and ambulance. It is based on a base station architecture like GSM and provides similar low throughput. MANET is a mobile network based on multihop routing but is not dedicated to specific applications. Since the hop distance can be small, ad hoc architecture is suitable for high speed data transfer such as in IEEE 802.11. 

In WTC attack 15 base stations were knocked out and the remaining base stations isolated from network were unable to route data between them. This is probably a situation where an ad hoc technology could help (see WERT recommendation). I don't know whether TETRA can do that either. 

Philippe
  ----- Original Message ----- 
  From: Berner Vegge 
  To: [email-masked] 
  Sent: Wednesday, June 19, 2002 9:19 AM
  Subject: [manet] Ad-Hoc compared to TETRA

  Hello! 

    a.. From this I wonder if TETRA and Ad-Hoc are competing technologies in the same market or complementary in some ways. Is it e.g. relevant to use an Ad-Hoc network out in the field in a rescue operation and then use TETRA for communication towards hospitals etc? 

    b.. I also wonder what the benefits of using Ad-Hoc compared to TETRA are. 
    Can anyone help me? 
  Thanks for your help! 

  Best Regards Berner 

------------------------------------------------------------------------------
  Get your FREE download of MSN Explorer at http://explorer.msn.com.
  _______________________________________________ manet mailing list [email-masked] https://www1.ietf.org/mailman/listinfo/manet

---

From: "Philippe Jacquet" <[email-masked]>
Date: Wed, 19 Jun 2002 11:34:24 +0200

Dear Berner,

Philippe
  ----- Original Message ----- 
  From: Berner Vegge 
  To: [email-masked] 
  Sent: Wednesday, June 19, 2002 9:19 AM
  Subject: [manet] Ad-Hoc compared to TETRA

  Hello! 

  Best Regards Berner