Subject: RE: [manet] Ad-Hoc compared to TETRA

From: "Manfredi, Albert E" <[email-masked]>
Date: Wed, 19 Jun 2002 11:57:56 -0400

The direct mode appears to be a short range option, for groups of terminals which are close together, but out of range of a base station. Is it like using walkie talkies? Just broadcast on a given frequency? Hard to say from the Nokia description, but that's the implication.

Why isn't Tetra an option, similar to IEEE 802.11, to use as physical and link layers under MANET? It would seem to me that Tetra or 3G cellular would provide similar functionality at the lower 2 layers. And it seems to me that using Tetra with a base station, or IEEE 802.11b in so-called "infrastructure mode," allows one to layer IP over these schemes without any need for MANET. They just become extensions of the cabled Internet, used this way.

Bert

> -----Original Message-----
> From: Mullen, John P. (Contractor)
> [mailto:[email-masked]]
> Sent: Wednesday, June 19, 2002 11:25 AM
> To: Vincenzo Cipolla
> Cc: [email-masked]
> Subject: RE: [manet] Ad-Hoc compared to TETRA
> 
> 
> Dear Vincenzo,
> 
> Thanks for the information.  I was under the impression that 
> direct mode was
> only capable of supporting local communications, rather than 
> a full network
> (say 100 or more nodes) over a wide area (say several 
> counties).  Also,
> according to the press release below, those nodes using 
> direct mode cannot
> communicate with nodes using normal TETRA operation.  
> 
> http://www.nokia.com/networks/pmr/tetra_terminals/models_tmr420.html
> 
> But, it wouldn't be the first time that a press release was in error.
> 
> :-)
> 
> John Mullen

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Daniel Hollos <[email-masked]>
Date: Wed, 19 Jun 2002 18:55:24 +0200 (CEST)

You are right, the TETRA DMO targets short distance kommunikations when
it's needed, either when a base station is reachable or not. The
max. distance in this mode is around 1km, I also tested it.

Yours, Daniel

---

From: Daniel Hollos <[email-masked]>
Date: Wed, 19 Jun 2002 18:55:24 +0200 (CEST)

Yours, Daniel