Subject: [manet] 802.11: infrastructure mode and adhoc mode

From: Yu-Ching Hsu <[email-masked]>
Date: Thu, 6 Jun 2002 13:18:42 +0800 (CST)

Dear all,
  I have an interesting question regarding the IEEE 802.11b products.
Does anyone know why stations cannot opperate in the hybrid mode, i.e.
infrastructure + ad-hoc. For example, in the following scenario, why
sta1 cannot send to sta2 directly?

                             AP1
                            /   \
                           /     \
                          /       \
                       sta1 ---- sta2

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Pei, Ke (Peak)" <[email-masked]>
Date: Thu, 6 Jun 2002 14:11:36 +0800

I think that is depend on standard.

Pei, Ke (Peak)
Bell Labs China
*Tel: 8610-68748088-8727
*Fax: 8610-62532918
*Email:  [email-masked]

-----Original Message-----
From: Yu-Ching Hsu [mailto:[email-masked]]
Sent: Thursday, June 06, 2002 1:19 PM
To: [email-masked]
Subject: [manet] 802.11: infrastructure mode and adhoc mode

Dear all,

                             AP1
                            /   \
                           /     \
                          /       \
                       sta1 ---- sta2

---

From: [email-masked]
Date: Fri, 7 Jun 2002 13:11:25 -0400

HI Yu-Ching,

You are right. Within infrastructure BSS,
a station cannot send a frame to another station directly.
As far as I understand, 802.11 Working Group decided not to support
that mode in order to maximize the utility of the power saving
capability.
However, the emerging 802.11e MAC (for QoS)
will allow such direct station-to-station transmission.

Sunghyun

------------
Sunghyun Choi, Ph.D.
Senior Member Research Staff
WiCAN - Wireless Communications and Networking Department
Philips Research USA, Briarcliff Manor, New York, USA
Tel: (914) 945 6506    Fax: (914) 945 6580
E-mail: [email-masked]
URL 1: http://www.philabs.research.philips.com/~szc - Philips internal
URL 2: http://www.eecs.umich.edu/~shchoi - Personal Homepage
** My opinions do not necessarily reflect those of my employer **

Yu-Ching Hsu <[email-masked]>
Sent by: [email-masked]
06/06/2002 01:18 AM

        To:     [email-masked]
        cc:     (bcc: Sunghyun Choi/BRQ/RESEARCH/PHILIPS)
        Subject:        [manet] 802.11: infrastructure mode and adhoc mode
        Classification: 

Dear all,

                             AP1
                            /   \
                           /     \
                          /       \
                       sta1 ---- sta2

---

From: [email-masked]
Date: Fri, 7 Jun 2002 13:11:25 -0400

HI Yu-Ching,

Sunghyun

------------
Sunghyun Choi, Ph.D.

        To:     [email-masked]

Dear all,

                             AP1
                            /   \
                           /     \
                          /       \
                       sta1 ---- sta2