Subject: Re: [manet] IP addresses in MANET

From: Dario Bottazzi <[email-masked]>
Date: Tue, 25 Jun 2002 20:10:53 +0200

> The way it works in SUO/SAS is that the cluster operates at the data link
> layer, which itself has a two-level hierarch, and the cluster-head
> communicates with other non-cluster entities, using IP.

The advantage comes from combinating a fixed IP (the Virtual IP wich is tha 
name of the node) with a simple dynamic IP addressing schema. Isn't it 
meaningfull in a MANET? 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Dario Bottazzi <[email-masked]>
Date: Tue, 25 Jun 2002 20:10:53 +0200