Subject: [manet] Re: MANET Assistance

From: Joe Macker <[email-masked]>
Date: Sun, 30 Jun 2002 17:48:58 -0400

This is VERY INAPPROPRIATE USE OF AN IETF MAILING LIST

>At 03:02 PM 6/28/2002 -0500, you wrote:

>Members of IETF and MANET,
>
>My company has been tasked by a Department of Defense contractor to identify a
>Senior Systems Architect well versed in MANET technology to run the cradle to
>grave development of the Next Generation Hand-Held Radio for the U.S. Military.
>My hope is that many of the members of the IETF and MANET would be very
>enthusiastic about this project as it will be one the biggest concrete
>implementations of this technology.  Please find the formal job description
>attached below.  Thank you so much for you time and attention.
>
>Regards,
>
>Adam Schuhmacher
>Advanced Resources
>847-466-7817
>
>(See attached file: SYS Arch.doc)

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Joe Macker <[email-masked]>
Date: Sun, 30 Jun 2002 17:48:58 -0400