Subject: [manet] Asymmetric link

From: "Vikram Dham" <[email-masked]>
Date: Mon, 17 Jun 2002 11:26:20 -0400

Dear All,

What is meant by asymmetric link in context of 802.11 mac protocol ? I was thinking that all 802.11 packets require ack, so how is 802.11 supported in asymmetric links ?

Tia ,

Vikram Dham

---

From: "Ian Chakeres" <[email-masked]>
Date: Mon, 17 Jun 2002 09:10:27 -0700

Broadcast packets do not require acks and therefore may be
unidirectional.

Ian Chakeres

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Vikram Dham
Sent: Monday, June 17, 2002 8:26 AM
To: [email-masked]
Subject: [manet] Asymmetric link

Dear All,

What is meant by asymmetric link in context of 802.11 mac protocol ? I
was thinking that all 802.11 packets require ack, so how is 802.11
supported in asymmetric links ?

Tia ,

Vikram Dham

---

From: "Ian Chakeres" <[email-masked]>
Date: Mon, 17 Jun 2002 09:10:27 -0700

Ian Chakeres

-----Original Message-----

Dear All,

Tia ,

Vikram Dham

---

From: Sumeeth Nagaraj <[email-masked]>
Date: Mon, 17 Jun 2002 10:52:52 -0600

Hi Vikram, 

Asymmetric links or uni-directional links  are created in most cases by the range of the transmitter or if a receiver is under heavy interference from other sources nearing it. you can think of it being created if you are using any transmitter power control algorithms that could possibly create an uni directional link.

 I don't think even the CTS reaches the destination in case of Uni directional links. If I am right, a node *A* could possibly Jam a communication between nodes *B* and *C*  if *A* has not heard RTS/ CTS because of uni directional links.

Let me know If I am missing something. 

Regards,
Sumeeth

---

From: Sumeeth Nagaraj <[email-masked]>
Date: Mon, 17 Jun 2002 10:52:52 -0600

Hi Vikram, 

Regards,
Sumeeth