Subject: [manet] Re: IPR issue for TBRPF

From: [email-masked]
Date: Thu, 06 Jun 2002 17:01:14 -0700

I would like to announce that our lawyer has submitted an updated 
IPR statement for TBRPF to the IETF, which is given below.

This statement has two main changes:

1. If TBRPF becomes a standard, *all* portions of TBRPF that are 
explicitly specified (including optional portions indicated by 
MAY or SHOULD) can be used by anyone royalty-free (in addition to 
all required portions, whether explicity specified or not).

This is even more generous than the W3C royalty-free patent policy:
http://www.w3.org/TR/2002/WD-patent-policy-20020226/
which states that only *required* portions of a recommendation
need to be royalty-free.  

2. While it is being considered by the IETF, TBRPF can be used
by anyone for research purposes.

This second change was requested by Joe Macker at the last IETF meeting.

-----------------------
Richard Ogier
Sr. Research Engineer
SRI International
333 Ravenswood Ave.
Menlo Park, CA 94025
Tel: 650-859-4216
Fax: 650-859-4812
Email: [email-masked]
------------------------

SRI IPR Statement for 'draft-ietf-manet-tbrpf-05.txt':
*****************************************************
SRI International has filed one or more patents protecting the
inventions described in this submission (the "Patents").  If SRI's
submission, or material portions thereof, is accepted and becomes part
of the IETF standard (the "Standard"), then SRI will grant any entity
wishing to practice the Standard a non-exclusive, royalty-free license
under the Patents to the extent, but only to the extent, that such
license is required to implement (a) mandatory elements of the Standard;
or (b) elements of SRI's submission that are explicitly specified (and
not merely incorporated by reference) in the Standard.

Use of any elements of SRI's submission that are neither required in
order to implement the Standard nor explicitly specified in the Standard
will require an additional license from SRI under terms to be negotiated
between the parties.

While the protocol disclosed in SRI's submission is being evaluated by
the IETF, whether on the standards track or otherwise, SRI will and
hereby does grant any party a license to utilize, test and evaluate such
protocol solely for non-commercial, research purposes.

Richard Abramson
Vice President Legal and Business Affairs and General Counsel
SRI International

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Thu, 06 Jun 2002 17:01:14 -0700

-----------------------
Richard Ogier
Sr. Research Engineer
SRI International
333 Ravenswood Ave.
Menlo Park, CA 94025
Tel: 650-859-4216
Fax: 650-859-4812
Email: [email-masked]
------------------------

Richard Abramson