Subject: RE: [manet] AODV Performance without using link layer notifications

From: "Marwaha Shivanajay" <[email-masked]>
Date: Wed, 25 Sep 2002 16:22:47 +0800

Hello,
My experience with NS-2 implementation of AODV (version 8) is also somewhat similar. 
From simulations results:-
When using HELLO messages, Packet Delivery ratio falls by about 5%.
End-to-End delay also increases by few tens of millisecond.

Is there any theoretical reason for this.
Have these results been verified through emulation as well.

Regards,
Shivanajay Marwaha
**********************************
Research Scholar,
Electrical & Computer Eng. Dept.,
National University of Singapore.
**********************************

-----Original Message-----
From: Erik Nordström [mailto:[email-masked]] 
Sent: Wednesday, September 25, 2002 3:42 PM
To: Uriel Roque
Cc: MANET LIST
Subject: Re: [manet] AODV Performance without using link layer notifications

My experience running the AODV-UU implementation in ns-2 is that the difference between using Hellos and link layer is typically in the range of 2-10%, with link layer being the better one... Then there can of course be differences depending on the scenario, network load and so forth.

Erik Nordström

Uppsala University, Sweden.

On Wed, 2002-09-25 at 09:30, Uriel Roque wrote:
> Hi everybody,
> I have a question for the people working on AODV. I want to know what 
> is the effect on the performance of the AODV routing algorithm if the 
> link layer notifications are ignored. I just want to use Hello AODV 
> messages to maintain the local connectivity. Does anybody have any 
> idea or some results comparing AODV with only Hello messages and AODV 
> with Hello messages and link layer notifications? Thanks in advance
> Uriel
> 
> --
> Werden Sie mit uns zum "OnlineStar 2002"! Jetzt GMX wählen -
> und tolle Preise absahnen! http://www.onlinestar.de
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
-- 
Erik Nordström <[email-masked]>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Marwaha Shivanajay" <[email-masked]>
Date: Wed, 25 Sep 2002 16:22:47 +0800

Hello,

Regards,
Shivanajay Marwaha

-----Original Message-----
From: Erik Nordström [mailto:[email-masked]] 
Sent: Wednesday, September 25, 2002 3:42 PM
To: Uriel Roque
Cc: MANET LIST
Subject: Re: [manet] AODV Performance without using link layer notifications

Erik Nordström