Subject: RE: [manet] Hiden- & exposed terminal problem in MANET

From: Phillip Neumiller <[email-masked]>
Date: Thu, 19 Sep 2002 15:33:29 -0400

YES! Smart antennas that are VERY small are THE answer for MANETs!

-----Original Message-----
From: David Young [mailto:[email-masked]]
Sent: Thursday, September 19, 2002 2:48 PM
To: [email-masked]
Subject: Re: [manet] Hiden- & exposed terminal problem in MANET

On Thu, Sep 19, 2002 at 01:53:08PM -0400, Phillip Neumiller wrote:
> The solution to hidden nodes is MUCH easier.  Get rid of the omni
> antennas and hidden node, exposed node, self-interference all go
> away.  This is easier said than done.  This is the "real" solution
> since it gets rid of the problem rather than dancing around it
> at the MAC layer with RTS CTS handshaking.  
> 

Phillip,

What omni replacement do you have in mind?  How does it solve the
problem? Do you have in mind a so-called "smart antenna" whose beam can
be pointed by software?

Dave

-- 
David Young             OJC Technologies
[email-masked]      Engineering from the Right Brain
                        Urbana, IL * (217) 278-3933
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet
****************************************************************************
This e-mail is intended only for the addressee named above and may contain
confidential, proprietary or privileged information. If you are not the
named addressee or the person responsible for delivering the message to the
named addressee, please inform us promptly by reply e-mail, then delete the
e-mail and destroy any printed copy. The contents should not be disclosed to
anyone and no copies should be made. We take reasonable precautions to
ensure that our emails are virus free. However we accept no responsibility
for any virus transmitted by us and recommend that you subject any incoming
e-mail to your own virus checking procedures. 
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ram Ramanathan <[email-masked]>
Date: Thu, 19 Sep 2002 16:00:06 -0400

> From: Phillip Neumiller <[email-masked]>
> To: [email-masked], [email-masked]
> Subject: RE: [manet] Hiden- & exposed terminal problem in MANET
> Date: Thu, 19 Sep 2002 15:33:29 -0400
> MIME-Version: 1.0
> X-Mailer: Internet Mail Service (5.5.2653.19)
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> Sender: [email-masked]
> Errors-To: [email-masked]
> X-BeenThere: [email-masked]
> X-Mailman-Version: 2.0.12
> Precedence: bulk
> List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/manet>,
> 	<mailto:[email-masked]?subject=unsubscribe>
> List-Id: Mobile Ad-hoc Networks  <manet.ietf.org>
> List-Post: <mailto:[email-masked]>
> List-Help: <mailto:[email-masked]?subject=help>
> List-Subscribe: <https://www1.ietf.org/mailman/listinfo/manet>,
> 	<mailto:[email-masked]?subject=subscribe>
> 

Depends on the MANET. Note that, in general, smaller antennas
imply a higher operating frequency which in turn implies poorer propagation
characteristics. With smart antennas, you need (typically) a half-wavelength
spacing between elements. At 2.4 GHz, a cylindrical 8-element array (the
minimum number you need to be even halfway "smart") would have a radius
of about 8 cm -- making it quite unwieldy to carry on a PDA or laptop.
Up the operating frequency to 24 GHz ISM band, and you get a mere 0.8 cm 
radius. But then you gotta be line of sight. Still, there is promise in
all of this.

In other words, smart antennas may well be the right panacea for all
the ills that bode MANETs but a lot of issues need working out including
pragamatic ones.

We at BBN have done a fair amount of research over the last 15 months
on ad hoc networking with directional antennas, including experimentation
with a real-life testbed. Very little is published in the open literature,
however. For a simple study on performance benefits that DAs can give and
what it depends on, you can see

R. Ramanathan, "On the performance of Beamforming Antennas in Ad Hoc Networks",
Mobihoc 2000.

---

From: Ram Ramanathan <[email-masked]>
Date: Thu, 19 Sep 2002 16:00:06 -0400

---

From: "Fred L. Templin" <[email-masked]>
Date: Fri, 20 Sep 2002 15:19:36 -0700

Hi Phil,

> YES! Smart antennas that are VERY small are THE answer for MANETs!

Are you talking OFDM here, or is there something else on the horizon
that we will soon be seeing?

Thanks,

Fred
[email-masked]

---

From: "Fred L. Templin" <[email-masked]>
Date: Fri, 20 Sep 2002 15:19:36 -0700

Hi Phil,

Thanks,

Fred
[email-masked]

---

From: Rex Buddenberg <[email-masked]>
Date: Fri, 20 Sep 2002 19:13:22 -0700

What's this do to multicasting?

-- 
b

---

From: Rex Buddenberg <[email-masked]>
Date: Fri, 20 Sep 2002 19:13:22 -0700