Subject: [manet] Q:AODV's implementation in ns2

From: adhoc <[email-masked]>
Date: Wed, 11 Sep 2002 18:11:31 +0800

Hi,all.

Does anybody know which version of aodv draft was implemented in ns2.1b9?

And Where can  find the proper version of draft?

It seemed that the version is not v11 because its message format do not match

what described in draft-v11(difference is a 32bit fields named timestamp).

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Riadh Marrakchi <[email-masked]>
Date: Wed, 11 Sep 2002 12:58:32 +0200

Hi,
i think it's the version 6 of the aodv draft.
You can find this draft version at  www.ececs.uc.edu/~mmarina/aodv/aodvid-v6.ps

--
+++++++++++++++++++++++++++++++++
+  Riadh Marrakchi              +
+  Siemens Corporate Technology +
+  Tel: +49 89 12012143         +
+  Handy: +49 179 4836794       +
+++++++++++++++++++++++++++++++++

---

From: Riadh Marrakchi <[email-masked]>
Date: Wed, 11 Sep 2002 12:58:32 +0200

Hi,