Subject: RE: [manet] a problem in aodv draft

From: "Ian Chakeres" <[email-masked]>
Date: Tue, 17 Sep 2002 08:27:30 -0700

Before generating a RREP the destination's internal sequence number must
be greater than or equal to the destination sequence number in the RREQ
packet.

If a RREQ packet comes in (to the destination) with a destination
sequence number greater the node's internal sequence number, the node
must increase its internal sequence number to be equal to the
destination sequence number in the RREQ.

I agree the wording in this section is hard to understand.
Ian Chakeres 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
WangYong
Sent: Tuesday, September 17, 2002 7:49 AM
To: [email-masked]
Subject: [manet] a problem in aodv draft

Hello all:
 
When I read "draft-ietf-manet-aodv-11.txt", I was confused by the
sentence below:
 
5.6.1. Route Reply Generation by the Destination
 
   If the generating node is the destination itself, it MUST increment
   its own sequence number by one if the sequence number in the
   RREQ packet is equal to that incremented value.
 
What "that incremented value" refers to ? 
 
Best Regards
 
Wangyong
2002.9.17

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Ian Chakeres" <[email-masked]>
Date: Tue, 17 Sep 2002 08:27:30 -0700

-----Original Message-----

Hello all:

 

Best Regards
 
Wangyong
2002.9.17

---

From: "WangYong" <[email-masked]>
Date: Tue, 17 Sep 2002 22:48:47 +0800

Hello all:

When I read "draft-ietf-manet-aodv-11.txt", I was confused by the sentence below:

Best Regards

Wangyong
2002.9.17