Subject: Re: [manet] OLSR draft version 7

From: Gayathri Chandrasekaran <[email-masked]>
Date: Mon, 16 Sep 2002 10:39:01 -0500 (CDT)

Thanks for the info,Pete!!
We are currently working on implementing some features in v7.I wanted to
know if some implentation exists already.

thanks
gayathri

Gayathri Chandrasekaran
Department of Electrical
Engineering and Computer Science
University of Kansas
Lawrence,KS-66045.

On Mon, 16 Sep 2002, Pete Sholander wrote:

> FYI ... the v3 code works pretty well, even if it's dated wrt to the I-Ds.  I've had it running in my lab for over a year.  It would let you get a test-bed running, etc.
>
> >>> Gayathri Chandrasekaran <[email-masked]> 09/15/02 05:47PM >>>
> Hello,
> I see that there is a linux implementation code for draft verion 3 of OLSR
> in the OLSR official website.I would like to know if the modifications
> mentioned in versions 4,5,6,7 have been implemented.It would be great if
> anyone can give some info regarding this.
>
> thanks
> gayathri
>
>
>
>
> Gayathri Chandrasekaran
> Department of Electrical
> Engineering and Computer Science
> University of Kansas
> Lawrence,KS-66045.
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
>
>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Gayathri Chandrasekaran <[email-masked]>
Date: Mon, 16 Sep 2002 10:39:01 -0500 (CDT)

thanks
gayathri

Gayathri Chandrasekaran
Department of Electrical