Subject: [manet] A question about Glomosim

From: "Zhang Yanan" <[email-masked]>
Date: Thu, 24 Oct 2002 10:13:10 +0800

I'm doing some simulator on Windows using Glomosim. I modified the "NODE-PLACEMENT RANDOM" in the "config.in " file, but the NodePlacement is always the same each time. How can I do this?

---

From: Justin Lipman <[email-masked]>
Date: Thu, 24 Oct 2002 13:05:40 +1000

Try changing the "SEED" value...

regards,
Justin

On Thu, 24 Oct 2002 12:13, you wrote:
> I'm doing some simulator on Windows using Glomosim. I modified the
> "NODE-PLACEMENT RANDOM" in the "config.in " file, but the NodePlacement is
> always the same each time. How can I do this?

-- 
Telecommunications & Information Technology Research Institute
University of Wollongong, Australia 
http://www.titr.uow.edu.au
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Justin Lipman <[email-masked]>
Date: Thu, 24 Oct 2002 13:05:40 +1000

regards,
Justin