Subject: RE: [manet] Hidden and Exposed terminal problem in wireless commu nication

From: "Manfredi, Albert E" <[email-masked]>
Date: Thu, 24 Oct 2002 13:02:43 -0400

Girish,

My answer would be that even if a terminal is not transmitting, it would be hidden. Why? Because whether you use proactive or reactive routing protocols, those hidden nodes must be reachable for the MANET to be viable.

In your example, C, D, and E are hidden from A, but are reachable from A, thanks to B being there.

Bert

> -----Original Message-----
> From: Girish Borkar [mailto:[email-masked]]
> Sent: Thursday, October 24, 2002 12:07 PM
> To: [email-masked]
> Subject: [manet] Hidden and Exposed terminal problem in wireless
> communication
> 
> 
> 
> Hi all,
> 
> I am having some trouble with some fundamental concepts in wireless
> communication. Its about hidden and exposed nodes. I guess if 
> I am clear
> on one of those, I'll be clear on the the other too.
> 
> So, here is my confusion....
> 
> Lets say we have 2 nodes A and B and A is sending data to B. 
> And, there
> are other nodes (C, D and E)  around B that cannot hear A, but can
> communicate with B.
> 
> 			  E
> 
> 
> 		A ------> B	 C
> 
> 
>  			   D
> 
> 
> 
> So are all of these nodes(C, D and E) considered hidden even 
> though they
> may not be trying to tranmit ?
> OR
> Are they considered hidden only if they try to transmit ?
> 
> 
> Another question is ....
> 
> Does A have to be tranmitting to make any or all of C, D and E  as
> hidden terminal(s) ?
> OR...
> Can we call C, D and E as hidden with respect to A even if A is not
> transmitting ? Is there some term called "geographically hidden" ??
> 
> 
> I hope my doubts are clear.
> 
> Any clarifications ??
> Thanks
> 
> Girish Borkar
> 
> ---------------------------------------------
> Univ. of Delaware
> 
> Ph: 302-731-7504 (Home)
>     302-831-3643 (Lab)
> ---------------------------------------------
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
> 
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Thu, 24 Oct 2002 13:02:43 -0400

Girish,

Bert