Subject: [manet] the 802.11 PCF simulation in ns

From: "liucrenmin" <[email-masked]>
Date: Sat, 12 Oct 2002 14:22:55 +0800

Hello , everybody,
    As far as I know the ns-allinone-2.1b8 only implemented the DCF of 802.11. Does anyone know where I can get the PCF implementation? If there are no such things , why?.

Regards,
liuch,

---

From: Anders Lindgren <[email-masked]>
Date: Sat, 12 Oct 2002 13:37:59 +0200 (CEST)

We have made a PCF implementation for ns, available at
http://www.sm.luth.se/~dugdale/index/software.shtml

/Anders

(I don't think the MANET list really is the appropriate forum for this
question... Use the ns-users list for questions like this in the future.)

On Sat, 12 Oct 2002, liucrenmin wrote:

> Hello , everybody,
>     As far as I know the ns-allinone-2.1b8 only implemented the DCF of
> 802.11. Does anyone know where I can get the PCF implementation? If
> there are no such things , why?.
>
> Regards,
> liuch,
>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Anders Lindgren <[email-masked]>
Date: Sat, 12 Oct 2002 13:37:59 +0200 (CEST)

/Anders