Subject: RE: [manet] signal to noise ratio(SNR) and GPS info..

From: "#GUPTA ROHIT#" <[email-masked]>
Date: Thu, 3 Oct 2002 22:20:03 +0800

hi erik,
thks for the paper....
i hv read it but the main drawback of the SNR schem proposed is that it puts hard SNR threshold on the control packets....this will obviously result in getting good quality link but it might be the case that this approach will not be able to deliver packets when the only link thats available is very poor...i mean to say that original AODV will probably work even in poor quality link though the performance is very poor.....
wud it be better if we use algo to use multiple paths and each path is indexed by SNR and then decide the optimal path....
pls let me know if there is any work in this direction....

cheers
rohit

-----Original Message-----
From: Erik Nordström [mailto:[email-masked]]
Sent: Thu 10/3/2002 12:38 AM
To: MANET LIST
Cc: #GUPTA ROHIT#
Subject: Re: [manet] signal to noise ratio(SNR) and GPS info..

I've put a pdf of the paper mentioned below on the web.

http://www.docs.uu.se/scanet/aodv/grayzones.pdf

Erik

On Wed, 2002-10-02 at 16:44, Erik Nordström wrote:
> Just a note.
> 
> This paper has been published at WoWMoM 2002.
> 
> Erik Nordström
> 
> On Wed, 2002-10-02 at 16:35, [email-masked] wrote:
> > The paper
> > 
> > Coping with Communication Gray Zones in IEEE 802.11b based Ad hoc Networks
> > Henrik Lundgren, Erik Nordström, Christian Tschudin (Uppsala
> > University, Sweden)
> > 
> > Looks at using SNR to improve AODV.
> > 
> > Ian Chakeres
> > 
> > #GUPTA ROHIT# writes:
> >  >  
> >  > 
> >  >   
> >  >  Dear all,
> >  >  can anyone let me know on the work done on SNR and GPS to improve AODV.
> >  >   
> >  >  rgds
> >  >  rohit
> >  > 
> >  > _______________________________________________
> >  > manet mailing list
> >  > [email-masked]
> >  > https://www1.ietf.org/mailman/listinfo/manet
> > 
> > _______________________________________________
> > manet mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/manet
> -- 
> Erik Nordström <[email-masked]>
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
-- 
Erik Nordström <[email-masked]>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Erik Nordström <[email-masked]>
Date: 03 Oct 2002 17:02:18 +0200

Hi Rohit

The main purpose of our modifications to AODV were simply to show that
there can be things done to improve AODV's performance in the presence
of so called "Gray zones", which is what we did. We never intended to
propose a "final" way of doing things. We also acknowledge that there
are problems with the approaches we chose, but they still makes a point.

Using multiple paths is a completely different modification to AODV from
what we have been exploring. There is work being done on multipath AODV,
although it does not necessarily use SNR information to chose the best
path. I am not even sure using SNR for choosing the best path is such a
good idea, since the SNR you use would have to be an average value over
all hops for that path or only reflect for example the weakest link in
the chain... Also this would be a snapshot of the path quality, which
might change all the time due to movement and other factors. Therefore,
our idea of applying an SNR threshold to control messages makes a lot of
sense, since they are regularly broadcasted (in the case of HELLO
beaconings), and is applied on a link-by-link basis.

Erik

---

From: Erik Nordström <[email-masked]>
Date: 03 Oct 2002 17:02:18 +0200

Hi Rohit

Erik