Subject: [manet] Cisco Aironet

From: Sourabh Sharma <[email-masked]>
Date: Wed, 23 Oct 2002 20:22:41 +0800 (GMT-8)

Hello,
         I am trying to get an ad-hoc testbed on laptops
using Cisco Aironet 350 series wireless cards.
	However, using the aironet client utility,
when I change the status of the card to "ad-hoc"
under System Parameters as well as Home Netowrking,
 The aironet cleint shows "Your radio is diabled"
 Any idea how to get the card working in Ad-hoc mode??

 Thanks.
 Sourabh.
 Cir, NUS.
--------------------------------------------------
There is an answer to everything in this world.
   The only question which remains to be answered
     IS whether we know the answers or not.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Sachin Ganu <[email-masked]>
Date: Wed, 23 Oct 2002 10:22:24 -0400 (EDT)

Hi Sourabh,

If you are working with Linux, you could try the wireless tool, iwconfig
to see if that works.

The command is iwconfig <interface> mode ad-hoc

Hope that helps,
Sachin

---

From: Sachin Ganu <[email-masked]>
Date: Wed, 23 Oct 2002 10:22:24 -0400 (EDT)

Hi Sourabh,

Hope that helps,
Sachin

---

From: Shweta Bhandare <[email-masked]>
Date: Wed, 23 Oct 2002 08:56:08 -0600

Hi,

	If you are using Linux, you set the cards in ad hoc mode using
iwconfig <interface> mode ad-hoc

for Windows, use the ACU and try using the Enterprise configuration. It 
has worked for me so far :)

Shweta

---

From: Shweta Bhandare <[email-masked]>
Date: Wed, 23 Oct 2002 08:56:08 -0600

Hi,

Shweta