Subject: [manet] OLSR implementation

From: Gayathri Chandrasekaran <[email-masked]>
Date: Sun, 20 Oct 2002 15:54:22 -0500 (CDT)

Hello,
I would like to know if OLSR runs over ATM interfaces.I'm trying to
implement some version 7 features to the INRIA version 3 OLSR linux
implementation. So for initial testing purposes can ATM interfaces be
used?

thanks
gayathri

Gayathri Chandrasekaran
Department of Electrical
Engineering and Computer Science
University of Kansas
Lawrence,KS-66045.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Philippe Jacquet" <[email-masked]>
Date: Mon, 28 Oct 2002 17:32:40 +0100

Dear Gayathri,

Sorry to have been late to answer. As far as I can see, the main problem
with ATM interfaces is the broadcast, which is used in OLSR for control
traffic and I don't know how it will work with ATM. Maybe a kind of MARS
could be useful...

Philippe

---

From: "Philippe Jacquet" <[email-masked]>
Date: Mon, 28 Oct 2002 17:32:40 +0100

Dear Gayathri,

Philippe