Subject: [manet] Mathematical analysis of TCP over mobile IP networks?

From: Liangping Ma <[email-masked]>
Date: Tue, 22 Oct 2002 18:51:32 -0400 (EDT)

Hello,

   Does anyone know if there is already any work on mathematical
analysis of TCP over mobile IP networks? As far as I know, there
are some simulation-based studies about TCP over mobile IP networks.
But I am looking for deterministic/stochastic modeling of TCP in
mobile IP networks, which have one hop of wireless link as compared
to the conventional IP networks.

   Thanks!

Liangping Ma

-----------------------

ECE Dept.
University of Delaware
Newark, Delaware, 19716

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Peter Pham" <[email-masked]>
Date: Wed, 23 Oct 2002 13:08:12 +0950

Hi ,  if you  found one, please  let me know  as well. I am doing some work on TCP now and trying to prove that my method is better than conventional TCP mathematically. 

Thanks 
Peter Pham 

-----Original Message-----
From: Liangping Ma <[email-masked]>
To: [email-masked]
Date: Tue, 22 Oct 2002 18:51:32 -0400 (EDT)
Subject: [manet] Mathematical analysis of TCP over mobile IP networks?

Hello,

   Thanks!

Liangping Ma

-----------------------

ECE Dept.
University of Delaware
Newark, Delaware, 19716

Peter Phuc Pham
University of South Australia
Institute for Telecommunication Research
Phone: 61-883023869
Email: [email-masked]
WWW:   www.itr.unisa.edu.au/~ppham
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Peter Pham" <[email-masked]>
Date: Wed, 23 Oct 2002 13:08:12 +0950

Thanks 
Peter Pham 

-----Original Message-----
From: Liangping Ma <[email-masked]>
To: [email-masked]
Date: Tue, 22 Oct 2002 18:51:32 -0400 (EDT)
Subject: [manet] Mathematical analysis of TCP over mobile IP networks?

Hello,

   Thanks!

Liangping Ma

-----------------------

ECE Dept.
University of Delaware
Newark, Delaware, 19716

Peter Phuc Pham