Subject: [manet] Any special isssues on MANET?

From: "Harry" <[email-masked]>
Date: Mon, 28 Oct 2002 12:53:44 +0800

hi,
	Is there anyone knowing some journals or magazines  focusing on MANETs? Who are so kind to list them here.
	thank u so much!

　　　　　　　　Harry
　　　　　　　　　　2002-10-28

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Roberto Aldunate Vera <[email-masked]>
Date: Mon, 28 Oct 2002 13:36:29 -0300 (CLST)

A couple of Journals from Kluwer could help you:

http://www.kluweronline.com/issn/1383-469X/

http://www.kluweronline.com/issn/1022-0038/

roberto.

> hi,
> 	Is there anyone knowing some journals or magazines  focusing on
> 	MANETs? Who are so kind to list them here. thank u so much!
> 
> ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡Harry
> ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡2002-10-28
> 
>

---

From: Roberto Aldunate Vera <[email-masked]>
Date: Mon, 28 Oct 2002 13:36:29 -0300 (CLST)

roberto.

---

From: Shweta Bhandare <[email-masked]>
Date: Mon, 28 Oct 2002 09:14:18 -0700

I know of Mobile Computing and Communications Review a.k.a MC2R
whicih is a publication of SIGMOBILE.

Shweta.

---

From: Shweta Bhandare <[email-masked]>
Date: Mon, 28 Oct 2002 09:14:18 -0700

Shweta.