Subject: Re: [manet] ip address allocation

From: "Yasser A. Lotfy" <[email-masked]>
Date: Wed, 02 Oct 2002 16:02:01 -0400

Good day,

I believe your best bet in this are are

Charles E. Perkins, Jari T. Malinen, Ryuji Wakikawa, Elizabeth M. Belding-Royer, Yuan Sun, “IP Address Autoconfiguration for Ad Hoc Networks”, IETF draft, MANET working group, URL:<http://moment.cs.ucsb.edu/publications.html>, November 2001.

Ryuji Wakikawa, Jari T. Malinen, Charles E. Perkins, Anders Nilsson, Antti J. Tuominen, “Global Connectivity for IPv6 Mobile Ad Hoc Networks”, IETF draft, MANET working group, URL:<http://www.sfc.wide.ad.jp/~koshi/memo/> , November 2001.

This covers specially reactive algorithms. Proavtive algorithms followed many different avenues. Currently I'm working on enhancing the gateway information and forming sort of a gateway update protocol. If this is the way you're heading I can forward more elaborate resources.

Hope this helps,

Yasser
Carleton U

____________________________________________________________
Tired of all the SPAM in your inbox? Switch to LYCOS MAIL PLUS
http://www.mail.lycos.com/brandPage.shtml?pageId=plus
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Xiaoyan Li <[email-masked]>
Date: Wed, 2 Oct 2002 18:12:18 -0400 (EDT)

Hello,

I am also interested in this problem. 

Could you pls give more resource abt your gateway related protocol?

Thanks,
Xiaoyan
==============================

---

From: Xiaoyan Li <[email-masked]>
Date: Wed, 2 Oct 2002 18:12:18 -0400 (EDT)

Hello,

Thanks,
Xiaoyan

---

From: Ryuji Wakikawa<[email-masked]>
Date: Thu, 03 Oct 2002 08:10:06 +0900

Hi, 

#Thanks Yasser.

I am currently updating the "Global connectivity..." draft to solve
the problem on proactive protocols.  I hope it will be appeared soon
before next IETF.

regards,
ryuji

At Wed, 02 Oct 2002 16:02:01 -0400,

---

From: Ryuji Wakikawa<[email-masked]>
Date: Thu, 03 Oct 2002 08:10:06 +0900

Hi, 

#Thanks Yasser.

regards,
ryuji