Subject: [manet] Mailing List about Security?

From: Caner Budakoglu <[email-masked]>
Date: Tue, 22 Oct 2002 16:35:01 -0700

Dear Colleagues;

I am currently investigating security issues in Mobile Ad-Hoc Networks.
Do you know any mailing list in which MANET Security issues are mainly
discussed?

Thank you for your help.
Take Care
Caner
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Herbert Rubens" <[email-masked]>
Date: Tue, 22 Oct 2002 20:16:45 -0400

This page should get you started. It contains a fairly comprehensive
listing of papers regarding security issues in ad hoc networks.

http://www.ccs.neu.edu/home/zhufeng/security_manet.html

Regards,
Herb

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Caner Budakoglu
Sent: Tuesday, October 22, 2002 7:35 PM
To: [email-masked]
Subject: [manet] Mailing List about Security?

Dear Colleagues;

Thank you for your help.
Take Care
Caner

---

From: "Herbert Rubens" <[email-masked]>
Date: Tue, 22 Oct 2002 20:16:45 -0400

Regards,
Herb

-----Original Message-----

Dear Colleagues;

Thank you for your help.
Take Care
Caner

---

From: Caner Budakoglu <[email-masked]>
Date: Tue, 22 Oct 2002 18:13:07 -0700

Hi Herbert,

Thank you for your response.I am really appreciated.But I am not looking
for resources for papers, books etc...Iam just wondering whether there
is any mailing list about MANET Security or not?  

Best Regards,
Caner

-- 
---------------------------------
Caner Budakoglu
Graduate Student
University of Victoria
Dept. of Electrical&Computer Engr.
Room B350, Engineering Labratory Wing
P.O. Box 3055 STN CSC
Victoria,B.C. V8W 3P6 Canada
Phone:+ 1 250 721 8773
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Caner Budakoglu <[email-masked]>
Date: Tue, 22 Oct 2002 18:13:07 -0700

Hi Herbert,

Best Regards,
Caner