Subject: [manet] Basic routing protocol of ad hoc networks

From: "moez gadri" <[email-masked]>
Date: Tue, 22 Oct 2002 15:4:14 +0100

Hi,
I want to know what are the basic routing protocols used in ad hoc
networks.
thanks.

____________________________________________________________________
- http://www.WebMailSPro.com - >> 
VOTRE service d'email sans pub avec VOTRE nom de domaine

---

From: "Syed, Jeelani" <[email-masked]>
Date: Tue, 22 Oct 2002 14:28:43 -0400

Among these protocols what are mostly adopted in industry?

Regards

-jeelani.sm

-----Original Message-----
From: Sachin Ganu [mailto:[email-masked]]
Sent: Tuesday, October 22, 2002 11:33 AM
To: moez gadri
Cc: [email-masked]
Subject: Re: [manet] Basic routing protocol of ad hoc networks

HI Moez,

The routing protocols in ad-hoc networks fall under the following
categories

1) Proactive protocols
OLSR, DSDV etc

2) Reactive protocols

E.g Dynamic Source Routing, AODV

There are some versions that do power aware routing, or location aware
routing..

You may want to look at an useful presentation/tutorial on various routing
mechanisms by Dr. Vaidya at

http://www.crhc.uiuc.edu/~nhv/presentations.html

Thanks
Sachin

> I want to know what are the basic routing protocols used in ad hoc

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Syed, Jeelani" <[email-masked]>
Date: Tue, 22 Oct 2002 14:28:43 -0400

Regards

-jeelani.sm

-----Original Message-----
From: Sachin Ganu [mailto:[email-masked]]
Sent: Tuesday, October 22, 2002 11:33 AM
To: moez gadri
Cc: [email-masked]
Subject: Re: [manet] Basic routing protocol of ad hoc networks

HI Moez,

1) Proactive protocols
OLSR, DSDV etc

2) Reactive protocols

Thanks
Sachin