Subject: [manet] Bootstrap mechanism in Ad Hoc network

From: "MEDDOUR Djamal Eddine thesard FTRD/DAC/LAN" <[email-masked]>
Date: Wed, 30 Oct 2002 19:14:51 +0100

Hi Dear
What are the necessaries mechanisms allowing any host to form/join/leave
an adhoc network?

Any comments

Cincerly

Djamal
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Wed, 30 Oct 2002 13:30:46 -0500

> What are the necessaries mechanisms allowing any host to 

MANET concerns itself primarily with routing inside this wireless network environment. Joining and leaving are going to impact routing tables, which would hopefully be dynamic and automatic. There _may_ be other mechanisms, such as DHCP, Router Discovery, Mobile IP registration with home agent, security logon requirements, IGMP join/leave reports if multicasting is used, and so on, added to the basic MANET routing protocols.

I don't believe there is a single answer to your question. I believe that the answer is "it depends."

Bert

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Wed, 30 Oct 2002 13:30:46 -0500

Bert