Subject: [manet] DSR implementation

From: Pradeepkumar Mani <[email-masked]>
Date: Sun, 13 Oct 2002 22:33:04 -0500 (CDT)

Hi
Does anybody know of any linux-based implementation for DSR (other than
the one fond in monarch website)? any info on this will be greatly
appreciated.
Thanks
Pradeep

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Shweta Bhandare <[email-masked]>
Date: Sun, 13 Oct 2002 23:23:41 -0600

We at University of Colorado at Boulder have a full fledged userlevel 
implementation of DSR. Infact, we have the energy aware version of DSR 
which we denote as EADSR. Do let me know if you are interested in the same.

Regards,
Shweta

---

From: Shweta Bhandare <[email-masked]>
Date: Sun, 13 Oct 2002 23:23:41 -0600

Regards,
Shweta