Subject: [manet] signal to noise ratio(SNR) and GPS info..

From: "#GUPTA ROHIT#" <[email-masked]>
Date: Wed, 2 Oct 2002 10:52:51 +0800

Dear all,
	can anyone let me know on the work done on SNR and GPS to improve AODV.
	 
	rgds
	rohit

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "#GUPTA ROHIT#" <[email-masked]>
Date: Thu, 3 Oct 2002 22:20:03 +0800

hi erik,
thks for the paper....
i hv read it but the main drawback of the SNR schem proposed is that it puts hard SNR threshold on the control packets....this will obviously result in getting good quality link but it might be the case that this approach will not be able to deliver packets when the only link thats available is very poor...i mean to say that original AODV will probably work even in poor quality link though the performance is very poor.....
wud it be better if we use algo to use multiple paths and each path is indexed by SNR and then decide the optimal path....
pls let me know if there is any work in this direction....

cheers
rohit

-----Original Message-----
From: Erik Nordström [mailto:[email-masked]]
Sent: Thu 10/3/2002 12:38 AM
To: MANET LIST
Cc: #GUPTA ROHIT#
Subject: Re: [manet] signal to noise ratio(SNR) and GPS info..

I've put a pdf of the paper mentioned below on the web.

http://www.docs.uu.se/scanet/aodv/grayzones.pdf

Erik

On Wed, 2002-10-02 at 16:44, Erik Nordström wrote:
> Just a note.
> 
> This paper has been published at WoWMoM 2002.
> 
> Erik Nordström
> 
> On Wed, 2002-10-02 at 16:35, [email-masked] wrote:
> > The paper
> > 
> > Coping with Communication Gray Zones in IEEE 802.11b based Ad hoc Networks
> > Henrik Lundgren, Erik Nordström, Christian Tschudin (Uppsala
> > University, Sweden)
> > 
> > Looks at using SNR to improve AODV.
> > 
> > Ian Chakeres
> > 
> > #GUPTA ROHIT# writes:
> >  >  
> >  > 
> >  >   
> >  >  Dear all,
> -- 
> Erik Nordström <[email-masked]>
> 
-- 
Erik Nordström <[email-masked]>