Subject: [manet] Manet Applications

From: "Harpreet S. Arora" <[email-masked]>
Date: Tue, 17 Dec 2002 19:27:44 -0500

Hi,

I am looking for literature on commercial and defense applications of
MANETs. Most of the papers currently show simulation results based on the
random way-point model, which might not be an accurate modelling of the real
life applications. Are there more accurate mobility models available? Can
anyone please guide me to literature on the related fields?

Thanks,
Harpreet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Kaustubh Phanse" <[email-masked]>
Date: Wed, 15 Jan 2003 17:32:33 -0500

Harpreet,

	Here are a couple of good papers on the study of mobility models:

T. Camp, J. Boleng, and V. Davies, A Survey of Mobility Models for Ad Hoc
Network  Research,  Wireless  Communication  & Mobile  Computing (WCMC):
Special  issue on Mobile Ad Hoc Networking: Research, Trends and
Applications, vol. 2, no. 5, pp. 483-502, 2002

C. Bettstetter. ”Mobility Modeling in Wireless Networks: Categorization,
Smooth Movement, and Border Effects,” ACM Mobile Computing and
Communications Review, Vol. 5, No. 3, July 2001.

regards
Kaustubh
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Harpreet S. Arora
Sent: Tuesday, December 17, 2002 7:28 PM
To: [email-masked]
Subject: [manet] Manet Applications

Hi,

Thanks,
Harpreet

---

From: Jay J Lee <[email-masked]>
Date: Wed, 15 Jan 2003 17:39:14 -0500

I don't know about literature but there is a company that developed router 
that supports MANET TORA protocol.  Check there website if you are 
interested.  Go to "/www.nova-eng.com/" and look for NoavRoam routers.

- Jay

---

From: [email-masked]
Date: Wed, 15 Jan 2003 17:58:24 -0500 (EST)

And another one ... 

B. Liang and Z.J. Haas, "Predictive Distance-Based Mobility
Management for PCS Networks," IEEE INFOCOM'99, New York City, NY, March
21-25, 1999 (full version will soon appear in ACM/IEEE Transactions on
Networking).

~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas                    http://people.ece.cornell.edu/haas 
Wireless Networks Laboratory		 http://wnl.ece.cornell.edu
School of Electrical Engineering         
Cornell University			 tel: +1-607-255-3454
323 Frank Rhodes Hall			 fax: +1-607-255-9072
Ithaca, NY 14853			 e-mail: [email-masked]
U.S.A                             
	WNL web page: http://wnl.ece.cornell.edu
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-

---

From: "Ankur Jain" <[email-masked]>
Date: Thu, 16 Jan 2003 12:46:26 +0530

Hi Harpreet,

If you are looking for some other mobility models, there is a generator
BonnMotion which also generates scenario files compatible to ns2.

I think their model is good and can defintely be used for commercial
applications. Regarding defense apps, one has to make lots of assumptions
which 'may not' be able to model correctly using any currently available
models.

Hope it helps.

Regards
Ankur

---

From: "Ankur Jain" <[email-masked]>
Date: Fri, 17 Jan 2003 13:20:05 +0530

Hi Harpreet,

Try the following url:  http://www.informatik.uni-bonn.de/IV/BonnMotion/

- Ankur

----- Original Message -----
From: Harpreet Arora <[email-masked]>
To: Ankur Jain <[email-masked]>
Sent: Thursday, January 16, 2003 9:18 PM
Subject: Re: [manet] Manet Applications

> Hi Ankur,
>
> Thanks for the reply. Can u point me to sources of information about
> BonnMotion model.
>
> Harpreet
>
> From: "Ankur Jain" <[email-masked]>
> To: "Harpreet S. Arora" <[email-masked]>; <[email-masked]>
> Sent: Thursday, January 16, 2003 2:16 AM
> Subject: Re: [manet] Manet Applications
>
>
> > Hi Harpreet,
> >
> > > random way-point model, which might not be an accurate modelling of
the
> > real

---

From: Sukanta Kumar Hazra <[email-masked]>
Date: Sun, 19 Jan 2003 03:33:33 +0800

> anyone please guide me to literature on the related fields?

You might want to look at the paper "A survey of mobility models for Ad
Hoc Network Research" by Tracy Camp, Jeff Boleng, Vanessa Davies.

--
Sukanta

---

From: "Jeff Boleng" <[email-masked]>
Date: Fri, 17 Jan 2003 20:29:55 +0900

Also, all the code is available from our paper to anyone requesting it.  I
can be reached at [email-masked], and Tracy Camp can be reached at
[email-masked].

Jeff

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Ankur Jain
Sent: Thursday, January 16, 2003 4:16 PM
To: Harpreet S. Arora; [email-masked]
Subject: Re: [manet] Manet Applications

Hi Harpreet,

Hope it helps.

Regards
Ankur