Subject: [manet] DSR

From: "ayman ghazi" <[email-masked]>
Date: Tue, 14 Jan 2003 17:39:44 +0000

I would to ask iabout DSR Protcol, when a sender sends a Discovery messege to find a route to the destination, and the destination recieves this messge from many routes, so who will do decide which route is to be chossen the sender or  the destination ?, and does the destination reply for all route so the sender will have more information about the routes to the detination  especialy in case of need a redundant route ? ?

Ayman

MSN 8 helps eliminate e-mail viruses. Get 2 months FREE*.
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Shweta Bhandare <[email-masked]>
Date: Tue, 14 Jan 2003 10:53:32 -0700

The destination node sends route replies to all the route requests that 
it receives. The source node on receiving the route replies selects the 
min hop route - so the source node selects the route.

The source node caches all the routes it receives and uses in case of a 
route error.

Regards,
	Shweta.

ayman ghazi wrote:
> 
> 
> I would to ask iabout DSR Protcol, when a sender sends a Discovery 
> messege to find a route to the destination, and the destination recieves 
> this messge from many routes, so who will do decide which route is to be 
> chossen the sender or  the destination ?, and does the destination reply 
> for all route so the sender will have more information about the routes 
> to the detination  especialy in case of need a redundant route ? ?
> 
>  
> 
> Ayman
> 
> 
> ------------------------------------------------------------------------
> <http://g.msn.com/8HMKEN/2022> 
> _______________________________________________ manet mailing list 
> [email-masked] https://www1.ietf.org/mailman/listinfo/manet