Subject: [manet] Bluetooth simulation

From: "Jack Wang" <[email-masked]>
Date: Tue, 21 Jan 2003 13:01:23 -0500 (EST)

Hi All: Has any research been done about the simulation of Bluetooth? Is there any software that can be used for simulating the performance of Bluetooth? How about GloMoSim? Is there any particular discussion group for Bluetooth? Thanks a lot.  Jack

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

---

From: Stefano Basagni <[email-masked]>
Date: Tue, 21 Jan 2003 15:26:09 -0500 (EST)

Hi there,

  you might want to take a look at BlueHoc
(http://www-124.ibm.com/developerworks/opensource/bluehoc/), that works
with a recent release of ns2, and to Blueware, which also work on top of
ns2 (http://nms.lcs.mit.edu/projects/blueware/software/).

  The two simulators implement different components of the Bluetooth
stack (although not the complete stack), so choosing between the two
depends also on what you want to simulate.

  Cheers, St.

--
Stefano Basagni, Ph.D.     Assistant Professor of Computer  Engineering
Dept. of Electrical and Computer Engineering   312 Dana Research Center
Northeastern University             360 Huntigton Ave. Boston, MA 02115
Tel. 617 373 3061, Fax 617 373 8970         E-mail: [email-masked]

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Ankur Jain" <[email-masked]>
Date: Wed, 22 Jan 2003 01:00:51 +0530

Hi Jack,

For Bluetooth simulation, you can use ns2. There is an extension developed by IBM Research Labs, India and you can download it from research.ibm.com or follow the link from the main ns2 website.

- Ankur

  ----- Original Message ----- 
  From: Jack Wang 
  To: [email-masked] 
  Sent: Tuesday, January 21, 2003 11:31 PM
  Subject: [manet] Bluetooth simulation

        Hi All:

        Has any research been done about the simulation of Bluetooth? Is there any software that can be used for simulating the performance of Bluetooth? How about GloMoSim? Is there any particular discussion group for Bluetooth?

        Thanks a lot. 

        Jack

------------------------------------------------------------------------------
  Join Excite! - http://www.excite.com
  The most personalized portal on the Web!

---

From: Michael Mercurio <[email-masked]>
Date: Thu, 23 Jan 2003 00:14:07 -0500 (EST)

Hi, 

Has anyone worked on an FSR implementation for ns2?  

Also, can someone comment on the state of the FSR Internet-Draft?

Thanks,
m
-- 
Michael Mercurio
[email-masked]