Subject: Re: [manet] Cross-compiler

From: Joe Macker <[email-masked]>
Date: Tue, 14 Jan 2003 10:59:59 -0500

Yes, gcc can handle it. Many of us of compiled manet protocols for ARM-based systems.
www.handhelds.org or someplace like that can help you. 

-Joe

At 09:45 AM 1/14/2003 +0100, MEDDOUR Djamal Eddine thesard FTRD/DAC/LAN wrote:
>Hi everybody,
>Is there here anyone who knows a cross-complier for ARM?
>
>Sincerely 
>
>_______________________________________________
>manet mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Shweta Bhandare <[email-masked]>
Date: Tue, 14 Jan 2003 10:31:21 -0700

Here is a link to instructions
http://www.handhelds.org/minihowto/building-x.html

and this is the website for the toolchain I successfully cross compiled
http://handhelds.org/download/toolchain/jacques/

Shweta.