Subject: [manet] about clustering in ad hoc networks !! very important

From: real no dream <[email-masked]>
Date: Thu, 30 Jan 2003 16:10:58 +0100 (CET)

ok, 
is there any papers which deals about

- convergence (in time , ...) for clustering
algorithmes

- complexity in time , message, 

-scalability,efficiency,performance

-metrics for clustering algorithmes

-and also clustering & routing in ad hoc networks

thanks in advance

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
Yahoo! Mail : http://fr.mail.yahoo.com
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Vikas Kawadia <[email-masked]>
Date: Thu, 30 Jan 2003 10:25:20 -0600 (CST)

We have designed and implemented protocols for clustering, routing and
power control in ad hoc networks. The following papers might be of
interest to you.

*  Power Control and Clustering in Ad Hoc Networks, 
To be presented at IEEE INFOCOM 2003. 

* Power Control in Ad Hoc Networks : Theory, Architecture, Algorithm and 
Implementation of the COMPOW protocol.
European Wireless Conference, 2002, Florence, Italy.

They can be downloaded from this link
http://www.students.uiuc.edu/~kawadia/acads.html

The software for the Linux 2.4.18 is available here:
http://www.uiuc.edu/~kawadia/txpower.html

Thanks
Vikas

On Thu, 30 Jan 2003, real no dream wrote:

->ok, 
->is there any papers which deals about
->
->- convergence (in time , ...) for clustering
->algorithmes
->
->- complexity in time , message, 
->
->-scalability,efficiency,performance
->
->-metrics for clustering algorithmes
->
->-and also clustering & routing in ad hoc networks
->
->thanks in advance
->
->
->
->
->
->___________________________________________________________
->Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
->Yahoo! Mail : http://fr.mail.yahoo.com
->_______________________________________________
->manet mailing list
->[email-masked]
->https://www1.ietf.org/mailman/listinfo/manet
->

--