Subject: [manet] too many protocols

From: arunachalam srinivas <[email-masked]>
Date: Thu, 16 Jan 2003 17:35:07 +0000 (GMT)

Hi,

 I am very confused about which protocols are good and
 which are not so good.
                  There are several issues to be dealt
 with, like multicasting, Qos .. And there are too
many
 protocols to deal with. How does one cope with such
huge 
 outburst of protocols?

   Any help in how to go about will be greatly
appreciated.

thanks,
Arunachalam.

________________________________________________________________________
Missed your favourite TV serial last night? Try the new, Yahoo! TV.
       visit http://in.tv.yahoo.com
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Chip Elliott <[email-masked]>
Date: Thu, 16 Jan 2003 13:17:30 -0500

>  protocols to deal with. How does one cope with such

Invent a few of your own and submit for publication  ;-)