Subject: RE: [manet] MANET minutes

From: [email-masked]
Date: Tue, 28 Jan 2003 10:39:40 +0000

A rather overdue comment I'm afraid

> Minutes of the Mobile Ad-hoc Networks WG (manet)
> 55th IETF Proceedings
> Thursday, Nov 21 at 1300-1500

> OLSR Update: Thomas Clausen
> 
> (see on-line for details).  A new version of OLSR was update 
> (now version 8).  Posting to ID editor was munged and the 
> draft was posted to the list in the interim.     There are no 
> major changes.  The feedback was that most people intending 
> to use OLSR didn't want all the features.  They wanted 
> something like version 3 or 4.

Whilst I'm sure that this represents the meeting, just for
the record it doesn't represent everyone's view. The major
change in version 5, some details of which were worked out
in version 6, was the introduction of multiple interfaces
and host and network associations. These are both of definite
interest in applications we expect to want to cover in the
future. I note that no such comment was made about TBRPF,
which has similar functionality, and I would expect the
next stage IETF AHRP(s) to retain these features. (Some of
the other features in OLSR versions 5+ are also of potential
interest.)

***************************************************************************

This email and any attachments are confidential to the intended 
recipient and may also be privileged. If you are not the intended 
recipient please delete it from your system and notify the sender. 
You should not copy it or use it for any purpose nor disclose or 
distribute its contents to any other person.

***************************************************************************
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Philippe Jacquet" <[email-masked]>
Date: Tue, 28 Jan 2003 16:43:53 +0100

Dear Chris,

Nothing will be dropped in OLSR version 8. The main changes are only
editorial for the convenience of presentation. Among them is the fact that
the main first description of OLSR will be in single interface mode. The
multiple interface mode is described as an option (activated when several
interfaces coexist). We have detected that the presentation of OLSR was much
more complicated when starting with multiple interface (because of all these
weird cases with overheared interfaces). Therefore we prefer now to proceed
in a two steps description  in order to clarify the presentation: first
step: single interface mode, second step: multiple interface mode. Of course
at the end OLSR is a multiple interface routing protocol.

Best regards,
Philippe