Subject: [manet] any exiting package for MANET security?

From: Yalin Wang <[email-masked]>
Date: Thu, 23 Jan 2003 14:20:32 -0800 (PST)

Hi, all

First I would appreciate if someone can give some
hints on MANET security. Is there any project on this?

Also, I am wondering if GLOMOSIM can be modified to
apply some security package (or algorithm). So we can
simulate and do analysis.

And I know there is security class build in Java, but
how about C?

Regards,
Yalin

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: feng zhu <[email-masked]>
Date: Thu, 23 Jan 2003 15:02:21 -0800 (PST)

Hi, 
Maybe you can find some information from my reading
list.
http://www.ccs.neu.edu/home/zhufeng/security_manet.html

Some of the authors of those papers listed the
projects on their web pages, such as, 
http://www.ece.cmu.edu/~adrian/projects.html

Some of the research groups, which those authors come
from, also listed the projects on their web pages,
such as,
http://www.cs.ucla.edu/wing/projects/scan.html

Hope it helpful.
Best,
--Feng

> And I know there is security class build in Java,

=====
==============================
ZHU, Feng
[email-masked]
http://www.ccs.neu.edu/home/zhufeng/security_manet.html