Subject: [manet] discussion: rfc status only for aodv and dsr?

From: "Michael Sessinghaus" <[email-masked]>
Date: Thu, 16 Jan 2003 13:55:41 +0100

Hi,
i have heard about discussion in manet list to assign the rfc status only for aodv and dsr protocol.
And a statement to close the MANET working group.
Please could anyone give me a link to discussion results?

Thanks. Michael.

---

From: Joe Macker <[email-masked]>
Date: Thu, 16 Jan 2003 11:16:11 -0500

Please read the minutes and presentations at www.ietf.org from the last meeting if you want to get an accurate picture.

There is a rechartering process underway. We are targeting some EXPERIMENTAL RFC goals for several reactive and proactive protocols (more than AODV and DSR)....and the WG would then scope down (better problem statements) on further work with a common engineering perspective.  A research-oriented (IRTF) manet are is also established for investigating several areas considered less mature in terms of manet design.....

PLEASE READ THE MINUTES...

>Please could anyone give me a link to discussion results?

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet