Subject: [manet] RE: my doubts about QoS in ad hoc networks

From: Shaiful <[email-masked]>
Date: Thu, 30 Jan 2003 16:29:30 -0800 (PST)

Hi,

Forgive me for my ignorance of 802.16.  But do you
have any support for your statement that 802.16 works
much better than 802.11 for point-to-point connection?
This is just like saying PPP is better than ethernet
over cross-cable.  Or TCP/IP is worst than specialised
protocol for intranet communication. It just doesn't
make sense to me.  Can you enlighten us about this
matter.

Thanks,

Regards,
Shaiful

xiaoning wrote:

For me, ad-hoc is only a term used to emphasize
infrastructureless network. It is independent of
moving speed. To one extreme, if all nodes are fixed,
I
didn't see why QoS can not be provided. 802 WLAN may
not work, but point-to-point wireless such as 802.16
may work very well. To another extreme, if all nodes
are moving as fast as they want, that requires further
study and I think that's the case implied in this
mailing list and in your question. Even in your
scenario, how you place the nodes, what kind of
interference exists around you will definitely affect
your result. Furthermore, besides the military usage
and emergence usage, there are still
many other scenarios which ad-hoc network can be used.
Under those scenarios, 802.11 WLAN is not the best
choice.

In short, I think QoS for ad-hoc network is something
important in the future. But it heavily depends on the
assumptions and scenarios.

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Xiaoning He" <[email-masked]>
Date: Thu, 30 Jan 2003 16:32:30 -0800

I am sorry I didn't make my comment clear enough. My point is that the
test results are technology and network setup specific.

In general, I believe the QoS is something we have to do for the ad-hoc.

Xiaoning He, Ph.D
Research Engineer
 
NTT-DoCoMo USA Labs
181 Metro Drive, Suite 300
San Jose, CA 95110
 
Email: [email-masked]
Phone: +1 (408) 451-4737
Fax:   +1 (408) 573-1090

-----Original Message-----
From: Shaiful [mailto:[email-masked]] 
Sent: Thursday, January 30, 2003 4:30 PM
To: [email-masked]
Cc: [email-masked]
Subject: RE: my doubts about QoS in ad hoc networks 

Hi,

Thanks,

Regards,
Shaiful

xiaoning wrote:

---

From: "Xiaoning He" <[email-masked]>
Date: Thu, 30 Jan 2003 16:33:42 -0800

That's also the why I use "May" in my previous email.

Xiaoning He, Ph.D
Research Engineer
 
NTT-DoCoMo USA Labs

-----Original Message-----
From: Shaiful [mailto:[email-masked]] 
Sent: Thursday, January 30, 2003 4:30 PM
To: [email-masked]
Cc: [email-masked]
Subject: RE: my doubts about QoS in ad hoc networks 

Hi,

Thanks,

Regards,
Shaiful

xiaoning wrote: