Subject: [manet] 802.11/a/b/g transceiver

From: Leon Martin <[email-masked]>
Date: Thu, 16 Dec 2004 08:52:39 -0800 (PST)

Hi,

I found that some wireless LAN cards support
802.11a/b/g. These three standards operate at 2.4GHz
and 5GHz.If a single transceiver is used, there must
be an RF amplifier that works across several GHz. I
believe it is difficult and expensive. Does anyone
know how many receivers are used in such cards?

Thanks.

-- Leon

__________________________________ 
Do you Yahoo!? 
Take Yahoo! Mail with you! Get it on your mobile phone. 
http://mobile.yahoo.com/maildemo 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: David Young <[email-masked]>
Date: Thu, 16 Dec 2004 11:41:21 -0600

> know how many receivers are used in such cards?

There are two transceivers.

Dave

-- 
David Young             OJC Technologies
[email-masked]      Urbana, IL * (217) 278-3933