Subject: [manet] Changing DSR protocol

From: TAING Nguon <[email-masked]>
Date: Fri, 17 Dec 2004 00:45:09 -0800 (PST)

Dear all, 

I am new to NS2. I want to implement a simulation
program by using DSR protocol and I found that there
are dsr directory under ns-2xxx and dsr.tcl file under
ns-2xxx/mobility. Furthermore, I read through DSR ietf
internet draft, I could not find any thing about
modification. Could any one please tell me whether we
can modify DSR algorithm?

Regards,

Nguon

__________________________________ 
Do you Yahoo!? 
The all-new My Yahoo! - Get yours free! 
http://my.yahoo.com 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ali Khayam <[email-masked]>
Date: Fri, 17 Dec 2004 13:02:51 -0800 (PST)

Hi Nguon,

This link http://www.geocities.com/b_j_hogan/ contains
FAQs about the NS2 DSR implementation.

thanks,
  ali

Message: 2
Date: Fri, 17 Dec 2004 00:45:09 -0800 (PST)
From: TAING Nguon <[email-masked]>
Subject: [manet] Changing DSR protocol
To: [email-masked]
Message-ID:
<[email-masked]>
Content-Type: text/plain; charset=us-ascii

Dear all, 

Regards,

Nguon

__________________________________ 
Do you Yahoo!? 
Dress up your holiday email, Hollywood style. Learn more. 
http://celebrity.mail.yahoo.com