Subject: RE: [manet] Are 802.11e, 802.16a and 802.20 used in MANETS

From: "Christopher P. Rigano" <[email-masked]>
Date: Fri, 3 Dec 2004 12:16:34 -0500

Greetings, are these MACs used in MANETS? 
 
Many thanks,
 
Chris
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Tao Lin" <[email-masked]>
Date: Fri, 3 Dec 2004 19:28:36 -0500

Hi Chris,

If you check out those standards, you will figure out whether they can be
used for MANETs.  For example, IEEE 802.11e is based on IEEE 802.11b.
Therefore, you should be able to use it in MANETs.  IEEE 802.16 MAC protocol
is based on TDMA, which means there must be a master to allocation time slot
for all.   This is not possible in a MANET.

 Tao