Subject: RE: [manet] MANETs and 802.11?

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Fri, 10 Dec 2004 13:15:02 +0000

> I did not have the intention of bothering any of you.

No problem. I was really saying don't give up, it can be
done. (And I was intending to indicate not just by us
- I don't know by how many but it's not small.) Now as to
the details at the physical/MAC layers, that's not been
my area in this work.

> My current belief is that existing technologies
> have a lot of drawbacks to be fully usable

Certainly could be better. However top of my list would be
better interoperability of actual products. Improvements
could be later.

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Frye, Robert J (US SSA)" <[email-masked]>
Date: Fri, 10 Dec 2004 08:25:07 -0500

Your suggested use of MAC filtering is a good way to achieve what Claudio was originally looking to do.  We've used that & route table poisoning both successfully.

Rob Frye
BAE SYSTEMS
CNIR
11487 Sunset Hills Road
Reston, VA 20190
(v)703-668-4520
(m)571-331-2846
(e)[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ramón Agüero
 
... I know that some 
organizations (here I include mine) are working on real testbeds with 
802.11. This is clear enough; maybe I was not too concrete with my 
statement. My current belief is that existing technologies have a lot of 
drawbacks to be fully usable and, therefore, some tricks/hacks are 
required. ...

Here, we are using sort of customized MAC filtering schemes. 
...

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Fri, 10 Dec 2004 15:58:59 +0000

> A problem several field workers has reported is that,
> primarily due
> to multipath fading, the received signal is highly variable. 
> This means
> that from time to time, a RREP is received over an unreliable
> link, causing
> an unreliable route to be set up.  When the route is used, the low
> reliability triggers a new search, with a chance for the same thing to
> happen.

Using a proactive protocol, specifically OLSR, use of link
layer information (as described in RFC 3626) can help against
this problem.