Subject: Re: [manet] 802.11b ideal antenna range according to IEEE spec

From: "Andreas Yankopolus" <[email-masked]>
Date: Wed, 29 Dec 2004 12:42:11 -0500

Can anyone please let me know the antenna range of 802.11b according to the IEEE spec.
 
Most of the researchers using ns2 use a range of 250 m (which is the default range in ns2), some use 200m and some papers use 300m. 
 
Can any anyone please let me know the ideal antenna range of 802.11b according to the spec
 
Picking a fixed range is a gross simplification. The range varies tremendously with power, antenna type/orientation, bit rate, weather, terrain, and many other factors. In open terrain, we often closed 1–2 km links using 7 dBi omni vehicle mount antennas and 20 dBm 802.11b cards running at 1 or 2 Mbps.
 
Intersil published a great application note some time back on calculating link budgets, which is the way to go for calculating an ideal range:
 
http://www.sss-mag.com/pdf/an9804.pdf 
 
Cheers,
 
Andreas

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: dev audsin <[email-masked]>
Date: Wed, 29 Dec 2004 10:43:52 -0800 (PST)

Hi Andreas

Thanks for the reply. I understand that the antenna
range depends tremendously on factors like power,
antenna type/orientation, bit rate, weather, terrain
etc. 

But my question is there any specific ideal range
specified in the  IEEE 802.11b spec under ideal
conditions

I am not very familiar with the PHY and sorry for
asking very naive ques like this. I searched for the
IEEE spec on 802.11b but couldnt find it. Any idea
where i can find it.

Regards

MU

--- Andreas Yankopolus <[email-masked]> wrote:

> Most of the researchers using ns2 use a range of 250
> m (which is the default range in ns2), some use 200m
> and some papers use 300m. 
>  
> Picking a fixed range is a gross simplification. The
> range varies tremendously with power, antenna
> type/orientation, bit rate, weather, terrain, and
> many other factors. In open terrain, we often closed
> 1–2 km links using 7 dBi omni vehicle mount antennas
> and 20 dBm 802.11b cards running at 1 or 2 Mbps.
>  
> Intersil published a great application note some
> time back on calculating link budgets, which is the
> way to go for calculating an ideal range:
>  

__________________________________ 
Do you Yahoo!? 
Meet the all-new My Yahoo! - Try it today! 
http://my.yahoo.com

---

From: Mineo Takai <[email-masked]>
Date: Wed, 29 Dec 2004 11:14:29 -0800

Hi,

The IEEE 802.11 standard defines a set of requirements for a card to 
interoperate with other 802.11 cards, so it does not specify an "ideal" 
range. (The ideal range should be equal to the distance to an intended 
receiver, which can be short or long.) However, it accounts for 1 us of 
propagation delay in its timing, which is 300m at the speed of light. 
That is the only range related parameter I know of if you do not want to 
touch any PHY layer and wireless propagation issues.

Note that actual 802.11 cards can accommodate a longer propagation delay 
as witnessed by many people.

Mineo