Subject: RE: [manet] 802.11 ad-hoc mode and infrastructure mode

From: "Giorgio Mulas" <[email-masked]>
Date: Thu, 16 Dec 2004 09:24:09 +0100

Hi Claudio,
The factors you are listing interact in a complicate way that vary from situation to situation. So it is difficult to give an unambiguous response. I experienced the same problems in a test-bed similar to that you are describing (based on iPAQ 5550 with external PCMCIA 802.11b card - the internal one sucks!) and I noticed that better results (anyway it is not the Holy Grail) could be achieved considering suitable antennas.

In infrastructure mode AP are usually in a higher place and have better antennas with suitable radiation diagrams in order to optimize coverage, while "clients" cards (e.g. PCMCIA) are used mainly horizontally and have an asymmetric radiation diagram (2 lobes): in particular one lobe (the upper side one) is predominant with respect to the other (the lower side one that "aim" to the floor).

This is the quickest way to deploy a WLAN (not a MANET!) achieving good performances (coverage vs. throughput) without performing accurate site surveying.

When deploying a MANET (802.11 ad hoc mode, of course) nodes are placed at the same height and in random places and it is difficult to take into the proper consideration the antennas orientation (as highlighted in the last week discussion 802.11 could not be the best technology to use when implementing MANETs, although it is the most used). The solution could be using external omnidirectional antennas to be attached to the WLAN card (check this document http://www.artem.de/content/artem/ar_ib_ANTGUIDE_03_e.pdf for examples).

Hope this is useful.

B.r.

Giorgio

------------------------------------------
Giorgio Mulas | Researcher

CEFRIEL  Politecnico di Milano
Via Fucini, 2 · 20133 Milano (Italy)

p. +39 02 23954 265
f. +39 02 23954 465
e. [email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Claudio Lavecchia
> Sent: mercoledì 15 dicembre 2004 19.24
> To: [email-masked]
> Subject: [manet] 802.11 ad-hoc mode and infrastructure mode
> 
> 
> Hello you MANET ppl,
> 
> After last week discussion (for those who red it) that I found very 
> helpful and interesting, I have another very general question:
> 
> Trying to investigate the causes of the delay that I was experiencing 
> when running a multi-hop ftp session on a 802.11 mobile 
> ad-hoc network 
> (I recall the test scenario: 2 ipaqs equipped with Dell 
> Truemobile 1150 
> WLAN card and a laptop equipped withCisco Aironet 350, routing algo 
> OLSR, ad-hoc mode, no mobility) I found an interesting article 
> (http://dsonline.computer.org/0401/f/w1spotp.htm) claiming that five 
> factors highly influence 802.11 link quality and those factors are:
> - users shadowing (blocking) node links due to their own body 
> orientation,
> *- other people shadowing node links,
> *- cars shadowing node links,
> *- the wireless card model, and
> *- node height.
> 
> Now the question that comes to my mind is: why when I use a 
> WLAN card in 
> infrastructure mode and connect to an Access Point I do not 
> experience 
> any delay and when I run ad-hoc mode tests I do? What can be 
> the cause?
> 
> Thank you in advance
> 
> Claudio
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
> 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Andrés Lagar Cavilla <[email-masked]>
Date: Thu, 16 Dec 2004 09:18:07 -0500

I totally agree with Giorgio; let me add a bit about my experience:
We performed some indoor signal measurements attaching an external 
omnidirectional antenna to a pair of laptops in ad hoc mode. I would like 
to add that, apart from being omnidirectional, the antennas had a very 
small horizontal aperture (11 degrees), thus minimizing 3D multipath (to 
some extent). The antennas were also placed pretty high, more or less 3 
meters, to avoid the interaction of most furniture.
For the sake of the measurements this setup worked very well, enabling 
stable communication at relatively distant locations. However, it aims to 
mimic the highly idealized conditions found in simulators, and cannot be 
translated to any deployment that calls itself "realistic". Unless your ad 
hoc nodes are vehicles, which is hardly the case indoors.
If anyone is interested, details can be found at 
http://www.cs.toronto.edu/~andreslc/papers/SECON04.pdf. This is a paper we 
published last fall at SECON in Santa Clara.

At 03:24 AM 12/16/2004, you wrote:
>Hi Claudio,
>The factors you are listing interact in a complicate way that vary from 
>situation to situation. So it is difficult to give an unambiguous 
>response. I experienced the same problems in a test-bed similar to that 
>you are describing (based on iPAQ 5550 with external PCMCIA 802.11b card - 
>the internal one sucks!) and I noticed that better results (anyway it is 
>not the Holy Grail) could be achieved considering suitable antennas.
>
>In infrastructure mode AP are usually in a higher place and have better 
>antennas with suitable radiation diagrams in order to optimize coverage, 
>while "clients" cards (e.g. PCMCIA) are used mainly horizontally and have 
>an asymmetric radiation diagram (2 lobes): in particular one lobe (the 
>upper side one) is predominant with respect to the other (the lower side 
>one that "aim" to the floor).
>
>This is the quickest way to deploy a WLAN (not a MANET!) achieving good 
>performances (coverage vs. throughput) without performing accurate site 
>surveying.
>
>When deploying a MANET (802.11 ad hoc mode, of course) nodes are placed at 
>the same height and in random places and it is difficult to take into the 
>proper consideration the antennas orientation (as highlighted in the last 
>week discussion 802.11 could not be the best technology to use when 
>implementing MANETs, although it is the most used). The solution could be 
>using external omnidirectional antennas to be attached to the WLAN card 
>(check this document 
>http://www.artem.de/content/artem/ar_ib_ANTGUIDE_03_e.pdf for examples).
>
>Hope this is useful.
>
>B.r.
>
>Giorgio
>
>
>
>