Subject: [manet] The mecahanism of sending beacon in MANET

From: Sigit Basuki Wibowo <[email-masked]>
Date: Mon, 20 Dec 2004 06:40:42 -0800 (PST)

Dear all,

In my understanding, every node should send the beacon
packet in periodic time. This beacon is used for
declaring that the node is in transmission range of
another node. I want to know about the mechanism of
sending beacon in MANET. How to avoid collision of
beacon and/or data packet among nodes ?

Thank you in advance.
Best regards,
Sigit B. WIbowo

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - 250MB free storage. Do more. Manage less. 
http://info.mail.yahoo.com/mail_250

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Giorgio Mulas" <[email-masked]>
Date: Tue, 21 Dec 2004 08:51:09 +0100

Hi,
The problem of collision is a layer 2 issue and it is related to the particular MAC (Medium Access Control) you are using.

Br

Giorgio

------------------------------------------
Giorgio Mulas | Researcher

CEFRIEL  Politecnico di Milano
Via Fucini, 2 · 20133 Milano (Italy)

p. +39 02 23954 265
f. +39 02 23954 465
e. [email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Sigit Basuki Wibowo
> Sent: lunedì 20 dicembre 2004 15.41
> To: [email-masked]
> Subject: [manet] The mecahanism of sending beacon in MANET
> 
> 
> Dear all,
>