Subject: [manet] Implementation of S-AODV.

From: "Lorenzo Della Nebbia" <[email-masked]>
Date: Fri, 17 Dec 2004 15:19:49 +0100

Hi 
 I'd like to know if exists an implementation of Secure Ad hoc On-Demand Distance Vector (SAODV) Routing, and in this case, where I can find it.

Thank you in advance
-- Lorenzo.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ali Khayam <[email-masked]>
Date: Fri, 17 Dec 2004 12:59:52 -0800 (PST)

Hi Lorenzo,

I was looking into SAODV recently and asked the
authors for their implementation. They said that they
have lost most part of their original ns2 code. You
will probably have to do the implementation yourself.

thanks,
  ali 

<[email-masked]>
> Content-Type: text/plain;	charset="iso-8859-1"
> 
> Hi 
>  I'd like to know if exists an implementation of
> Secure Ad hoc On-Demand Distance Vector (SAODV)
> Routing, and in this case, where I can find it.
> 
> Thank you in advance
> -- Lorenzo.
> 
> 

__________________________________ 
Do you Yahoo!? 
All your favorites on one personal page – Try My Yahoo!
http://my.yahoo.com