Subject: RE: [manet] New FCC Regulation

From: DANIEL BYRNE <[email-masked]>
Date: Thu, 16 Dec 2004 16:18:56 -0600

MANETs on planes also open up the possibility of plane to plane
communication between passengers on passing airlines without the need of an
intervening satellite.

-----Original Message-----
From: DANIEL BYRNE [mailto:[email-masked]]
Sent: Thursday, December 16, 2004 3:55 PM
To: MANET Newsgroup
Subject: RE: [manet] New FCC Regulation

Volatility is indeed possible inside the airplane as different people log
onto and off of the network and move around the plane.  MANET would be
beneficial in reducing the load on the central access point for node to node
communications.  On the WAN port, while it might not change routing
topologies, it certainly can and will on a # of transcontinental flights.
Why not have a MANET in place handling this low frequency volatility?

-----Original Message-----
From: Rex Buddenberg [mailto:[email-masked]]
Sent: Thursday, December 16, 2004 3:42 PM
To: DANIEL BYRNE
Cc: 'Wujciak, James (US SSA)'; MANET Newsgroup
Subject: RE: [manet] New FCC Regulation

For this kind of app, MANET has little applicability or value added.

Inside aircraft. MANET is designed to handle network topology
volatility.  That volatility will certainly not occur inside the
aircraft.  Even if you shift back and forth from one AP to another, that
doesn't entail changing routing tables.  

Outside aircraft -- the radio-WAN.  While aircraft are obviously mobile
platforms, that doesn't always translate into either layer 2 or layer 3
mobility issues -- it's entirely possible for an aircraft to take off
and fly to a destination and never change routing topology at all (e.g.
remains under the same satellite footprint for the entire flight).  

On Thu, 2004-12-16 at 12:31, DANIEL BYRNE wrote:
> I'm just interrested in hte prospect of web browsing capabilites for
airline
> passengers.
> 
> -----Original Message-----
> From: Wujciak, James (US SSA) [mailto:[email-masked]]
> Sent: Thursday, December 16, 2004 2:09 PM
> To: MANET Newsgroup
> Subject: RE: [manet] New FCC Regulation
> 
> 
> The routing protocol (level 3) should not have issues with "safety of
> flight". The frequencies and power (level 2 & 1) used should not
> interfere with the flight systems. Now if flight critical information is
> to be sent through a manet network, it the would have to D0-178B (FAA)
> compliant.
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of DANIEL BYRNE
> Sent: Thursday, December 16, 2004 2:44 PM
> To: MANET Newsgroup
> Subject: [manet] New FCC Regulation
> 
> Would a manet be practical on an airplane in flight?  Now that the FCC
> allows wireless networks to operate on airplanes in flight, what would
> be
> the method by which the plane connects to the ground communications
> towers
> or to the sattelites?  A MANET approach would allow the plane to shift
> gateway routers as it passes over different geographic regions.  Also
> individual users on the plane can contribute in a ad-hoc manner with one
> another, sharing files, movies, chatting, etc. What physical layer, long
> haul, wireless technologies can be used to communicate with the
> sattelites
> and towers?
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
-- 

b

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: David Young <[email-masked]>
Date: Thu, 16 Dec 2004 18:17:35 -0600

> communication between passengers on passing airlines without the need of an

Yeah.  Contacting people over long distances through an airliner MANET
might be a popular amusement for bored kids on long flights.  (For some
kids, even a one-hour flight might be "long.")  Think "QSL cards for
the Internet age."  Even adults would get a kick out of it.

On intra-continental flights, connecting opportunistically to low-latency
Internet connections might be a popular MANET application.

Dave

-- 
David Young             OJC Technologies
[email-masked]      Urbana, IL * (217) 278-3933