Subject: [manet] help regarding connectivity of Internet and MANETs

From: "[email-masked]" <[email-masked]>
Date: Thu, 20 Jan 2005 01:31:08 -0800 (PST)

Respected sir/madam
I have read most of the papers regarding Connectivity of MANETs to Internet.What i want to ask:is it possible or some solution exist which provides connectivity of Internet and MANETs without using MOBILE IP.As i am working on this topic i have found some approch like reactive ,hybrid which just provide manet node to Internet gateway affiliation.so please help regarding this will be useful to me.
any link or appproch that i required to follow just idea  if possible.
 
Thanking you in advance,
 
With regards
Rakesh Vanzara

---------------------------------
Do you Yahoo!?
 Yahoo! Search presents - Jib Jab's 'Second Term'

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Fabrice Theoleyre <[email-masked]>
Date: Fri, 21 Jan 2005 14:43:24 +0100

Hi,

You may take a look at one of our research report dealing with hybrid 
networks (interconnection of a MANET to Internet) :
"RR-5461 - Localization and Routing In Multihops Wireless Access Networks"
http://www.inria.fr/rrrt/rr-5461.html

Fabrice Theoleyre

[email-masked] wrote:

> Respected sir/madam
> I have read most of the papers regarding Connectivity of MANETs to 
> Internet.What i want to ask:is it possible or some solution exist 
> which provides connectivity of Internet and MANETs without using 
> MOBILE IP.As i am working on this topic i have found some approch like 
> reactive ,hybrid which just provide manet node to Internet gateway 
> affiliation.so please help regarding this will be useful to me.
> ------------------------------------------------------------------------
> Do you Yahoo!?
> <http://us.rd.yahoo.com/evt=30648/*http://movies.yahoo.com/movies/feature/jibjabinaugural.html> 
>
>
>------------------------------------------------------------------------
>