Subject: [manet] Uni- and multicast java routing algorithm?

From: "Ukkie Pukkie" <[email-masked]>
Date: Sat, 15 Jan 2005 14:48:42 +0000

Hello,

I am looking for an (freely available) implementation of a manet routing 
algorithm that supports unicast and multicast. It is not for a simulation, 
but for use on Sharp Zauruses. Therefore, the preferred language is Java.

Anybody has any idea where to find one?

Kind regards,

pkl

_________________________________________________________________
Direct antwoord op je vragen: gebruik MSN Messenger http://messenger.msn.nl/

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Koojana Kuladinithi" <[email-masked]>
Date: Sun, 16 Jan 2005 08:30:46 +0100

Hi

You can find more about available AODV implementations,
http://www.comnets.uni-bremen.de/~koo/manet-impl.html,

As far as I know, following have pkg for Sharp Zaurus,
AODV-UU (in C) & UoB-JAdhoc (in Java)

Regards,

Koojana

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Ukkie Pukkie
>Sent: Saturday, January 15, 2005 3:49 PM
>To: [email-masked]
>Subject: [manet] Uni- and multicast java routing algorithm?
>
>
>Hello,
>

---

From: meenaxi raikar <[email-masked]>
Date: Sun, 16 Jan 2005 14:03:44 +0000 (GMT)

Hello ,
 
I am Meenaxi , working on location based routing in manets.
 
I am using ns2 version 2.26 , Redhat Linux 9.
 
I have worked on AODV ,DSR and DSDV routing protocol.
I am looking for some documentation on Location based routing. Would u suggest me some links.
Thank u
With regards,
Meenaxi

Hi

Regards,

Koojana

Yahoo! India Matrimony: Find your life partneronline.