Subject: [manet] Re: mobility patterns

From: Hani Mimi <[email-masked]>
Date: Tue, 4 Jan 2005 13:46:31 -0800 (PST)

Try the following link:

http://toilers.mines.edu/papers/pdf/Models.pdf

and try google search with the following keywords:

"Mobility Models for Ad Hoc Network"

Message: 2
Date: Mon, 3 Jan 2005 21:07:40 -0800
From: Shakeel Butt 
Subject: [manet] mobility patterns
To: [email-masked]
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=US-ASCII

Hi,

I am looking for mobility patterns of nodes used in theory and
simulation. Actually I was to see scalability in large scale ad hoc
networks when nodes are pretty much mobile.

Can anyone give some references or any kind of material for that?

Thanx in advance.

Regards
Shakeel Farooq Butt
NUCES-FAST
Lahore, Pakistan

... Best Wishes... Hani Mimi... Z.U.O.J
		
---------------------------------
Do you Yahoo!?
 Take Yahoo! Mail with you! Get it on your mobile phone.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Fan Bai <[email-masked]>
Date: Tue, 04 Jan 2005 16:35:01 -0800

Another link may be useful for your study:

http://ceng.usc.edu/~helmy/

under the 'mobility modeling and analysis' section, the previous papers,
simulation tool packages and book chapters on the mobility modeling and
analysis from USC group are included. I wish it could be useful for your
study.

regards,
Fan Bai

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of
Hani Mimi
  Sent: Tuesday, January 04, 2005 1:47 PM
  To: [email-masked]
  Subject: [manet] Re: mobility patterns

    Try the following link:

    Message: 2

    Hi,

    Thanx in advance.

    Regards
    Shakeel Farooq Butt
    NUCES-FAST
    Lahore, Pakistan

  ... Best Wishes ... Hani Mimi ... Z.U.O.J

----------------------------------------------------------------------------
--
  Do you Yahoo!?
  Take Yahoo! Mail with you! Get it on your mobile phone.
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Andrés Lagar Cavilla <[email-masked]>
Date: Wed, 5 Jan 2005 09:10:24 -0500

I might as well point out that we have developed two mobility models here @ 
U of T,
Constrained Mobility, and Shell Mobility, both suitable for indoor environments
You can find the paper at 
http://www.cs.toronto.edu/~andreslc/publications/LagarCavillaSECON04.pdf
and the models implementation for ns2 (2.26) at 
http://www.cs.toronto.edu/~andreslc/publications/MANET_extensions.tgz

Cheers
Andres