Subject: [manet] Re: AODV + Promosuous mode (Mehran Aboelhassan)

From: amr hassan <[email-masked]>
Date: Tue, 22 Mar 2005 01:22:07 -0800 (PST)

Hi Mehran,
I'm wondering where is the place where we can access these codes. Excuse me, but I'm new to the group & just starting my first steps there.
 
Thanks in advance,
Amr

[email-masked] wrote:

----------------------------------------------------------------------

Message: 1
Date: Tue, 22 Mar 2005 10:20:24 +1100
From: Mehran Abolhasan 
Subject: Re: : Re: [manet] AODV + Promoscuous mode
To: [email-masked], Abdalla Mahmoud 
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="iso-8859-1"

Hi Abdalla,

You would also have to modify the AODV code. Take a look at the code for DSR, 
which uses promiscusous mode. From there you should get some ideas on how to 
use promiscuous mode.

Regards,
Mehran

You can always trust this to enjoy your life "work for your life as if you are living forever, and work for the hereafter as if you are dying tomorrow", The messenger of Allah was truthful peace be upon him.
 
ÞÇá ÑÓæá Çááå Õáì Çááå Úáíå æÓáã " ÚÔ áÏäíÇß ßÃäß ÊÚíÔ ÃÈÏÇð , æÚÔ áÂÎÑÊß ßÃäß ÊãæÊ ÛÏÇð"  ÝÅÐÇ ÝÚáÊ Ðáß ÇÓÊãÊÚÊ ÈãÚÇÔß ÈÅÐä Çááå

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Mehran Abolhasan <[email-masked]>
Date: Wed, 23 Mar 2005 10:20:25 +1100

Hi Amr,

The codes we are discussing (i am assuming) is from glomosim network 
simulator. You can get the simulator from:

http://pcl.cs.ucla.edu/projects/glomosim/obtaining_glomosim.html

Regards,
Mehran

On Tue, 22 Mar 2005 08:22 pm, amr hassan wrote:
> Hi Mehran,
> I'm wondering where is the place where we can access these codes. Excuse
> me, but I'm new to the group & just starting my first steps there.
>
> Thanks in advance,
> Amr
>
> You would also have to modify the AODV code. Take a look at the code for
> DSR, which uses promiscusous mode. From there you should get some ideas on
> how to use promiscuous mode.
>
> Regards,
> Mehran
>
>
>
> You can always trust this to enjoy your life "work for your life as if you
> are living forever, and work for the hereafter as if you are dying
> tomorrow", The messenger of Allah was truthful peace be upon him.
>
> ÞÇá ÑÓæá Çááå Õáì Çááå Úáíå æÓáã " ÚÔ áÏäíÇß ßÃäß ÊÚíÔ ÃÈÏÇð , æÚÔ áÂÎÑÊß
> ßÃäß ÊãæÊ ÛÏÇð"  ÝÅÐÇ ÝÚáÊ Ðáß ÇÓÊãÊÚÊ ÈãÚÇÔß ÈÅÐä Çááå
>

-- 
Mehran Abolhasan
B.E Computer, PhD
Research Fellow
Telecommunications and IT Research Institute (TITR)
University of Wollongong
Northfields Avenue, NSW, 2522, Australia
Phone: +61 2 4221 3347
Fax: +61 2 4221 3277
http://www.titr.uow.edu.au/~mehran
Email 1: [email-masked]
Email 2: [email-masked]