Subject: [manet] TCP vegas

From: "B. Venkata Ramana" <[email-masked]>
Date: Fri, 11 Mar 2005 18:21:26 +0530 (IST)

Dear MANET group members:

Currently I am studying the performance of various flavors of TCP over 
MANET. For this purpose i require the TCP-vegas and TCP-new reno. Can you 
please tell me where can i get these source codes implemented over the 
GlomoSim simulator. Thanking you.

Regards
B. Venkata Ramana (PhD student)
HPCN Lab, Dept. CS&E,
Indian Institute of Technology
Chennai, India - 600036
Tel: 044-22575330

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Sherif M. ElRakabawy" <[email-masked]>
Date: Fri, 11 Mar 2005 23:01:13 +0100

Hi,

Although i can't help you finding the glomosim source code,
i thought this paper might be useful to you :

"Improving TCP Performance in Multihop Wireless Networks"

It studies the performance of TCP Vegas in multihop wireless
networks and compares its performance with TCP NewReno.
You may also find further interesting references about
TCP Vegas in the Related Work section. 

You may download the file at

http://mobicom.cs.uni-dortmund.de/en/publications/index.html

Best regards 

--------------------------------------------
Sherif M. ElRakabawy
University of Dortmund
Department of Computer Science                     Tel. +49 231 755 4797
Mobile Computing Systems Group                     Fax. +49 231 755 2417
August-Schmidt-Str. 12
44227 Dortmund / Germany
WWW: http://mobicom.cs.uni-dortmund.de/~moustafa/