Subject: Re: [manet] MANET Multicast Address(es)

From: "Tracey Oakes" <[email-masked]>
Date: Mon, 14 Mar 2005 00:45:38 -0500

my vote - "Range of Addresses" will allow for flexibility as well as gateway functionality to exist on one node performing gateway router translations between different MANETs running different MANET protcols. 
thanks,
tracey 

***********************************************
Tracey M. (Oakes) Santos
Sr. Program Manager
770-989-9503 (Atlanta)
770-859-9315 (fax)
[email-masked]

Scientific Research Corporation
2300 Windy Ridge Pkwy. Ste 400 S
Atlanta, GA 30339
www.scires.com 
***********************************************

>>> Ian Chakeres <[email-masked]> 03/13/05 05:02PM >>>
 From the discussion in the MANET meeting Thursday I think it is agreed 
that MANET should talk with IANA about allocating some IPv4 and IPv6 
addresses for delivery of packets to nodes participating in the MANET.

What scope address should we allocate? i.e. link-local or all scope 
multicast.

Should we allocate 1 address for all MANET routing protocols?

Should we allocate 1 address for each MANET routing protocol?

Should we allocate a range of addresses?

What should we call this address? i.e. ALL MANET Routers

Please reply to the list.

Ian Chakeres

_______________________________________________
manet mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Samita Chakrabarti <[email-masked]>
Date: Wed, 16 Mar 2005 10:31:46 -0800 (PST)

Hi Ian,

Sorry for the delayed response.

>From the discussion, it seems the consensus is to choose
per-manet-routing protocol link-local scoped (ff02::X) multicast
addresses. I also think this is a clean approach.
In addition, I think, ALL_MANET_NODE  multicast address makes sense,
in order to distinguish between MANET and non-MANET nodes. But, then
I wonder what the behavior of MANET nodes will follow ?  In MANET mode,
will they still listen to ff02::1 ?  ALL_MANET_NODE multicast address
will benefit the small  low-power devices, if they don't have to process
all-node-multicast addresses at the same time.

Thanks,
-Samita