Subject: [manet] Scheduling for MANET

From: cidambaram ramanathan <[email-masked]>
Date: Tue, 8 Mar 2005 08:08:20 +0000 (GMT)

Dear all,
Can anyone tell me how to find the radio range in Glomosim.
Is it fixed or variable one.
I fixed it asd 250m.
Is fixing it constant wrong.
Please advise me in this regard.
Thanks in advance
Gomathy

Send instant messages to your online friends http://uk.messenger.yahoo.com 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Vinod <[email-masked]>
Date: Tue, 8 Mar 2005 23:01:51 +0530 (IST)

Hi,

u have a radiorange executable file in the bin folder of glomosim.

run that program with the "config.in" as its argument to get the range.

for ex: ./radiorange config.in

u can change this radio range by the parameters in config.in file viz.,
rx_threshold, rx_sensitivity etc..

hope this helps

----------------------
Vinod Kone,
Btech,Computer Science,
VI sem,
Room 179,Kapili,
IIT Guwahati.
mail  me @:
[email-masked]
[email-masked]
Mobile: 9864036875