Subject: [manet] Maximum file size settings

From: aravind rao <[email-masked]>
Date: Thu, 7 Apr 2005 09:05:01 +0100 (BST)

hello everyone,

I am working on ns-2.26 and the trace files run into
many
GB in size but linux restricts the file size to 2Gb so

the simulation exits with the message "File Size Limit

Exceeded". 
How do I solve this problem? Any help will be
appreciated.

Regards,
Aravind Rao 
Wireless Networking Lab
M.S. Ramaiah Institute of Technology
Bangalore, India

Send instant messages to your online friends http://uk.messenger.yahoo.com 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Saqib Ilyas <[email-masked]>
Date: Thu, 7 Apr 2005 09:17:03 +0100 (BST)

I believe you would need to recompile the kernel for that. Maybe there's a solution that I am overlooking.
Regards

aravind rao <[email-masked]> wrote:
hello everyone,

Exceeded". 

Regards,
Aravind Rao 
Wireless Networking Lab

Muhammad Saqib Ilyas
Assistant Professor
Department of Computer and Information Systems Engineering
NED University of Engineering and Technology, Karachi, Pakistan
http://www.neduet.edu.pk/CISE/faculty/MSaqib/index.htm
Chair, Student Activities Committee, IEEE Karachi Section
Member Executive Committee, IEEE Karachi Section
Country Leader, INETA Pakistan
IEEE Student Branch Counselor, NED University
Send instant messages to your online friends http://uk.messenger.yahoo.com