Subject: [manet] understanding of SYNC

From: wjf <[email-masked]>
Date: Mon, 4 Apr 2005 18:11:29 +0900

hello All: 

   i am puzzled about one concept of SYNC (referring to PHY layer's PLCP frame 
format in the MAC&PHY specifications). what is the substaintial meaning of the 
PLCP's Synchronization? whether the SYNC is simliar to a timer to wait until the 
SFD is detected at the receiver side? or the SYNC is reserved time for receiver's 
PHY to inform or sense the radio's change? or something else. 

thanks

Wjf   

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Brown Tim <[email-masked]>
Date: Mon, 4 Apr 2005 07:35:59 -0600 (MDT)

The SYNC is a known sequence of bits that the receiver can look for when
trying to detect a packet. It also provides time for the transmitter to
start up and the descrambler to be primed.
	Regards,
		Tim

> PHY to inform or sense the radio's change? or something else.

Timothy X Brown
Interdisciplinary Telecommunications
Electrical and Computer Engineering
ECOT 256 Campus Box 530
University of Colorado
Boulder, CO 80309
Tel: (303) 492-1630
Fax: (303) 492-1112
http://ece.colorado.edu/~timxb