Subject: [manet] QoS issue at MAC level

From: Gokina P C <[email-masked]>
Date: Sat, 16 Apr 2005 12:21:42 -0700 (PDT)

Hi,
 I am interested in research at QoS issues at MAC layer. To the best of my knowledge there is no previous work which introduces packet prioritization in sleep/wake-up based MAC protocols in Wireless Sensor Networks. 
 
 I am very much interested to know if anybody is doing research focused in this direction or in closely related areas in Mobile Ad-hoc Networks.
 
Thanking you,
GP.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Manoj K Pandey <[email-masked]>
Date: Wed, 20 Apr 2005 19:10:34 -0700 (PDT)

Hi Group,

For a SNR based radio simulator, is it correct to assume that the background
noise would be a fuction of data rate at which frames are being transmitted?  If
signals from other radios is already accounted into estimation of SNR, shouldn't the
background noise be a constant (equal to white noise perhaps)?
Any pointers?

Thanks in advance.
-Manoj