Subject: RE: [manet] An opnet simulation error

From: "jers\@inwind\.it" <[email-masked]>
Date: Thu, 21 Apr 2005 10:20:03 +0200

Matt,

well done! Thanks a lot!
Jers

> Jers,
> 
> Check the Modeler preferences for an item called "repositories".  Is
> this blank?  When I want to run the standard models WITHOUT a compiler I
> put "stdmod" as an entry for "repositories".  If the compiler is
> installed, "repositories" has no entries.
> 
> 
> -Matt
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Wednesday, April 20, 2005 9:10 AM
> To: Hakim.Badis; manet
> Subject: Re: [manet] An opnet simulation error
> 
> 
> Sorry Hkim,
> I'd like to specify that in the prevous mail I meant that all may
> settings correspond with your suggestions but my problem remains
> unsolved. Jers
> 
> 
> > Hi Hakim,
> >
> > > If you have OPNET 10.0, you can create your own directory for you 
> > > projects and use it as default directory. To do this, select [File >
> 
> > > Model Files > Add Model Directory], in OPNET Modeler 10.0 window,  
> > > then create you directory and make it as default.
> >
> > I have already done that.
> >
> > >
> > > >
> > > > I suppose that the simulation executable file link is 
> > > > authomatically generated when, after that I have construct the 
> > > > project, I configure
> > the
> > > > simulation (DES > Configure/Run Discrete Event Simulation 
> > > > (Advanced)).
> > Is
> > > > it
> > > > so?
> > >
> > > Yes, M/M/1 is a simple example (you have not any promoted 
> > > variables), so you set only the simulation time, the seed, the Probe
> 
> > > file and YOU SHOULD not forget to select your Project-scenario in 
> > > "Environment Files"
> >
> > Of course!
> > 
> > >
> > > > In last mentioned configuration box I only change the probe_file
> > included
> > > > in
> > > > the "output statistic collection" section. Do I have to set 
> > > > something in the input section, maybe? Do I do anything wrong?
> > >
> > > check that the process model attribute of your "src module" is 
> > > positioned to your new saved simple_source process.
> > >
> >
> > It is so.
> >
> > Regards.
> > Jers
> >
> >
> >
> >
> > > >
> > > >
> > > >> -----Original Message-----
> > > >> From: [email-masked] [mailto:[email-masked]] On 
> > > >> Behalf Of [email-masked]
> > > >> Sent: Tuesday, April 19, 2005 6:29 AM
> > > >> To: manet
> > > >> Subject: [manet] An opnet simulation error
> > > >>
> > > >>> Hi all,
> > > >>>
> > > >>> I'm a new user of Opnet Modeler and I'm utilizing it for my 
> > > >>> studies on
> > > > manet
> > > >>> environment.
> > > >>> To learn how to use the modeler, I have developed a simple new 
> > > >>> process
> > > > model
> > > >>> but,
> > > >>>  during the simulation process, while loading the model 
> > > >>> libraries, the  simulation expires and shows the following  
> > > >>> error message:
> > > >>>
> > > >>>  Beginning simulation of project_name-scenario1 at 11:31:26 mar 
> > > >>> apr 19
> > > > 2005
> > > >>>  -----
> > > >>>  Kernel: development (not optimized), sequential
> > > >>>  -----
> > > >>>  <<< Warning >>>
> > > >>>  Repository missing process model (process_model_name)  T (0), 
> > > >>> EV (-), MOD (NONE), PROC (sim_load_repos_prmatch)
> > > >>>  -----
> > > >>>  <<< Program Abort >>>
> > > >>>  The set of models necessary for running the simulation is 
> > > >>> incomplete.  Check that all the 'repositories' attributes are 
> > > >>> complete.  T (0), EV (-), MOD (NONE), PROC (sim_load_repos_load)
> > > >>>  -----
> > > >>>
> > > >>>  I noticed that I can successfully carry out the simulations of
> 
> > > >>> the
> > > > "M/M/1
> > > >>> Queue" project
> > > >>>  included in the tutorial but, if at the beginning I change the 
> > > >>> name
> > of
> > > > the
> > > >>>  process model (e.g., from simple_source in my_source) and then 
> > > >>> I procede  according to the "M/M/1 queue" tutorial example, the 
> > > >>> simulation leads  to the aforementioned error. I suppose that 
> > > >>> this error may be due to
> > > > wrong
> > > >>>  directory settings or to an installation problem. Could someone
> > please
> > > >>> suggest me a way to solve my problem?
> > > >>>  Thanks a lot.
> > > >>> Jers
> > > >>>
> > > >>>
> > > >
> > > >
> > > >
> > > > _______________________________________________
> > > > manet mailing list
> > > > [email-masked] https://www1.ietf.org/mailman/listinfo/manet
> > > >
> > >
> > >
> > >
> >
> > 
> >
> > _______________________________________________
> > manet mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/manet
> > 
> 
> 
> 
> ____________________________________________________________
> 6X velocizzare la tua navigazione a 56k? 6X Web Accelerator di Libero!
> Scaricalo su INTERNET GRATIS 6X http://www.libero.it
> 
> 
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
> 

____________________________________________________________
Navighi a 4 MEGA e i primi 3 mesi sono GRATIS. 
Scegli Libero Adsl Flat senza limiti su http://www.libero.it

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: phucnguyen nguyenhoang <[email-masked]>
Date: Thu, 21 Apr 2005 01:29:29 -0700 (PDT)

Hi all,

I am researching multihop MANET routing protocol for Internet connectivity in handover in HMIP v6.

If you have researched it before, please tell me

thanks a lot

Nguyen Hoang Phuc Nguyen

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com