Subject: [manet] Research in service discovery in MANET

From: Gokina P C <[email-masked]>
Date: Sat, 9 Apr 2005 23:17:11 -0700 (PDT)

Hi,
 Presently I am doing research in Resource Discovery, Service Discovery and information distribution and retrieval and closely related areas in Pervasive Computing Environments. I want to know if any body in this group is doing research in a related area in Mobile Ad-hoc Networks. 
 
 Please let me know if there is any possibility in which we can work on a research problem.
 
Thanking you,
GP.

---------------------------------
Do you Yahoo!?
 Make Yahoo! your home page   

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Vincent Lenders <[email-masked]>
Date: Mon, 11 Apr 2005 11:00:36 +0200

Hi Gokina P C

We are doing research in service discovery for mobile ad hoc networks at 
the Swiss Federal Institute of Technology (ETH).

Here is a paper that will be presented at WoWMoM 2005:

Vincent Lenders, Martin May and Bernhard Plattner: Service Discovery in 
Mobile Ad Hoc Networks: A Field Theoretic Approach.
http://www.tik.ee.ethz.ch/~lenders/publication/lenders_wowmom05.pdf

Vincent Lenders

 wrote:

> Hi,
>  Presently I am doing research in Resource Discovery, Service 
> Discovery and information distribution and retrieval and closely 
> related areas in Pervasive Computing Environments. I want to know if 
> any body in this group is doing research in a related area in Mobile 
> Ad-hoc Networks.
>  
> ------------------------------------------------------------------------
> Do you Yahoo!?
> <http://us.rd.yahoo.com/my/navbar/sethp/*http://www.yahoo.com/r/hs>
>
>------------------------------------------------------------------------
>