Subject: [manet] theoretical analysis of multicasting in MANET

From: "#XIE JIAWEI#" <[email-masked]>
Date: Wed, 28 Sep 2005 08:56:11 +0800

Dear all,
 
Could you give me some guidance of works on theoretical analysis of multicasting in MANETs? I found this type of work is very hard because it is a multihop and multidestination scenario.
 
Best regards,
Jiawei
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Pedro M. Ruiz" <[email-masked]>
Date: Tue, 27 Sep 2005 18:07:25 -0700

Hi,

We did some work on showing the NP-completeness of the minimum bandwidth 
multicast tree in ad hoc networks and proposing some heuristics 
improving Steiner tree heuristics.

We are still working on many similar open problems.

You can find some papers at 
http://ants.dif.um.es/staff/pedrom/publications.html.  It is not quite 
updated, so if you need any paper not  downloadable from there, just 
mail me.

All the best,

Pedro M. Ruiz
http://ants.dif.um.es/staff/pedrom/

#XIE JIAWEI# wrote:

> Dear all,
>  
> Could you give me some guidance of works on theoretical analysis of 
> multicasting in MANETs? I found this type of work is very hard because 
> it is a multihop and multidestination scenario.
>  
> Best regards,
> Jiawei
>
>------------------------------------------------------------------------
>

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 28 Sep 2005 20:36:16 -0400

I would be interested in the following

Pedro M. Ruiz, Ivan Stojmenovic, "Cost-efficient Multicast Routing in
Ad Hoc and Sensor Networks," In Handbook on Approximation Algrorithms
and Metaheuristics, Chapman & Hall/CRC (Teofilo Gonzalez, ed.) (To
appear)

when it becomes available.

Regards
Marshall Eubanks

On 9/27/05, Pedro M. Ruiz <[email-masked]> wrote:
> multicast tree in ad hoc networks and proposing some heuristics improving
> Steiner tree heuristics.
>
> http://ants.dif.um.es/staff/pedrom/publications.html.  It
> is not quite updated, so if you need any paper not  downloadable from there,
> just mail me.
>
>  All the best,
>
>  Pedro M. Ruiz
> multicasting in MANETs? I found this type of work is very hard because it is
> a multihop and multidestination scenario.
>
> Best regards,
> Jiawei
> ________________________________
>