Subject: [manet] scheduling in 802.11e

From: Ali Hamidian <[email-masked]>
Date: Wed, 21 Sep 2005 10:25:07 +0200

Hi,

The example scheduler in 802.11e uses the mandatory set of TSPEC 
parameters to generate a schedule: Mean Data Rate, Nominal MSDU Size and 
Maximum Service Interval or Delay Bound. These parameters are set in the 
application. How is Maximum Service Interval calculated?

Regards
Ali
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Jitesh Shah <[email-masked]>
Date: Wed, 21 Sep 2005 15:07:06 +0100 (BST)

Ali,

As most on the group would agree that the schedulers
of 11e are open to study. Also open is how does one
integrate the 11e with higher layers of the network.

It assumes that a convenient, logical and intelligent
mapping of these parameters is obtained from the the
higher layers. Most of the developers write a thin
layer which uses IP-QOS mapping to do this.
Alternatively there are developers who just set these
fields based on the application running (known in
advance) atleast for the sake of the testing.

That was my take on it. I hope ppl here will have more
to add to this.

Rgds

> https://www1.ietf.org/mailman/listinfo/manet

__________________________________________________________ 
Yahoo! India Matrimony: Find your partner now. Go to http://yahoo.shaadi.com