Subject: [manet] opnet implementation of manets

From: "remith m rajan" <[email-masked]>
Date: 17 Sep 2005 17:27:28 -0000

hello,
i want to knoe about the status of manet's implimentation in opnets like about the status of mac, network,transport layers.
thanx in advance
remith

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: manet user <[email-masked]>
Date: Sun, 18 Sep 2005 08:38:34 -0700 (PDT)

OPNET supports AODV, DSR, OLSR, TORA MANET protocols. They all run on both IPv4 and IPv6 networks. OPNET Modeler is open source code and easy to modify. WLAN MAC supports 802.11a,g,b,e and corresponding PHY characterstics. Transport layer support most flavors of TCP and UDP. Please check on www.opnet.com for more information. I believe OPNET has university programs and you get many licenses free.
 
Hope this helps.

remith m rajan <[email-masked]> wrote:

hello,

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com