Subject: [manet] Re: Charter Clarification

From: Ian Chakeres <[email-masked]>
Date: Tue, 27 Sep 2005 11:10:23 -0700

Here is my take:

1. We are considering protocols with well understood properties and
characteristics. This does not necessarily limit us to the four
experimental protocols, but those four do have the most implementations
in use. We are certainly going a little beyond the four experimental
protocols, but we are building well tried and tested techniques.

2. The area itself lacks "hard" metrics by which to evaluate
protocols, since any experimental results are very specific the the
particular topology and mobility. Therefore, we do not have any set
guidelines to evaluate different proposals.  We are instead depending
on the MANET community to confirm or deny that the new protocols fit
well for the area they are intended.

Our goal in the MANET group is to engineer good simple MANET
protocols that can be extended to support new enhancements in the future.

Ian Chakeres

On 8/26/05, Alvaro Retana <[email-masked]> wrote:
>
> Joe/Ian:
>
> The WG charter currently reads:
>
>    Using mature components from previous work on experimental reactive and
>    proactive protocols, the WG will develop two Standards track routing
>    protocol specifications:
>
>    - Reactive MANET Protocol (RMP)
>    - Proactive MANET Protocol (PMP)
>
>
> I have two questions:
>
> 1. Is the intent to *only* consider updates or descendants of the 4
>     experimental protocols the WG worked on??  If so, why??
>
> 2. Is rfc2501 the document to be used to evaluate the proposals??  Or are
>     there any other guidelines wrt requirements??
>
> I may have missed these discussions, so feel free to point me to the
> appropriate thread.
>
> Thanks!!
>
> Alvaro.
>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Mimi Tam" <[email-masked]>
Date: Tue, 27 Sep 2005 14:33:39 -0400

Do we (MANET) already the 2 WGs formed?

Thanks...Mimi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ian Chakeres
Sent: Tuesday, September 27, 2005 2:10 PM
To: Alvaro Retana
Cc: [email-masked]
Subject: [manet] Re: Charter Clarification

Here is my take:

Our goal in the MANET group is to engineer good simple MANET
protocols that can be extended to support new enhancements in the
future.

Ian Chakeres

---

From: "Mimi Tam" <[email-masked]>
Date: Tue, 27 Sep 2005 14:36:18 -0400

Never mind. Sorry. For a minute there, I thought we have 2 new WGs.

-----Original Message-----
From: Mimi Tam 
Sent: Tuesday, September 27, 2005 2:34 PM
To: 'Ian Chakeres'; Alvaro Retana
Cc: [email-masked]
Subject: RE: [manet] Re: Charter Clarification

Thanks...Mimi

-----Original Message-----

Here is my take:

Ian Chakeres