Subject: [manet] Re: manet Digest, Vol 21, Issue 7

From: Vinod <[email-masked]>
Date: Mon, 9 Jan 2006 22:32:13 +0530 (IST)

hi,

ive had similar problem last year when i was working on odmrp.
  first thing is that, the default odmrp implementation given with glomosim 
is not correct. patch is available on net (try googling for it).

the sad thing is, even after patching it up i was not able to get the 
results published in those papers u mentioned. the xact parameters for 
fine tuning the performance is not clearly given. so try by trial and 
error method.

all the best!
vinod

  ----------------------
Vinod Kone,
Btech,Computer Science,
VII sem,
Room 177,Kapili,
IIT Guwahati.

On Mon, 9 Jan 2006 [email-masked] wrote:

> Send manet mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www1.ietf.org/mailman/listinfo/manet
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of manet digest..."
>
>
> Today's Topics:
>
>   1. ODMRP Implementation (Muhammad Mustafa Rafique)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 9 Jan 2006 10:33:35 +0500
> From: Muhammad Mustafa Rafique <[email-masked]>
> Subject: [manet] ODMRP Implementation
> To: [email-masked]
> Message-ID:
> 	<[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Dear Researchers,
>
> As part of my MS thesis, I am working on multicast routing in mobile ad hoc
> networks.  For this purpose I have to use On-Demand Multicast Routing
> Protocol (ODMRP) to compare the performance of my work.  I am using Glomosim
> 2.03 for simulation purpose.
>
> I have run different scenarios (varying mobility speed and number of
> multicast group members) on Glomosim simulator using ODMPR as multicast
> routing protocol.  I am using the default implementation of ODMRP, which is
> supplied by default with Glomosim.  However, I am unable to reproduce the
> results which are published in the following papers.
>
> 1.   On-Demand Multicast Routing Protocol S.-J. Lee, M. Gerla, and C.-C.
> Chiang Proceedings of IEEE WCNC'99, New Orleans, LA, Sep. 1999, pp.
> 1298-1302.
> 2.   Sung Ju Lee, William Su, and Mario Gerla, "On-demand multicast routing
> protocol in multihop wireless mobile networks," Mobile Networks and
> Applications, vol. 7, no. 6, pp. 441--453, 2002.
>
> Kindly let me know if I am missing something.
> May be the default implementation provided with Glomosim has some problems.
> Please let me know from where I can get the correct implementation of ODMRP.
>
> Please note that it is important for me to reproduce the published results,
> so that I may evaluate the performance of my work.  Can anybody here help me
> in reproducing the results?
> Thanks & Best regards.
> Mustafa Rafique.
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://www1.ietf.org/pipermail/manet/attachments/20060109/7b5996a5/attachment.htm
>
> ------------------------------
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
>
>
> End of manet Digest, Vol 21, Issue 7
> ************************************
>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "ADRIAN J PULLIN" <[email-masked]>
Date: Mon, 09 Jan 2006 21:03:55 +0000

Following the holiday, I am experiencing a high level of traffic.  I
will process your e-mail asap.

British Rail regrets...