Subject: [manet] Call for Papers AD HOC NOW 2006

From: "Pedro M. Ruiz" <[email-masked]>
Date: Mon, 23 Jan 2006 21:44:12 +0100

Please, find below a call for papers that may be of your interest.

All the best,

--Pedro M. Ruiz
http://ants.dif.um.es/staff/pedrom/

We apologize if you receive this CFP more than once.
----------------------------------------------------------------------------
                     PRELIMINARY CALL FOR PAPERS - AD HOC NOW 2006
         5th International Conference on Ad hoc Networks and Wireless
                         Ottawa, August 17-19, 2006
                  http://kunz-pc.sce.carleton.ca/AdHocNow2006/
----------------------------------------------------------------------------

IMPORTANT DATES
---------------
Abstract Submission:           February 24, 2006
Paper Submission :             March 3, 2006
Notification of Acceptance:    May 3, 2006
Camera-ready versions due:     June 7, 2006
Demo proposals due:            May 1, 2006

SCOPE
-----
We are interested in work in progress, experimental and theoretical research
in Wireless Sensor, Ad-Hoc, Mobile and Wireless Networks. Of interest, 
but not limited to, are research papers in any of the following areas:

    * Access Control
    * Ad Hoc Networks of Autonomous Intelligent Systems
    * Analytic Methods and Modeling for Performance Evaluation
    * Application for Ad Hoc Networks
    * Architectures of Ad-Hoc Networks
    * Distributed Algorithms for Ad Hoc Networks
    * Location Discovery and Management
    * Low Power and Energy-Efficient Designs
    * Mobile Ad Hoc Computing Platforms, Systems and Testbeds
    * Quality-of-Service
    * Routing Protocols (Unicast, Multicast, etc.)
    * Secure Services and Protocols
    * Sensor Networks
    * Self-Configuration
    * Service Discovery
    * Timing Synchronization
    * Wireless Internet

PROCEEDINGS
-----------
  As in the past years, we plan to have the proceedings of Adhoc Now 2006 
published by Springer-Verlag, as part of the Lecture Notes in 
Computer Science (LNCS) series. 

PAPER SUBMISSION INSTRUCTIONS
----------------------------
  Authors are strongly encouraged to (but not required to)
submit a 150 word abstract of their paper along with three keywords 
by the abstract submission deadline (February 24, 2006). Acceptable 
formats for the abstracts are plain text, postscript (PS) and 
portable document format (PDF). 

  Submissions should not exceed 14 pages (including a 150 word
abstract, all figures, tables and references) in Springer Verlag LNCS 
format. Acceptable formats for papers are PS and PDF. Submissions 
which are not in the appropriate format will be rejected without review.

   All papers will be reviewed for technical merit. Each accepted paper 
will be published in the conference proceedings, provided at least
one author of the paper registers to present the paper at the
conference. 

  All abstract and paper submissions will be handled electronically 
at the conference website.

SYSTEM DEMONSTRATIONS
---------------------
  Proposals for system demonstrations related to wireless networks
are also solicited. Proposals should not exceed 3 pages in LNCS format
and should include a description of the demo and the equipment to be used. 
Potential demonstrators are requested to submit a proposal in PS or PDF
format to one of the Co-Chairs of the Technical Program Committee
(Thomas Kunz -- [email-masked] or S. S. Ravi -- [email-masked])
by May 1, 2006. Please include contact information (postal address, email
address, phone and fax numbers) in the submission. 

   Accepted proposals for system demonstrations will be allotted 
three pages in the proceedings, provided at least one author
registers to present the demo at the conference.

TECHNICAL COMMITTEES
--------------------

Program Committee Co-Chairs:
   Thomas Kunz, Carleton University, Canada
   S. S. Ravi, SUNY Albany, USA

Steering Committee:
   Evangelos Kranakis, Carleton University, Canada
   Michel Barbeau, Carleton University, Canada
   S. S. Ravi, SUNY Albany, USA
   Ioanis Nikolaidis, Univ. of Alberta, Canada
   Violet R. Syrotiuk, Arizona State Univ., USA

Publicity Committee:
   Mieso Denko, University of Guelph, Canada
   Pedro M. Ruiz, Univ. of Murcia, Spain

Technical Program Committee:
   Nael Abu-Ghazaleh,           SUNY Binghamton, USA
   Eitan Altman,		INRIA, France
   Michel Barbeau, 		Carleton University, Canada
   Rida Bazzi, 			Arizona State Univ., USA 
   Prosenjit Bose, 		Carleton University, Canada
   Torsten Brown,               Univ. Berne, Switzerland
   Gruia Calinescu,             Illinois Inst. of Tech., USA
   Edgar Chavez, 		Univ. Michoacana, Mexico
   Hsiao-Hwa Chen,              National Sun Yat-Sen Univ., Taiwan
   Jorge Cobb,			UT Dallas, USA
   Pilu Crescenzi,              Univ. Florence, Italy
   Mieso Denko,                 Univ. of Guelph, Canada
   Stefan Dobrev,		Univ. of Ottawa, Canada
   Mischa Dohler,               King's College, London, UK
   Andras Farago, 		UT Dallas, USA
   Laura Feeney,		Swedish Institute of Computer Science, Sweden
   Stefan Fischer,              Univ. Luebeck, Germany
   Antonio Gomez-Skarmeta, 	Univ. of Murcia, Spain
   Alex Hall,                   ETH, Zurich
   Admela Jukan, 		Georgia Tech, USA
   Valerie King,			Univ. Victoria, Canada
   Evangelos Kranakis, 		Carleton University, Canada
   Danny Krizanc,		Wesleyan University, USA
   Sven Krumke,			Univ. Kaiseslautern, Germany
   Thomas Kunz,                 Carleton Univ., Canada
   Louise Lamont,               Communications Research Center, Canada
   Errol Lloyd,                 Univ. Delaware, USA 
   Angela Mielke,               Los Alamos National Labs, USA
   Jelena Misic, 		Univ. Manitoba, Canada
   Pat Morin, 			Carleton University, Canada
   Lata Narayanan, 		Concordia Univ, Canada
   Ioanis Nikolaidis, 		U. Alberta, Canada
   J. Opatrny,			Concordia Univ., Canada
   Marina Papatriantafilou,     Chalmers Univ., Sweden
   Paolo Penna,                 Univ. Salerno, Italy
   Cristina Pinotti,            Univ. Perugia, Italy
   Guy Pujolle,                 Univ. Pierre et Marie Curie, France
   Ravi Prakash, 		Univ. Texas at Dallas, USA
   Sergio Rajsbaum, 		UNAM, Mexico
   S. S. Ravi, 			SUNY Albany, USA
   Jean-Marc Robert,            Alcatel, Canada
   Pedro M. Ruiz, 		Univ. of Murcia, Spain
   Christian Schindelhauer,     Univ. Paderborn, Germany
   Andrew Scott,                Lancaster Univ., UK
   Martha Steenstrup, 		Stow Research LLC and Clemson Univ., USA
   Ivan Stojmenovic,            Univ. Ottawa, Canada
   Ravi Sundaram,               Northeastern University, USA
   Violet R. Syrotiuk, 		Arizona State Univ., USA
   Damla Turgut, 		Univ. of Florida, USA
   Anil Kumar Vullikanti,       Virginia Tech., USA
   Paul Ward,                   Univ. Waterloo, Canada
   Gergely Zaruba, 		Univ. Texas at Arlington, USA
   Jerry Zhao, 			ICSI-Berkeley, USA

FOR ADDITIONAL INFORMATION
-------------------------
For questions regarding obtaining visas, accommodation, etc, please contact
Thomas Kunz (mailto:[email-masked]). Questions regarding paper 
submissions should be addressed to S. S. Ravi (mailto:[email-masked]).

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Sonny Rajagopalan <[email-masked]>
Date: Mon, 23 Jan 2006 17:49:02 -0500 (EST)

How do you feel about this conference for BITSI? Do let me know.

The website is at http://kunz-pc.sce.carleton.ca/AdHocNow2006/. A small 
number of pretty important people are in the TPC :-)

Thanks.

Cheers,
Sonny.

Sonny Rajagopalan,
DEGAS Networking Group,
Dept. Of Computer and Info. Sciences,
University of Delaware, Newark, DE 19711.

---

From: Sonny Rajagopalan <[email-masked]>
Date: Mon, 23 Jan 2006 17:54:02 -0500 (EST)

Apologies for this! :-(

Cheers,
Sonny.

Sonny Rajagopalan,
DEGAS Networking Group,