Subject: [manet] About 3 dimension routing

From: Daniel luu <[email-masked]>
Date: Thu, 5 Jan 2006 12:38:16 -0500

Hi, all

   May someone introduce some articles related to the three dimension
routing algorithms in mobile ad hoc networks?

Thanks!
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Israat Tanzeena Haque" <[email-masked]>
Date: Sat, 07 Jan 2006 00:50:25 +0600

Hi Daniel,

You may check the following paper

Position-Based Routing on 3-D Geometric Graphs in Mobile Ad Hoc Networks
George Kao, Thomas Fevens, Jaroslav Opatrny , CCCG 2005.

link: http://cccg.cs.uwindsor.ca/papers/38.pdf

----
Regards
Israat Tanzeena Haque
PhD Student
Dept. of Computing Science
University of Alberta
Edmonton, Canada

>From: Daniel luu <[email-masked]>
>To: [email-masked]
>Subject: [manet] About 3 dimension routing
>Date: Thu, 5 Jan 2006 12:38:16 -0500
>
>Hi, all
>

_________________________________________________________________
Don't just search. Find. Check out the new MSN Search! 
http://search.msn.click-url.com/go/onm00200636ave/direct/01/