Subject: [manet] NHDP - including all addresses in hello message

From: "Teco Boot" <[email-masked]>
Date: Tue, 11 Mar 2008 15:32:27 +0100

Hi,
More on "MUST include all local interface addresses in the hello message":
Is there a document that explains we really need this? I still have the idea
that it may introduce huge overhead, which can be circumvented in many
cases.
Teco.

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 11 Mar 2008 14:40:42 -0000

Unfortunately, pressure of work has meant that various
"rationale" material that Thomas and I (at least) have
always wanted to publish, have not made it into print.

-- 
Christopher Dearlove
Technology Leader, Communications Group
Networks, Security and Information Systems Department
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194  Fax: +44 1245 242124

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87,
Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Teco Boot
Sent: 11 March 2008 14:32
To: 'manet'
Subject: [manet] NHDP - including all addresses in hello message

               *** WARNING ***

This mail has originated outside your organization,
either from an external partner or the Global Internet. 
     Keep this in mind if you answer this message. 

Hi,
More on "MUST include all local interface addresses in the hello
message":
Is there a document that explains we really need this? I still have the
idea
that it may introduce huge overhead, which can be circumvented in many
cases.
Teco.

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************