Subject: [manet] IETF 71 MANET WG Minutes & Presentations Now Available

From: "Ian Chakeres" <[email-masked]>
Date: Sun, 23 Mar 2008 19:06:57 +0530

The meeting minutes and presentations are now available on the IETF
proceedings website. Please review the minutes and let me know if
you'd like anything updated.

https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=71

I'd like to thank Jerome Haerri for taking such detailed notes during
the IETF 71 MANET meeting.

Ian Chakeres
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 25 Mar 2008 09:38:58 -0000

A quick correction, jitter is RFC 5148, not as in the
minutes.

-- 
Christopher Dearlove
Technology Leader, Communications Group
Networks, Security and Information Systems Department
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194  Fax: +44 1245 242124

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87,
Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ian Chakeres
Sent: 23 March 2008 13:37
To: manet
Subject: [manet] IETF 71 MANET WG Minutes & Presentations Now Available

               *** WARNING ***

This mail has originated outside your organization,
either from an external partner or the Global Internet. 
     Keep this in mind if you answer this message. 

Ian Chakeres

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************