Subject: [manet] Network size of 802.11s Mesh Network

From: "Imran khan" <[email-masked]>
Date: Sat, 3 May 2008 00:52:36 +0500

Hi all,

The IEEE 802.11s standard envisions a small-to-medium scale WLAN mesh
network configured with a maximum of 32 Mesh Points (MAPs included). My
question is that how this restriction is implemented in the network. Whats
the procedure to check the number of nodes in 802.11s mesh network?

Also whats the reason to have this network size limit? what are the pros and
cons?

any help would be appreciated.

-- 
"Be faithful to that which exists within yourself."

Best Regards,

Imran Khan
MS Multimedia & Communications
Muhammad Ali Jinnah University
Islamabad
+92300-5397149
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: "Imran khan" <[email-masked]>
Date: Mon, 5 May 2008 14:53:07 +0500

Its not a university excercise! I want 2 understand basics of 802.11s
for my upcoming thesis as a potential topic.

-- 
Sent from Gmail for mobile | mobile.google.com

Best Regards,

Imran Khan