Subject: [manet] Distributed Time Synchronization in Ad Hoc Network

From: "赵玉亭" <[email-masked]>
Date: Tue, 6 May 2008 09:32:00 +0800

Hi Maneters,

Is there anyone have implemented distributed time synchronization in manet?
It seems a difficult issue.

Eric
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: Aaron Kaplan <[email-masked]>
Date: Tue, 6 May 2008 23:38:09 +0200

> It seems a difficult issue.
especially when you think about the arbitrary delays that wifi can add.

a.