Subject: [manet] SAODV implementation for TinyOS

From: Manel Guerrero Zapata <[email-masked]>
Date: Tue, 27 Jan 2009 18:04:02 +0100

Hi everybody :-)

Antonio Soria (a student that is doing his master thesis under my supervision) 
has implemented SAODV for TinyOS (based on the TinyAODV source code).

You can get the source code in the link that says "TinyOS SAODV Implementation" 
on the following web page:

http://people.ac.upc.edu/guerrero/saodv.html

Best regards,

Manel
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: Philip Levis <[email-masked]>
Date: Wed, 28 Jan 2009 08:15:18 -0800

On Jan 27, 2009, at 9:04 AM, Manel Guerrero Zapata wrote:

> Hi everybody :-)
>
> Antonio Soria (a student that is doing his master thesis under my  
> supervision) has implemented SAODV for TinyOS (based on the TinyAODV  
> source code).
>
> You can get the source code in the link that says "TinyOS SAODV  
> Implementation" on the following web page:
>

Hey, is it for TinyOS 1.x or 2.x? If 2.x, you might want to consider  
adding it to the contributions repository.

Phil

---

From: Omprakash Gnawali <[email-masked]>
Date: Thu, 29 Jan 2009 08:43:32 -0800

On Wed, Jan 28, 2009 at 8:15 AM, Philip Levis <[email-masked]> wrote:
>> supervision) has implemented SAODV for TinyOS (based on the TinyAODV source
>> code).
>>
> Hey, is it for TinyOS 1.x or 2.x? If 2.x, you might want to consider adding
> it to the contributions repository.
>

It is for TinyOS 1.x and builds on Intel TinyAODV from about 2003.

- om_p