Subject: [manet] MANET Pronunciation

From: "Knapp, Michael" <[email-masked]>
Date: Tue, 6 Jan 2009 11:14:00 -0500

Dear List,

I would like to know how to properly pronounce MANET. I've come to
understand there is some history behind the term which may affect how
someone says the term. Professionally, I've heard MANET pronounced three
different ways: First as "ma-net" where the "N" sound is made only made
once between the syllables. Second as "man-net" where the "N" sound is
present in both syllables. Third as "ma-nay" as in the nineteenth
century French painter Edouard Manet.

I apologize if this question seems flippant but knowing how to properly
pronounce terms is important and there is some history behind term's
pronunciation. I'd like to know if there is a general consensus within
the group as to where the pronunciation has been taken.

Thank you,
Michael Knapp
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 06 Jan 2009 14:23:37 -0800

Hello Michael,

I'm sure you would get a variety of answers and there
does not seem to be consensus.

What I "like" to do is to use the painterly pronunciation
as "normal", and use the "man-net" choice when it seems
that I really have to emphasize that I am talking about
networks.  So, for instance, I'd prefer the first option
when talking about the [manet] working group.

Consistency... bah, humbug.

Regards,
Charlie P.

---

From: "Joe Macker" <[email-masked]>
Date: Tue, 6 Jan 2009 18:21:11 -0500

There is variety here and that is ok by me.. 
In my experience it is generally pronounced "man-nay"
I pretty much do what Charlie does if audience needs it, I might have to say "man-net"

You say toe-may-toe ... I say toe-ma-toe
You say poe-tay-toe ... I say poe-ta-toe

----------------------------
For me, I initially liked the Edouard Manet pronunciation when we first created the term back in the day.

In one of my first presentations on manet problem/concepts 11th IEEE Computer Communications Workshop Sep 24, 1996 I actually used a
portrait of Edouard and I discussed some "off-the-cuff" analogies.

Perhaps a weak attempt at humor?

We really don't need a thread on this but ...
While MONET is considered the father of impressionism style in art, MANET is considered its grandfather.
Analogies to routing style?? You decide.

.."Impressionism" style tends to use less detail to impress a form.

.."Impressionism" style recognized that light and shadow are often seen in glances and are everchanging.

.."Impressionism" style may appear sloppy partially due to the artist's need to work quickly in dynamic, outside conditions.

Random trivia...As some may recall, the movement was sharply rejected by the established "Salon de Paris" for many years and a
"Salon de Refused" was formed.
---------------------------

Hmmm....

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Charles E. Perkins
> Sent: Tuesday, January 06, 2009 5:24 PM
> To: Knapp, Michael
> Cc: [email-masked]
> Subject: Re: [manet] MANET Pronunciation
> 
> 
> Hello Michael,
>

---

From: Fred Baker <[email-masked]>
Date: Tue, 6 Jan 2009 21:51:42 -0800

I follow pretty much the same rule.

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 7 Jan 2009 08:42:28 -0800

I rather liked Joe's account of the name origin. I guess
the term has been in use for quite some time now...

Fred
[email-masked]

>From: Joe Macker [mailto:[email-masked]]
>Sent: Tuesday, January 06, 2009 3:21 PM
>To: 'Charles E. Perkins'; 'Knapp, Michael'
>Cc: [email-masked]
>For me, I initially liked the Edouard Manet pronunciation when we first
created the term back in the
>day.
>
>In one of my first presentations on manet problem/concepts 11th IEEE
Computer Communications Workshop
>Sep 24, 1996 I actually used a
>While MONET is considered the father of impressionism style in art,
MANET is considered its
>grandfather.
>.."Impressionism" style recognized that light and shadow are often seen
in glances and are
>everchanging.
>
>.."Impressionism" style may appear sloppy partially due to the artist's
need to work quickly in
>dynamic, outside conditions.
>
>Random trivia...As some may recall, the movement was sharply rejected
by the established "Salon de
>Paris" for many years and a