Subject: [manet] nhdp-sec and IPv6 SEND

From: John Dowdell <[email-masked]>
Date: Fri, 19 Aug 2011 13:45:50 +0100

Hi

I notice similarities between the intent of nhdp-sec and RFC3971 IPv6 SEcure
Neighbour Discovery (SEND). Is there any plan to re-use or cross-reference
any part of SEND in nhdp-sec?

Regards
John

---

From: Ulrich Herberg <[email-masked]>
Date: Thu, 25 Aug 2011 10:46:07 -0700

John,

there are certainly similarities between SEND and NHDP-sec, and we will make
sure to check if some of the elements of SEND are useful for NHDP-sec as
well. However, ND and NHDP are different protocols, and so their respective
security extensions will be different as well.

Regards
Ulrich

On Fri, Aug 19, 2011 at 5:45 AM, John Dowdell <[email-masked]>wrote:

> Hi
>
> I notice similarities between the intent of nhdp-sec and RFC3971 IPv6
> SEcure Neighbour Discovery (SEND). Is there any plan to re-use or
> cross-reference any part of SEND in nhdp-sec?
>
> Regards
> John
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>