Subject: [manet] OLSRv2 metrics rational

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 9 Jul 2012 11:35:56 +0000

We have reissued draft-dearlove-olsrv2-metrics, now -06, changing its purpose. Formerly this was a document that said "this is how we propose to add metrics to OLSRv2". That was agreed by the WG, some simplifications made, and metrics were incorporated in the draft, which is currently with our AD and I hope will go onwards soon. 

However there was significant information "left behind" in the metrics draft as to why things were done the way they were. It was proposed at the Paris meeting that this be retained, and I think the mood of the meeting was that this was a good idea. Hence the authors have reworked the draft to be "this is what we added and why", and offer it for consideration to the WG for adoption and progress to an Informational RFC.

We therefore request a slot at the Vancouver meeting to discuss this and to consider the above suggestion. Unfortunately I won't be in Vancouver, but Thomas Clausen will be and can present this.

-- 
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 10 Jul 2012 13:27:02 +0200

+1

I read the draft-05 and notice its importance in paris meeting and for
the OLSRv2, thanks for submiting new version -6 *, also hope to see
the ETX draft as well,

*  http://tools.ietf.org/html/draft-dearlove-olsrv2-metrics-06

AB
>
> We have reissued draft-dearlove-olsrv2-metrics, now -06, changing its
> purpose. Formerly this was a document that said "this is how we propose to
> add metrics to OLSRv2". That was agreed by the WG, some simplifications
> made, and metrics were incorporated in the draft, which is currently with
> our AD and I hope will go onwards soon.
>
> However there was significant information "left behind" in the metrics draft
> as to why things were done the way they were. It was proposed at the Paris
> meeting that this be retained, and I think the mood of the meeting was that
> this was a good idea. Hence the authors have reworked the draft to be "this
> is what we added and why", and offer it for consideration to the WG for
> adoption and progress to an Informational RFC.
>
> We therefore request a slot at the Vancouver meeting to discuss this and to
> consider the above suggestion. Unfortunately I won't be in Vancouver, but
> Thomas Clausen will be and can present this.
>
> --
> Christopher Dearlove
> Tel: +44 1245 242194?|  Fax: +44 1245 242124
> ------------------------------
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>
> End of manet Digest, Vol 98, Issue 33
> *************************************
>