Subject: [manet] Slides, please

From: Ulrich Herberg <[email-masked]>
Date: Mon, 23 Jul 2012 10:25:18 -0700

Hi,

the MANET meeting takes place on Monday, July 30, 1pm in the Regency B
room. The preliminary agenda can be found at:
https://datatracker.ietf.org/meeting/84/agenda/manet

To those who will present: please send the slides (preferably as PDF file)
until Sunday, Jul 29, so that we have enough time to upload them.

Thank you
Ulrich

---

From: Joseph Macker <[email-masked]>
Date: Mon, 23 Jul 2012 13:31:36 -0400

Please cc the WG chairs and the secretary on your slide submissions this
well avoid problems due to early week presentations and travet,etc

On Mon, Jul 23, 2012 at 1:25 PM, Ulrich Herberg <[email-masked]> wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>