Subject: [manet] NHDP-sec-threats feedback

From: Joseph Macker <[email-masked]>
Date: Mon, 30 Jul 2012 17:09:15 -0700

I apologize to Jiazi and co-authors as we accidentally skipped one of the
slide sets at this afternoon's meeting.

Please review the slides for NHDP-sec-threats located at
http://tools.ietf.org/wg/manet/agenda
and see draft-ietf-manet-nhdp-sec-threats-00

The authors are asking for consideration of WG LAST CALL on this document
so please comment.

-Joe

---

From: Jiazi YI <[email-masked]>
Date: Mon, 30 Jul 2012 18:17:56 -0700

No problem, Joe. 
Actually, there is no update since the last IETF in Paris, so just a few words to be added:

The main comment from the last IETF meeting is regarding the scope of this document. We have explained our approach/consideration  in a previous mail (http://www.ietf.org/mail-archive/web/manet/current/msg12897.html ), and there is no objection of that. 

Therefore, we would like ask for WGLC, and comments from the working group. 

best

Jiazi Yi

http://www.jiaziyi.com
LIX, Ecole Polytechnique
Route de Saclay 91128 Palaiseau Cedex France

On Jul 30, 2012, at 5:09 PM, Joseph Macker <[email-masked]> wrote:

> I apologize to Jiazi and co-authors as we accidentally skipped one of the slide sets at this afternoon's meeting.
> 
> Please review the slides for NHDP-sec-threats located at http://tools.ietf.org/wg/manet/agenda
> The authors are asking for consideration of WG LAST CALL on this document so please comment.
> 
> -Joe
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet