Subject: Re: [manet] Slides please

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 1 Nov 2012 15:30:21 +0000

I disagree to put our WG draft with an individual draft within reactive
protocol, we SHOULD separate discussions, or we can discuss the WG draft
DYMO including merging other ideas into it (LOADng idea not draft). Any
individual draft SHOULD be in the end. I think any action out of the WG
agreement should be reported as complain.

AB

On Thu, Nov 1, 2012 at 2:34 AM, Joseph Macker <[email-masked]> wrote:

> Yes slots for DYMO and LOADng authors were both requested and will be
> accomodated.
> We left ample time for reactive discussion on the schedule.
>
> -Joe
>
>
>
> On Wed, Oct 31, 2012 at 10:29 PM, Ulrich Herberg <[email-masked]>wrote:
>
>> Hello Charlie,
>>
>> I wrote this email in my function as WG secretary. It is up to the chairs
>> to decide the slots and who presents. I simply upload the slides and assist
>> the chairs with organizing the meeting.
>>
>> Best regards
>> Ulrich
>>
>>
>> On Wed, Oct 31, 2012 at 7:00 PM, Charles E. Perkins <
>> [email-masked]> wrote:
>>
>>>
>>> Hello Ulrich,
>>>
>>> If I can make a presentation about AODVv2, I would like to do that.
>>>
>>> Regards,
>>> Charlie P.
>>>
>>>
>>>
>>> On 10/31/2012 4:00 PM, Ulrich Herberg wrote:
>>>
>>> Hello,
>>>
>>>  for those who present at the MANET meeting: please send your slides
>>> (in ppt or pdf) to the chairs and me. Please send them by this weekend, so
>>> that I can upload the slides on Sunday.
>>>
>>>  Thank you
>>> Ulrich
>>>
>>>
>>> _______________________________________________
>>> manet mailing [email-masked]://www.ietf.org/mailman/listinfo/manet
>>>
>>>
>>>
>>> --
>>> Regards,
>>> Charlie P.
>>>
>>>
>>
>> _______________________________________________
>> manet mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/manet
>>
>>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

---

From: Daniel He <[email-masked]>
Date: Thu, 1 Nov 2012 17:14:35 +0000

+1

-- 
Dan He
---------------------
Tel: +44-788-686-3428

---

From: Ulrich Herberg <[email-masked]>
Date: Tue, 6 Nov 2012 13:22:04 -0500

Hello,

a friendly reminder to send me the slides as soon as possible.

Thanks
Ulrich

On Wed, Oct 31, 2012 at 7:00 PM, Ulrich Herberg <[email-masked]> wrote:

> Hello,
>
> for those who present at the MANET meeting: please send your slides (in
> ppt or pdf) to the chairs and me. Please send them by this weekend, so that
> I can upload the slides on Sunday.
>
> Thank you
> Ulrich
>