Subject: [manet] DSR

From: "Charles E. Perkins" <[email-masked]>
Date: Sun, 04 Nov 2012 22:01:13 -0800

Hello folks,

When the reactive work was chartered, it was considered
important to support both DSR and AODV.

How many people on this list know about DSR?

How many people care about supporting a Proposed Standard
reactive protocol that enables deployment of DSR features as
optional features?

Please note that DSR has had much study and many
deployments and even some availability from Microsoft.

If the aim and purpose of the original charter item are
to be contravened, due to lack of interest in DSR, then
certain design points about AODVv2 can be re-examined.

Otherwise, I am confident that the optional features
needed to support DSR-like protocol can be designed
in a way still compatible with the needs of LOADng.

-- 
Regards,
Charlie P.

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 5 Nov 2012 13:05:00 +0100

I am already in work on the DSRv2 started before months (announced on
list), planned to submit to ietf in january and share your interest in
DSR, thanking you,

AB

On 11/5/12, Charles E. Perkins <[email-masked]> wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>