Subject: [manet] New AODVv2 revision still needing a few hours of proofreading

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 05 Nov 2012 22:03:18 -0800

Hello folks,

Below, is a link to what I have done so far.  It's mostly there, but I 
am sure there
are some lingering mistakes.  Before I submit as the next revision, I 
will fix all
of those plus add some missing things to IANA considerations, check for all
the manifest constants, make the abbreviations consistent, etc.

Aiming to get that all done before the social tomorrow....

http://www.psg.com/~charliep/txt/ietf85/draft-ietf-manet-dymo-24c.txt

-- 
Regards,
Charlie P.

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 6 Nov 2012 12:43:57 +0100

Dear Charlie and Ian,

I read the draft and have no further modify comments, I suggest to
propose the WG draft to WGLC,

Regards
AB

On 11/6/12, Charles E. Perkins <[email-masked]> wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>