Subject: [manet] Minutes

From: Ulrich Herberg <[email-masked]>
Date: Mon, 18 Mar 2013 13:24:47 -0700

Hello,

I have uploaded the minutes to:
http://www.ietf.org/proceedings/86/minutes/minutes-86-manet

I would like to thank Brian Adamson who wrote the minutes!

Regards
Ulrich

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Mon, 18 Mar 2013 20:39:15 +0000

Echoing Ulrich - 

Thank you, Brian, for offering to take the minutes. It's greatly appreciated. 

Regards,
Stan

On Mar 18, 2013, at 4:24 PM, Ulrich Herberg wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet