Subject: [manet] Status of DLEP draft 04?

From: Henning Rogge <[email-masked]>
Date: Wed, 6 Mar 2013 07:39:04 +0100

Hi Stan,

could you maybe say something about the status of DLEP-04 before the 
IETF starts in Orlando? I fear that our time will be (again) spent with 
different things and I was/am looking forward to the draft.

DLEP is really important to our current project.

Henning Rogge
-- 
Diplom-Informatiker Henning Rogge , Fraunhofer-Institut für
Kommunikation, Informationsverarbeitung und Ergonomie FKIE
Kommunikationssysteme (KOM)
Fraunhofer Straße 20, 53343 Wachtberg, Germany
Telefon +49 228 9435-961,   Fax +49 228 9435 685
mailto:[email-masked] http://www.fkie.fraunhofer.de

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 6 Mar 2013 09:01:38 +0000

***Comment***
I agree with Henning,

***Reason****
There was no reply to some input;
http://www.ietf.org/mail-archive/web/manet/current/msg14733.html

*******
AB

On Wed, Mar 6, 2013 at 6:39 AM, Henning Rogge <
[email-masked]> wrote:

> Hi Stan,
>
> could you maybe say something about the status of DLEP-04 before the IETF
> starts in Orlando? I fear that our time will be (again) spent with
> mailto:henning.rogge@fkie.**fraunhofer.de<[email-masked]>
> http://www.fkie.fraunhofer.de
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Wed, 6 Mar 2013 14:56:58 +0000

Henning, 

I believe the cutoff for submitting new drafts for this IETF has already passed. So no, there won't be a DLEP-04 before Orlando. 

I apologize to the working group for this; it's just a simple matter of time. I've been pressed on several other issues, including the reactive protocol draft, and just haven't got to it. However, i promise we (the co-authors) will get on it, and produce a draft when the website opens up after ORL. 

And Henning, if you are going to be in ORL, perhaps we could chat about DLEP.

Regards,
Stan

On Mar 6, 2013, at 1:39 AM, Henning Rogge wrote:

> Hi Stan,
> 
> could you maybe say something about the status of DLEP-04 before the IETF starts in Orlando? I fear that our time will be (again) spent with different things and I was/am looking forward to the draft.
>

---

From: Henning Rogge <[email-masked]>
Date: Wed, 6 Mar 2013 15:59:19 +0100

> I believe the cutoff for submitting new drafts for this IETF has already passed. So no, there won't be a DLEP-04 before Orlando.

I am not asking for DLEP-04... just a statement when we might get it
would be fine.

> I apologize to the working group for this; it's just a simple matter of time. I've been pressed on several other issues, including the reactive protocol draft, and just haven't got to it. However,…

Okay... I am looking forward to it.

> And Henning, if you are going to be in ORL, perhaps we could chat about DLEP.

Unfortunately not.

The next IETF I will be able to attend will be the one in Berlin this year.

Henning Rogge

-- 
We began as wanderers, and we are wanderers still. We have lingured
long enough on the shores of the cosmic ocean. We are ready at last to
set sail for the stars - Carl Sagan

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Wed, 6 Mar 2013 15:19:34 +0000

> I am not asking for DLEP-04... just a statement when we might get it

I've got some time to work on it this week; that plus next week (out of the office, focused on IETF stuff anyway, you know the drill) means I'm shooting for somewhere around Mar. 22. 
Hope that works. 

Regards,
Stan

---

From: "Cheng, Bow-Nan - 0665 - MITLL" <[email-masked]>
Date: Wed, 6 Mar 2013 10:24:00 -0500

Thanks Stan,

Also, a quick thought, if you have a bulletized list of things you're
thinking of changing in the draft, it would also be helpful to have that
prior to the 22nd..

Thanks!!

-Bow-Nan

On 3/6/13 10:19 AM, "Stan Ratliff (sratliff)" <[email-masked]> wrote:

>>> I believe the cutoff for submitting new drafts for this IETF has
>>>already passed. So no, there won't be a DLEP-04 before Orlando.
>> 
>I've got some time to work on it this week; that plus next week (out of
>the office, focused on IETF stuff anyway, you know the drill) means I'm
>shooting for somewhere around Mar. 22.
>Hope that works. 
>
>Regards,
>Stan
>
>
>> 
>>> I apologize to the working group for this; it's just a simple matter
>>>of time. I've been pressed on several other issues, including the
>>>reactive protocol draft, and just haven't got to it. However, i promise
>>>we (the co-authors) will get on it, and produce a draft when the
>>>website opens up after ORL.
>>

---

From: Ulrich Herberg <[email-masked]>
Date: Wed, 6 Mar 2013 08:59:27 -0800

Stan,

On Wed, Mar 6, 2013 at 6:56 AM, Stan Ratliff (sratliff)
<[email-masked]>wrote:

> [...]However, i promise we (the co-authors) will get on it, and produce a
> draft when the website opens up after ORL.
>

I thought the submission web site opens up on Monday 11? The "important
dates" web site does not mention anything, but for previous IETFs that was
the case.

Best regards
Ulrich