Subject: [manet] Status of DLEP

From: Henning Rogge <[email-masked]>
Date: Mon, 15 Jul 2013 10:23:22 +0200

Hi,

I was wondering what is the status of the next DLEP draft. No new draft 
for this IETF? No presentation about DLEP?

Henning Rogge
-- 
Diplom-Informatiker Henning Rogge , Fraunhofer-Institut für
Kommunikation, Informationsverarbeitung und Ergonomie FKIE
Kommunikationssysteme (KOM)
Fraunhofer Straße 20, 53343 Wachtberg, Germany
Telefon +49 228 9435-961,   Fax +49 228 9435 685
mailto:[email-masked] http://www.fkie.fraunhofer.de

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 15 Jul 2013 11:28:09 +0100

I request if no presentation discussion related is important for progress,
because in last meeting I think not much time was discussed on DLEP,

AB

On Mon, Jul 15, 2013 at 9:23 AM, Henning Rogge <
[email-masked]> wrote:

> mailto:henning.rogge@fkie.**fraunhofer.de<[email-masked]>
> http://www.fkie.fraunhofer.de
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Thu, 18 Jul 2013 18:25:53 +0000

Henning, 

Unfortunately, no. To be honest, I've just been swamped at work. However, I'd like to get some time with you and other interested parties sometime during the week, and discuss next-steps (just to make sure we're all on the same page). 

Regards,
Stan

On Jul 15, 2013, at 4:23 AM, Henning Rogge <[email-masked]> wrote:

> Hi,
> 
> I was wondering what is the status of the next DLEP draft. No new draft for this IETF? No presentation about DLEP?
> 
> Henning Rogge
> --

---

From: Henning Rogge <[email-masked]>
Date: Fri, 19 Jul 2013 08:19:11 +0200

Hi,

I think both a meeting to discuss next-steps AND a discussion at the 
working group meeting would be a good idea.

DLEP is an important piece in the puzzle to integrate modern radios into 
heterogeneous networks.

Henning

On 07/18/2013 08:25 PM, Stan Ratliff (sratliff) wrote:
> Henning,
>
> Unfortunately, no. To be honest, I've just been swamped at work.
> However, I'd like to get some time with you and other interested
> parties sometime during the week, and discuss next-steps (just to
> make sure we're all on the same page).
>
> Regards, Stan
>
> On Jul 15, 2013, at 4:23 AM, Henning Rogge
> <[email-masked]> wrote:
>
>> Hi,
>>
>> I was wondering what is the status of the next DLEP draft. No new
>> draft for this IETF? No presentation about DLEP?
>>
>> Henning Rogge -- Diplom-Informatiker Henning Rogge ,
>> Fraunhofer-Institut für Kommunikation, Informationsverarbeitung und
>> Ergonomie FKIE Kommunikationssysteme (KOM) Fraunhofer Straße 20,
>> 53343 Wachtberg, Germany Telefon +49 228 9435-961,   Fax +49 228
>> 9435 685 mailto:[email-masked]

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Fri, 19 Jul 2013 14:01:13 +0000

Henning, 

A slot at the WG meeting HAD already been requested… ;-)  So, we're on the same page. 

Regards,
Stan

On Jul 19, 2013, at 2:19 AM, Henning Rogge <[email-masked]> wrote:

> Hi,
> 
> I think both a meeting to discuss next-steps AND a discussion at the working group meeting would be a good idea.
> 
> DLEP is an important piece in the puzzle to integrate modern radios into heterogeneous networks.
> 
> Henning
>

---

From: Henning Rogge <[email-masked]>
Date: Mon, 22 Jul 2013 07:30:57 +0200

> A slot at the WG meeting HAD already been requested… ;-)  So, we're on the same page.

Good to hear this...

Henning Rogge