Subject: [manet] Slot request

From: Axel Colin de Verdière <[email-masked]>
Date: Mon, 17 Feb 2014 12:42:45 +0100

Dear WG chairs and secretary,

If possible, I would like to request a slot for the next meeting to present the ODMRP and ODMRP-ASYM drafts recently submitted here: http://tools.ietf.org/html/draft-gerla-manet-odmrp-00 and http://tools.ietf.org/html/draft-gerla-manet-odmrp-asym-00.

Thank you,

Best,

Axel

---

From: Thomas Clausen <[email-masked]>
Date: Mon, 17 Feb 2014 13:27:33 +0100

Dear Axel, Mario, WG Chairs, WG Secretary,
Dear all,

As indicated in a previous mail, there are potential problems with the name of draft-gerla-manet-odmrp, which seems to confuse the datatracker.

That being said, I saw the notifications for  draft-gerla-manet-odmrp-00.txt  and draft-gerla-manet-odmrp-asym-00 as the datatracker sent them out last Friday, and have quickly read through them over the weekend - what else does one spend weekends on in the month prior to an IETF meeting. 

A detailed review of the I-Ds will follow, of course, but I wanted to express "interest" from at least me, for these documents to be revived and discussed in the WG. 

They appear well written, an easy read, uses RFC5444 correctly, and at least the applicability statements indicate that they hold promise. I need to, of course, work through the details of the I-D, but I'd like to encourage that they be discussed in the WG, on the list and - of course - get a good-sized slot in the London meeting.

Best,

Thomas

On 17 Feb 2014, at 12:42, Axel Colin de Verdière <[email-masked]> wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Joe Macker <[email-masked]>
Date: Tue, 18 Feb 2014 13:54:37 -0500

So far I have sense positive interest from others including myself.  I recommend one ODMRP presentation be developed with time for questions,etc from the WG.  

-Joe