Subject: [manet] Agenda slot requests

From: Ulrich Herberg <[email-masked]>
Date: Tue, 4 Feb 2014 12:19:07 -0800

Hello,

the MANET meeting is currently scheduled for Wednesday, 9am. However,
Adrian requested a slot change to Monday, 3.20pm. I will send out another
email once the final agenda is posted.

Please send me your requests for presentation slots.

Thanks
Ulrich

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 5 Feb 2014 10:28:50 +0000

Of the OLSRv2 related documents
- There are four documents with the RFC Editor, those can be covered by the progress report saying that.
- There are two documents in IETF LC. We can probably summarise progress report in a slide (or more if we get significant feedback) attached to something.
- Assuming MT-OLSRv2 is accepted as a WG item (which all the feedback on the list so far is consistent with) we'd like a slot for that. I think we want a reasonable length slot here, to summarise what the model is, some details (including some enabled by the TLV extensions draft), and time for discussion. You can put me down for that I think.

(I expect have a small personal draft, not yet published, that would also be worth about a slide in there somewhere.)

--
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

From: manet [mailto:[email-masked]] On Behalf Of Ulrich Herberg
Sent: 04 February 2014 20:19
To: [email-masked]
Subject: [manet] Agenda slot requests

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
Hello,
the MANET meeting is currently scheduled for Wednesday, 9am. However, Adrian requested a slot change to Monday, 3.20pm. I will send out another email once the final agenda is posted.

Thanks
Ulrich
********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Henning Rogge <[email-masked]>
Date: Thu, 6 Feb 2014 07:23:57 +0100

On 02/04/2014 09:19 PM, Ulrich Herberg wrote:
> Adrian requested a slot change to Monday, 3.20pm. I will send out
> another email once the final agenda is posted.
> 

I will be in London and I will publish a new version of the metric draft
next Friday. I think we should have a timeslot to discuss what to do
with it.

Henning Rogge
-- 
Diplom-Informatiker Henning Rogge , Fraunhofer-Institut für
Kommunikation, Informationsverarbeitung und Ergonomie FKIE
Kommunikationssysteme (KOM)
Fraunhofer Straße 20, 53343 Wachtberg, Germany
Telefon +49 228 9435-961,   Fax +49 228 9435 685
mailto:[email-masked] http://www.fkie.fraunhofer.de