Subject: [manet] FW: New Version Notification for draft-snyder-bfd-proxy-connections-monitored-links-00.txt

From: "Snyder, Brian" <[email-masked]>
Date: Mon, 5 May 2014 20:03:29 +0000

Hello all,

Nobo and I have been working on publishing a new informational  RFC related to proxying BFD via monitored links.  This is written as a generalized solution for all monitored links, but with satellite use case as the primary example.  Additionally, prior to writing this document, I have actually coded up a proof of concept which has been proven to work in the stated use case.

If anyone would care to review and comment it would be most appreciated.

Thanks,
Brian & Nobo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, May 05, 2014 3:34 PM
To: Nobo Akiya; Snyder, Brian; Nobo Akiya; Snyder, Brian
Subject: New Version Notification for draft-snyder-bfd-proxy-connections-monitored-links-00.txt

A new version of I-D, draft-snyder-bfd-proxy-connections-monitored-links-00.txt
has been successfully submitted by Brian Snyder and posted to the IETF repository.

Name:		draft-snyder-bfd-proxy-connections-monitored-links
Revision:	00
Title:		BFD Proxy for Connections over Monitored Links
Document date:	2014-05-05
Group:		Individual Submission
Pages:		10
URL:            http://www.ietf.org/internet-drafts/draft-snyder-bfd-proxy-connections-monitored-links-00.txt
Status:         https://datatracker.ietf.org/doc/draft-snyder-bfd-proxy-connections-monitored-links/
Htmlized:       http://tools.ietf.org/html/draft-snyder-bfd-proxy-connections-monitored-links-00

Abstract:
   This document describes a Bidirectional Forwarding Detection (BFD)
   proxy mechanism to allow intermediate networking equipment (ex:
   Satellite HUB/Modem) to intercept BFD packets and to generate BFD
   packets to relay the health of connection monitored links.

   Note that this is an informational document that does not propose any
   changes to the BFD protocol.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Tue, 27 May 2014 15:39:16 +0000

Hi MANET Folks,

There was a small discussion on the BFD list, primary to better understand the proposal.

The proposed, we believe, provides a beneficial BFD implementation technique to subset of the MANET use cases (i.e. faster convergence over Satellite).

We are planning to discuss with the MANET chairs to reserve a short presentation slot for IETF90 in the MANET WG session, but any early feedback on the list is appreciated.

Thanks!

-Nobo & Brian

> From: manet [mailto:[email-masked]] On Behalf Of Snyder, Brian
> Sent: Monday, May 05, 2014 4:03 PM
> To: [email-masked]
> Subject: [manet] FW: New Version Notification for draft-snyder-bfd-proxy-
> connections-monitored-links-00.txt
> 
> Hello all,
> 
> Nobo and I have been working on publishing a new informational  RFC
> related to proxying BFD via monitored links.  This is written as a generalized
> solution for all monitored links, but with satellite use case as the primary
> example.  Additionally, prior to writing this document, I have actually coded
> up a proof of concept which has been proven to work in the stated use case.
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet