Subject: [manet] Ready for WGLC: Advancing draft-ietf-manet-olsrv2-management-snapshot

From: Thomas Clausen <[email-masked]>
Date: Mon, 28 Jul 2014 15:19:31 +0200

Dear WG Chairs,

As indicated in Toronto, the authors believe that draft-ietf-manet-olsrv2-management-snapshot is ready for WGLC. 

As a reminder, this document aims for publication as an Informational RFC.

Would you kindly let us know your thoughts on this matter, at your earliest convenience, preferably by issuing a WGLC?

Respectfully,

Thomas

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Tue, 29 Jul 2014 14:40:55 +0000

Working Group participants - 

This is a working group last call (WGLC) on the above named document. Please review and raise any issues you may have with the document no later than August 12, 2014 (2-week WGLC).

Regards,
Stan