Subject: [manet] Another question on MIBs -- Report-mib, this time.

From: Thomas Clausen <[email-masked]>
Date: Mon, 21 Jul 2014 17:46:35 -0400

Dear WG, WG-Chairs,

I'm working on an I-D.

That I-D would like to cite REPORT-MIB. 

Alas, REPORT-MIB was last updated on the 5th of November, 2012.

I believe that the fate of REPORT-MIB has been discussed numerous times over the past year or so, but I am actually not sure that a resolution has been reached (or, if it has, what that resolution is):
	
	o	Abandoned, we're not going to do this
	o	We're going to revive it, and the schedule looks like _____

Inquiring mind wanting to know - mostly to know if I can reasonably cite this document, or if I should avoid the citation since it might become a blocking issue, or a downref.

Best,

Thomas

Sent from my iPad

---

From: Ali Imani <[email-masked]>
Date: Tue, 22 Jul 2014 11:20:39 +0430

remove me

On Tue, Jul 22, 2014 at 2:16 AM, Thomas Clausen <[email-masked]>
wrote:

> I believe that the fate of REPORT-MIB has been discussed numerous times
> over the past year or so, but I am actually not sure that a resolution has
> been reached (or, if it has, what that resolution is):
>
> Inquiring mind wanting to know - mostly to know if I can reasonably cite
> this document, or if I should avoid the citation since it might become a
> blocking issue, or a downref.
>
> Best,
>
> Thomas
>
> Sent from my iPad
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>