Subject: [manet] Fwd: New Version Notification for draft-ietf-manet-olsrv2-multitopology-03.txt

From: Thomas Clausen <[email-masked]>
Date: Fri, 4 Jul 2014 16:22:57 +0200

All,

We thought that we’d spin a revision with the comments received so far - still, within the metrics==topology framework.

A big thank you to those who’ve offered constructive comments, we hope that we’ve capture them in the document (and you, in the acknowledgements).

For the authors,

Thomas

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-ietf-manet-olsrv2-multitopology-03.txt
> Date: July 4, 2014 at 16:19:34 GMT+2
> To: Thomas Heide Clausen <[email-masked]>, "Christopher Dearlove" <[email-masked]>, "Thomas H. Clausen" <[email-masked]>, Christopher Dearlove <[email-masked]>
> 
> 
> A new version of I-D, draft-ietf-manet-olsrv2-multitopology-03.txt
> has been successfully submitted by Thomas Heide Clausen and posted to the
> IETF repository.
> 
> Name:		draft-ietf-manet-olsrv2-multitopology
> Revision:	03
> Title:		Multi-Topology Extension for the Optimized Link State Routing Protocol version 2 (OLSRv2)
> Document date:	2014-07-04
> Group:		manet
> Pages:		20
> URL:            http://www.ietf.org/internet-drafts/draft-ietf-manet-olsrv2-multitopology-03.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multitopology/
> Htmlized:       http://tools.ietf.org/html/draft-ietf-manet-olsrv2-multitopology-03
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-manet-olsrv2-multitopology-03
> 
> Abstract:
>   This specification describes an extension to the Optimized Link State
>   Routing Protocol version 2 (OLSRv2) to support multiple routing
>   topologies, while retaining interoperability with OLSRv2 routers that
>   do not implement this extension.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Christopher Dearlove <[email-masked]>
Date: Fri, 4 Jul 2014 15:27:06 +0100

What Thomas said. If you think we've missed a comment (especially if your name isn't in the acknowledgements, as we then likely have missed - I don't recall any comments not quite enough to ack, but worth doing, such as an odd typo) please let us have a pointer or them again. Or of course anything else.

-- 
Christopher Dearlove
[email-masked] (iPhone)
[email-masked] (home)

> On 4 Jul 2014, at 15:22, Thomas Clausen <[email-masked]> wrote:
> 
> All,
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet