Subject: [manet] I-D Action: draft-ietf-manet-olsrv2-multitopology-04.txt

From: [email-masked]
Date: Mon, 21 Jul 2014 08:51:19 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Mobile Ad-hoc Networks Working Group of the IETF.

        Title           : Multi-Topology Extension for the Optimized Link State Routing Protocol version 2 (OLSRv2)
        Authors         : Christopher Dearlove
                          Thomas Heide Clausen
	Filename        : draft-ietf-manet-olsrv2-multitopology-04.txt
	Pages           : 20
	Date            : 2014-07-21

Abstract:
   This specification describes an extension to the Optimized Link State
   Routing Protocol version 2 (OLSRv2) to support multiple routing
   topologies, while retaining interoperability with OLSRv2 routers that
   do not implement this extension.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multitopology/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-manet-olsrv2-multitopology-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-manet-olsrv2-multitopology-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Thomas Clausen <[email-masked]>
Date: Mon, 21 Jul 2014 11:56:20 -0400

All,

This document is identical to the -03, except that there was an issue with a reference (a hard-coded [OLSRv2] in the source XML) which idnit revealed. 

In order to be able to proudly claim "idnits raises no issues", we spun this -04.

Once the tools pages catch up, rfcdiff should indicate that other than [OLSRv2] to [RFC7181] in a single place, only the date and the version# has changed.

In other words, if you read -03, no reason to rush to read -04.

For the authors,

Thomas

Sent from my iPad

> On 21 Jul 2014, at 11:51, [email-masked] wrote:
> 
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet