Subject: [manet] Fwd: New Version Notification for draft-gerla-manet-odmrp-03.txt

From: Axel Colin de Verdière <[email-masked]>
Date: Fri, 4 Jul 2014 23:55:26 +0200

Dear WG,

We just posted a new revision of draft-gerla-manet-odmrp, reflecting the comments made during and after IETF 89. All comments are welcome.
We're still working on getting it to work with interfaces that have multiple addresses, and writing the security considerations section.
If possible, we would like to request a slot to present the draft in Toronto.

Thanks,

Best,

Axel

Début du message réexpédié :

> De: [email-masked]
> Objet: New Version Notification for draft-gerla-manet-odmrp-03.txt
> Date: 4 juillet 2014 23:43:48 UTC+2
> À: "William Su" <[email-masked]>, "Yunjung Yi" <[email-masked]>, "Axel Coli Verdiere" <[email-masked]>, Mario Gerla <[email-masked]>, "Professor Mario Gerla" <[email-masked]>, William Su <[email-masked]>, Axel Colin de Verdiere <[email-masked]>
> 
> 
> A new version of I-D, draft-gerla-manet-odmrp-03.txt
> has been successfully submitted by Axel Colin de Verdiere and posted to the
> IETF repository.
> 
> Name:		draft-gerla-manet-odmrp
> Revision:	03
> Title:		On-Demand Multicast Routing Protocol (ODMRP) for Ad Hoc Networks
> Document date:	2014-07-04
> Group:		Individual Submission
> Pages:		33
> URL:            http://www.ietf.org/internet-drafts/draft-gerla-manet-odmrp-03.txt
> Status:         https://datatracker.ietf.org/doc/draft-gerla-manet-odmrp/
> Htmlized:       http://tools.ietf.org/html/draft-gerla-manet-odmrp-03
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-gerla-manet-odmrp-03
> 
> Abstract:
>   The On-Demand Multicast Routing Protocol (ODMRP) is a multicast
>   routing protocol designed for ad hoc networks with mobile hosts.
>   ODMRP is a mesh-based, rather than a conventional tree-based,
>   multicast scheme and uses a forwarding group concept (only a subset
>   of nodes forwards the multicast packets via scoped flooding).  It
>   applies on-demand procedures to dynamically build routes and maintain
>   multicast group membership.  ODMRP is well suited for ad hoc wireless
>   networks with mobile hosts where bandwidth is limited, topology
>   changes frequently and rapidly, and power is constrained.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Joe Macker <[email-masked]>
Date: Fri, 4 Jul 2014 18:16:21 -0400

yes on presentation please work with ulrich on logistics

-joe

> On Jul 4, 2014, at 5:55 PM, Axel Colin de Verdière <[email-masked]> wrote:
> 
> Dear WG,
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet