Subject: [manet] Request for WG Adoption: draft-yi-manet-smf-sec-threats

From: Thomas Clausen <[email-masked]>
Date: Mon, 28 Jul 2014 16:11:48 +0200

Dear WG chairs,

As indicated in Toronto, the authors would like to see draft-yi-manet-smf-sec-threats adopted as a WG document.

The document is currently an individual document, and can be found here:
	http://tools.ietf.org/html/draft-yi-manet-smf-sec-threats-00

The presentation that was made in Toronto, including some motivational material for this document, can be found here:
	https://tools.ietf.org/agenda/90/slides/slides-90-manet-11.pdf

An additional motivating factor for publication is, that with the resurge in interest in multicast protocols for MANETs, and with the increased understanding of the expectations to security that std. track MANET protocols are (and, rightfully so) subject to by the SEC-ADs, we probably need to “think security from the onset” for any multicast efforts that we take on, if we are to be successful.

The intent is to publish this document as an Informational RFC, similar to how we did with RFC7186.

It seems the right time to do so, given that we:

	o	by now have had time to acquire some experience with RFC6121 (SMF), 

	o	have not yet engaged on moving SMF to standards track, and to do so we 
		must understand and address security better

	o	while we not (yet) have committed to a group-oriented multicast protocol,
		discussions and interest has resurged with someone actively pushing for
		that -- and I’d bet that there would be lessons to share into such an activity.

WG Chairs, therefore: would you kindly let us know your thoughts on this matter, at your earliest convenience, preferably by issuing a call for WG adoption?

Working Group in general: we much appreciate feedback, comments, and sharing of your own analysis of and experiences with SMF, so that we may fold that into future revisions of this document.

Respectfully, and for the authors,

Thomas

---

From: James Nguyen <[email-masked]>
Date: Tue, 29 Jul 2014 14:57:45 -0400

Thomas et al.,

draft-yi-manet-smf-sec-threats nicely describes and analyzes potential
threats to SMF.  Thus, I support the adoption of this work.

On Mon, Jul 28, 2014 at 10:11 AM, Thomas Clausen <[email-masked]>
wrote:

> Dear WG chairs,
>
> As indicated in Toronto, the authors would like to see
> draft-yi-manet-smf-sec-threats adopted as a WG document.
>
> The presentation that was made in Toronto, including some motivational
> material for this document, can be found here:
> An additional motivating factor for publication is, that with the resurge
> in interest in multicast protocols for MANETs, and with the increased
> understanding of the expectations to security that std. track MANET
> protocols are (and, rightfully so) subject to by the SEC-ADs, we probably
> need to “think security from the onset” for any multicast efforts that we
> take on, if we are to be successful.
>
> +1

> Developing group-oriented multicast protocol is a great idea.
Group-oriented multicast protocol could benefit both communications and
network configurations.

>
> WG Chairs, therefore: would you kindly let us know your thoughts on this
> matter, at your earliest convenience, preferably by issuing a call for WG
> adoption?
>
> Working Group in general: we much appreciate feedback, comments, and
> sharing of your own analysis of and experiences with SMF, so that we may
> fold that into future revisions of this document.
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

-- 
James Nguyen
Email: [email-masked]

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Tue, 29 Jul 2014 19:07:05 +0000

Working group participants - 

This is a call to adopt draft-yi-manet-smf-sec-threats as a Working Group document. If you have issues with the WG accepting this document, please note them on the list before close of business on Aug 12, 2014. The 2-week call for adoption is due to the number of other documents currently on the working group's queue. Lack of a response will be seen as approval for accepting the document. 

Regards,
Stan