Subject: [manet] Three drafts to progress

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 16 Jul 2014 10:27:07 +0000

Joe, Stan, All

The call to adopt draft-dearlove-manet-ibs-00.txt as a WG document was made on 30th June for comment within 2 weeks, which has now passed.

The WGLC for draft-ietf-manet-olsrv2-multitopology-02 (updated to draft-ietf-manet-olsrv2-multitopology-03 on 4th July based on comments made) was made on 1st July, for comments by 14th July, which has now passed.

The call to adopt draft-dearlove-manet-nhdp-optimization-01 was made on 2nd July, with no period stated (which I overlooked) but has had a period of 2 weeks since then.

I've seen various positive comments, especially on the first two, and no negative ones. I'd like therefore to ask the chairs to take the appropriate actions (some of which then come back to the authors).

Christopher

--
Christopher Dearlove
Senior Principal Engineer, Information Assurance Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Fri, 18 Jul 2014 14:49:20 +0000

Chris/All,

draft-dearlove-manet-ibs-00 and draft-dearlove-manet-nhdp-optimization-01 are accepted as working group drafts.

As Chris notes, draft-ietf-manet-olsrv2-multitopology-03 has cleared WGLC. We'll work to get a document shepherd assigned and push for publication.

Regards,
Stan

On Jul 16, 2014, at 6:27 AM, "Dearlove, Christopher (UK)" <[email-masked]<mailto:[email-masked]>> wrote:

Joe, Stan, All

I’ve seen various positive comments, especially on the first two, and no negative ones. I’d like therefore to ask the chairs to take the appropriate actions (some of which then come back to the authors).

Christopher

[email-masked]<mailto:[email-masked]> | http://www.baesystems.com<http://www.baesystems.com/>

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 22 Jul 2014 12:27:23 +0000

(First I've been back in office since this.)

Thanks Stan.

From: Stan Ratliff (sratliff) [mailto:[email-masked]]
Sent: 18 July 2014 15:49
To: Dearlove, Christopher (UK)
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [manet] Three drafts to progress

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
Chris/All,

Regards,
Stan

Joe, Stan, All

Christopher