Subject: Re: [manet] WG document adoption of draft-dearlove-manet-ibs-00.txt

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 1 Jul 2014 11:10:49 +0100

I reviewed the draft, my comment is that this update work will be
defining a new possible function, so in applicability section no need to
mention that it is an option (could that confuse that it can be optional
function). The introduction mentions the specification
work assumptions, which I prefer to mention it in the applicability
statement. Overall, this draft adds important security features for
RFC5444, so I adopt.

AB

On Monday, June 30, 2014, Joseph Macker wrote:

> Chris/All:
>
> There has been a request to adopt draft-dearlove-manet-ibs-00.txt as a WG
> document.
> Please review and comment regarding opinions to adopt.
>
> The presentation request of this document is also approved for Toronto.
>
> URL: http://www.ietf.org/internet-drafts/draft-dearlove-manet-ibs-00.txt
>
>
> We will be collecting WG comments on this document for the next 2 weeks
> prior to making an adoption decision.
>
> -Joe
>

---

From: John Dowdell <[email-masked]>
Date: Wed, 02 Jul 2014 15:39:20 +0100

This draft is going on my pre-conference reading list. I believe it is 
solving a problem that is of concern to manet and therefore I am in 
favour of adoption. Well done Chris.

John

On 30/06/14 20:11, Joseph Macker wrote:
> Chris/All:
>
> There has been a request to adopt draft-dearlove-manet-ibs-00.txt as a 
> WG document.
> URL:http://www.ietf.org/internet-drafts/draft-dearlove-manet-ibs-00.txt
>
> We will be collecting WG comments on this document for the next 2 
> weeks prior to making an adoption decision.
>
> -Joe
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Ulrich Herberg <[email-masked]>
Date: Wed, 2 Jul 2014 08:27:58 -0700

I also support adoption of this draft.

Best regards
Ulrich

On Wed, Jul 2, 2014 at 7:39 AM, John Dowdell
<[email-masked]> wrote:
> solving a problem that is of concern to manet and therefore I am in favour
> of adoption. Well done Chris.
>
> John
>
>

---

From: Henning Rogge <[email-masked]>
Date: Wed, 2 Jul 2014 17:44:08 +0200

> I also support adoption of this draft.

Adopting it would also give us a good alternative to the Shared-Key
mechanism mentioned in  RFC7181.

Lets adopt it.

Henning Rogge

---

From: Thomas Clausen <[email-masked]>
Date: Wed, 2 Jul 2014 23:14:07 +0200

I think that I already have expressed strong support for this, but in case it didn't register, then here it is again: 

	Good idea, well written doc; there'd be a few nits I'd want to pick, but that can easily 
	happen /after/ the document has been adopted by the WG.

I.e., strong support for adopting.

Thomas

Sent from my iPad

> On 30 Jun 2014, at 21:11, Joseph Macker <[email-masked]> wrote:
> 
> Chris/All:
> 
> There has been a request to adopt draft-dearlove-manet-ibs-00.txt as a WG document.
> We will be collecting WG comments on this document for the next 2 weeks prior to making an adoption decision.
> 
> -Joe

---

From: Jiazi YI <[email-masked]>
Date: Tue, 8 Jul 2014 14:38:41 +0200

Hi,

After reading the draft, I find it's an interesting and useful security
extension.
I support adopting it as WG document.

regards

Jiazi