Subject: [manet] Status of SMF MIB?

From: Thomas Heide Clausen <[email-masked]>
Date: Mon, 21 Jul 2014 19:33:56 +0200

Hello all,

The SMF MIB seems to be stalled. If I interpret the tracker correctly, the document has been in “Revised I-D Needed” state for 116 days or so. 

Could the document shepherd let the WG know what the status and hold-up of this document is, please?

Thomas

---

From: "Cole, Robert G CIV USARMY CERDEC (US)" <[email-masked]>
Date: Mon, 21 Jul 2014 20:42:39 +0000

Classification: UNCLASSIFIED
Caveats: NONE

Thomas,

You are correct, it has stalled.  I'll correct this.

To my knowledge all of the issues raised by the various reviewers were addressed to their satisfaction in our email exchanges back in April.  However, I need to incorporate the revisions into a final draft and re-issue (along with notes of explanation to each of the reviewer).  

I will work up the revision this week and post the new version prior to the beginning of next week.  Hopefully then, I can move this draft forward to its conclusion.

Thanks for your (the working group's, chairs' and Ads') patience regarding this matter.

Bob

US Army CERDEC
QUEST Program, S&TCD
APG, MD

(c) 443.910.4420
(o) 443.395.8744
[email-masked]

> -----Original Message-----
> From: manet [mailto:[email-masked]] On Behalf Of Thomas Heide
> Clausen
> Sent: Monday, July 21, 2014 1:34 PM
> To: manet
> Cc: [email-masked]; manet-ads
> Subject: [manet] Status of SMF MIB?
> 
> Hello all,
> 
> The SMF MIB seems to be stalled. If I interpret the tracker correctly, the
> document has been in “Revised I-D Needed” state for 116 days or so.
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

Classification: UNCLASSIFIED
Caveats: NONE

---

From: Thomas Clausen <[email-masked]>
Date: Mon, 21 Jul 2014 17:29:35 -0400

Dear Bob,

Awesome, thank you.

I thought that I would follow up with the WG and try to get clarity on this point, in case there was something more profound afoot keeping it from advancing.

Looking forward to see the update.

Best,

Thomas

Sent from my iPad

> On 21 Jul 2014, at 16:42, "Cole, Robert G CIV USARMY CERDEC (US)" <[email-masked]> wrote:
>