Subject: Re: [manet] Slot requests

From: Charlie Perkins <[email-masked]>
Date: Thu, 10 Jul 2014 21:36:30 -0700

Hello Ulrich,

Please schedule at least 30 minutes for reporting on the
current status of AODVv2.

Regards,
Charlie P.

On 6/23/2014 11:34 AM, Ulrich Herberg wrote:
> Hi,
>
> the MANET meeting has been scheduled (preliminarily):
>
> manet Session 1 (2:00:00)
>      Tuesday, Afternoon Session II 1420-1620
>      Room Name: Manitoba
>
> Please send your requests for slots during the meeting.
>
> Thanks
> Ulrich
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: Ulrich Herberg <[email-masked]>
Date: Fri, 11 Jul 2014 07:24:24 -0700

Hello Charlie,

I will discuss this with the chairs and let you know.

Regardless of what they decide, I'd really appreciate in the future to
receive slot requests (in particular such large ones) several days
*before* the first draft agenda deadline, not one business day before
the final deadline. As you can see, the agenda is already very dense,
so this will make it more difficult for me to schedule the meeting.

Thanks
Ulrich

---

From: Thomas Clausen <[email-masked]>
Date: Fri, 11 Jul 2014 17:12:32 +0200

Ulrich, Chairs, All,

Other than the issues regarding making a meaningful agenda for the upcoming meeting that Ulrich correctly points out of course, I do note that ample time for reviewing documents is a prerequisite for spending the (scarce) WG meeting time during IETF weeks in a meaningful fashion. 

Announcement of an update as late as this - given that some of us have long travel times to get to the venue (and, *gasp*, do follow other WGs requiring preparation, and do have other jobs to attend to) essentially makes it unlikely that time spent on this document during the meeting will be spent in a meaningful fashion.

I also note an inherent incoherence in the demand for 'at least 30min', and a statement that this document doesn't solve any new issues.

By all means, if there's a few minutes left at the end of the meeting and once all other discussions have concluded, let's have an update. 

Just don't cut other presentations/discussions short for it, don't call for any decisions to be made on this doc, don't call for  consensus to be expressed on anything regarding this doc or protocol --  and do have the minutes explicitly reflect that this was late update and that whatever discussions follow cannot be taken as indicators of position of the WG (or, of the individuals, given that there wasn't enough time to properly read the doc in question.

Best,

Thomas

> On 11 Jul 2014, at 16:24, Ulrich Herberg <[email-masked]> wrote:
> 
> Hello Charlie,
>

---

From: Ulrich Herberg <[email-masked]>
Date: Fri, 11 Jul 2014 08:27:01 -0700

Hello Charlie,

I have uploaded an updated agenda. The chairs allocated you a slot of
up to 20 minutes (assuming enough time is remaining at that point of
the meeting).

@All: As there is risk that the "open mike" slot will fall off the
table, please let me know if there is anything you would like to
announce during that slot (e.g., a new interop event, a new
implementation, etc.)

Regards
Ulrich

---

From: John Dowdell <[email-masked]>
Date: Fri, 11 Jul 2014 21:19:31 +0100

Ulrich

I have an interop event announcement to make that will take 30 seconds.

Regards
John

On Friday, July 11, 2014, Ulrich Herberg <[email-masked]> wrote:

> On Fri, Jul 11, 2014 at 7:24 AM, Ulrich Herberg <[email-masked]
> <javascript:;>> wrote:
> > Hello Charlie,
> >
> > <[email-masked] <javascript:;>> wrote:
> >> Hello Ulrich,
> >>
> >>> [email-masked] <javascript:;>
> [email-masked] <javascript:;>

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 17 Jul 2014 12:36:37 +0100

Hi Ulrich,

I support 30-40 minutes for AODVv2 (includes present and discuss), to make
more progress for the WG. This work has a discussion problem (on list and
in meeting) as many IETF items have, so giving 15-20 minutes for discussing
this work will help its progress. I suggest starting presentations of WG
items before individual items, so we can make progress.

 IMHO, the WG needs to focus on priorities and its items' milestones,
however, I recommend the agenda direction may not be per
request/deadline but per priority or per consensus.

> announce during that slot (e.g., a new interop event, a new

We can limit time of input from participants as 1 minute and maximum 3
inputs per item.

> > *before* the first draft agenda deadline,

Usually WG agenda can be flexible deadlines, so that we discuss it openly
(both chairs are not attending, and we hoping more people attend, so
flexible solves attendance problems).

> not one business day before

 WGs can request rooms and more time to discuss their important issues.

> > so this will make it more difficult for me to schedule the meeting.

Also we don't forget our milestones and progress. Any WG item is the
responsibility of all participants, so we need to discuss them even if the
editors of such item don't show up. My priority is AODVv2 and DLEP in this
meeting.

AB