Subject: [manet] Duh-oh [Was: request for WG adoption: draft-yi-manet-olsrv2-multipath]

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 30 Jul 2014 14:30:35 +0100

In an attempt to prove that I am human I have just screwed up :-)
 
Thanks to the anonymous benefactor who pointed out that "multi-path" is not "multi-cast".
 
Feeling a bit stupid.
 
Please ignore that part of my previous email that requested PIM WG review.
 
<sigh>
 
Adrian
 
From: manet [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: 30 July 2014 00:01
To: 'Jiazi YI'; 'manet'; [email-masked]; 'manet-ads'
Subject: Re: [manet] request for WG adoption: draft-yi-manet-olsrv2-multipath
 
Jiazi,
 
I want to thank you for the responsible approach of labelling this Experimental.
 
Authors, I would welcome it if you formally asked the PIM working group to provide multicast review of this work.
 
Chairs as/when you poll for adoption, please make sure that that cross-WG review has taken place and that any feedback is considered.
 
Thanks!
Adrian
 
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jiazi YI
Sent: 29 July 2014 20:30
To: manet; <[email-masked]>; manet-ads
Subject: request for WG adoption: draft-yi-manet-olsrv2-multipath
 
Dear chairs, 
 
The draft draft-yi-manet-olsrv2-multipath has been presented in IETF meeting in Toronto. 
There are a lot of constructive comments from the WG during & after the meeting, detailed in 
 
http://www.ietf.org/mail-archive/web/manet/current/msg16613.html
http://www.ietf.org/mail-archive/web/manet/current/msg16740.html
 
The feedback is very helpful and exciting. We thus folded them in the new revision of the draft as soon as possible, which is now available today at 
 
http://tools.ietf.org/html/draft-yi-manet-olsrv2-multipath-02
 
This draft aims for publication as an *Experimental* Track RFC. The motivation of being an experimental RFC and experiments points have been illustrated in 
 
http://tools.ietf.org/html/draft-yi-manet-olsrv2-multipath-02#section-1.1
 
As a reminder, there are multiple open-source implementations available for this protocol and they are now running and being tested in different networks. The multi-path routing has attracted great interest from both industry and academia. 
 
We believe it's time to publish the protocol as an experimental RFC, based on the experiences we obtained in the last decade. It would be great help for the engineers and researchers interested in the multi-path approach for MANET, and push it to a standard track protocol eventually. 
 
Therefore, we would like to know your opinion on the draft, and kindly request a call for WG adoption. 
 
As always, we are looking forward to further comments on the draft from all the WG participants. 
 
regards
 
Jiazi

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 30 Jul 2014 14:37:16 +0000

Just to add to the confusion, we have multi-topology, multipath and multicast, all different.

--
Christopher Dearlove
Senior Principal Engineer, Information Assurance Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

From: manet [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: 30 July 2014 14:31
To: 'Jiazi YI'; 'manet'; [email-masked]; 'manet-ads'
Subject: [manet] Duh-oh [Was: request for WG adoption: draft-yi-manet-olsrv2-multipath]

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
In an attempt to prove that I am human I have just screwed up :-)

Feeling a bit stupid.

<sigh>

Adrian

From: manet [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: 30 July 2014 00:01
To: 'Jiazi YI'; 'manet'; [email-masked]<mailto:[email-masked]>; 'manet-ads'
Subject: Re: [manet] request for WG adoption: draft-yi-manet-olsrv2-multipath

Jiazi,

Thanks!
Adrian

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Jiazi YI
Sent: 29 July 2014 20:30
To: manet; <[email-masked]<mailto:[email-masked]>>; manet-ads
Subject: request for WG adoption: draft-yi-manet-olsrv2-multipath

Dear chairs,

regards

Jiazi
********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Thomas Clausen <[email-masked]>
Date: Wed, 30 Jul 2014 16:38:18 +0200

> Just to add to the confusion, we have multi-topology, multipath and multicast, all different.

So are you saying that we need multi-personalitydisorder to properly follow them all? :)

Thomas
 
> [email-masked] | http://www.baesystems.com
> 
> For information regarding Red Flags that you can look out for in emails you receive, clickhere.
> If you feel the email is suspicious, please follow this process.
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Thomas Clausen <[email-masked]>
Date: Wed, 30 Jul 2014 16:40:29 +0200

> So are you saying that we need multi-personalitydisorder to properly follow them all? :)

Oh, and you forgot multipoint-relays, abbreviated MPR, not to be confused by MRP from ODMRP (which means something else)…. ;)

---

From: Henning Rogge <[email-masked]>
Date: Wed, 30 Jul 2014 16:50:12 +0200

On Wed, Jul 30, 2014 at 4:40 PM, Thomas Clausen
<[email-masked]> wrote:
> Oh, and you forgot multipoint-relays, abbreviated MPR, not to be confused by
> MRP from ODMRP (which means something else)…. ;)

We also had the discussion if multi-topology is just multi-metric or
if it also contains "multiple sub-topologies"...

Henning Rogge

---

From: Ulrich Herberg <[email-masked]>
Date: Wed, 30 Jul 2014 07:56:10 -0700

I think we have enough material for the MULTI-* BoF. ;-)