Subject: [manet] New version of NHDP optimisation

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Fri, 5 Sep 2014 14:56:58 +0000

One small change (of a false to a true) pointed out by Ulrich. I'm not aware of anything else that needs auctioning, please let me (or Thomas, as I am taking a week's break in which I'll try not to check here) know if not.

--
Christopher Dearlove
Senior Principal Engineer, Information Assurance Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Henning Rogge <[email-masked]>
Date: Fri, 5 Sep 2014 17:16:48 +0200

On Fri, Sep 5, 2014 at 4:56 PM, Dearlove, Christopher (UK)
<[email-masked]> wrote:
> One small change (of a false to a true) pointed out by Ulrich. I’m not aware
> of anything else that needs auctioning, please let me (or Thomas, as I am
> taking a week’s break in which I’ll try not to check here) know if not.

Just as a comment, this HTML-Mail was displayed nearly unreadable in Linux...

Henning

---

From: Christopher Dearlove <[email-masked]>
Date: Fri, 5 Sep 2014 17:35:53 +0100

> Just as a comment, this HTML-Mail was displayed nearly unreadable in Linux...

Odd, nothing done differently than usual (excepting the cases I change to plain text, which I do inconsistently), done with a standard tool (Outlook) and reads fine on this Unix (Mac) machine.

---

From: Henning Rogge <[email-masked]>
Date: Fri, 5 Sep 2014 18:47:44 +0200

https://drive.google.com/file/d/0B73bEek-LDc5d2dBYldIM0FjdTA/edit?usp=sharing

Thats how it looked on GMail (on Chrome on Linux)... ^^

Henning

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 5 Sep 2014 19:59:32 +0200

I was disappointed after my analysis, however, it is good we can see
some progress. Editors may think that it is small change but in the routing
world it is not small. I was using that in my analysis that you may not
understood and you were responding as that my analysis was not correct [1].
Now authors/someone may recognised their error in the draft after my
analysis which was refused by WG editor [1]. I hope that future WG editors
consider all participants' inputs without refusing any analysis until they
have made sure they have no mistakes.

Thanks that you made a change.

AB

[1] http://www.ietf.org/mail-archive/web/manet/current/msg16868.html

On Friday, September 5, 2014, Dearlove, Christopher (UK) wrote:

>  One small change (of a false to a true) pointed out by Ulrich.
>
>
Not small change  for me. I don't see Ulrich's input, but it is after my
analysis which he may recognised. Thanks Ulrich.

>  I’m not aware of anything else that needs auctioning, please let me (or
> Thomas, as I am taking a week’s break in which I’ll try not to check here)
> know if not.
>
>
>
> --
>
> Christopher Dearlove
>
> [email-masked] | http://www.baesystems.com
>

---

From: Ulrich Herberg <[email-masked]>
Date: Sat, 6 Sep 2014 13:20:58 +0200

Thanks for fixing this. I will proceed with the write-up.

Regards
Ulrich
On Sep 5, 2014 4:57 PM, "Dearlove, Christopher (UK)" <
[email-masked]> wrote:

>  One small change (of a false to a true) pointed out by Ulrich. I’m not
> aware of anything else that needs auctioning, please let me (or Thomas, as
> I am taking a week’s break in which I’ll try not to check here) know if not.
>
>
>
> --
>
> Christopher Dearlove
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>