Subject: [manet] Fwd: New Version Notification for draft-ietf-manet-olsrv2-multipath-01.txt

From: Jiazi YI <[email-masked]>
Date: Tue, 16 Sep 2014 05:55:22 +0800

Dear all,

A new revision of the draft-ietf-manet-olsrv2-multipath has been submitted.

Based on the comments received, we improved the forwarding process, and
added the security consideration section.

Your comments are welcome and appreciated.

regards

Jiazi

---------- Forwarded message ----------
From: <[email-masked]>
Date: Tue, Sep 16, 2014 at 5:50 AM
Subject: New Version Notification for
draft-ietf-manet-olsrv2-multipath-01.txt
To: Jiazi Yi <[email-masked]>, Benoit Parrein <
[email-masked]>, Benoit Parrein <
[email-masked]>

A new version of I-D, draft-ietf-manet-olsrv2-multipath-01.txt
has been successfully submitted by Jiazi Yi and posted to the
IETF repository.

Name:           draft-ietf-manet-olsrv2-multipath
Revision:       01
Title:          Multi-path Extension for the Optimized Link State Routing
Protocol version 2 (OLSRv2)
Document date:  2014-09-15
Group:          manet
Pages:          18
URL:
http://www.ietf.org/internet-drafts/draft-ietf-manet-olsrv2-multipath-01.txt
Status:
https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multipath/
Htmlized:
http://tools.ietf.org/html/draft-ietf-manet-olsrv2-multipath-01
Diff:
http://www.ietf.org/rfcdiff?url2=draft-ietf-manet-olsrv2-multipath-01

Abstract:
   This document specifies a multi-path extension to the Optimized Link
   State Routing Protocol version 2 (OLSRv2) to discover multiple
   disjoint paths, so as to improve reliability of the OLSRv2 protocol.
   The interoperability with OLSRv2 is retained.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Thomas Clausen <[email-masked]>
Date: Tue, 16 Sep 2014 00:27:11 +0200

Jiazi,

Thanks. I've not read this revision yet, but to guide my doing, a question: any outstanding issues in the document, i.e., thing that you know needs work, or are you pretty much satisfied that it's "good to go"?

Best,

Thomas

Sent from my iPad

> On 15 Sep 2014, at 23:55, Jiazi YI <[email-masked]> wrote:
> 
> Dear all, 
> 
> Based on the comments received, we improved the forwarding process, and added the security consideration section. 
> 
> Subject: New Version Notification for draft-ietf-manet-olsrv2-multipath-01.txt
> To: Jiazi Yi <[email-masked]>, Benoit Parrein <[email-masked]>, Benoit Parrein <[email-masked]>
> 
> 
> 
> Title:          Multi-path Extension for the Optimized Link State Routing Protocol version 2 (OLSRv2)
> URL:            http://www.ietf.org/internet-drafts/draft-ietf-manet-olsrv2-multipath-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multipath/
> Htmlized:       http://tools.ietf.org/html/draft-ietf-manet-olsrv2-multipath-01
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-manet-olsrv2-multipath-01
> 
> Abstract:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Jiazi YI <[email-masked]>
Date: Tue, 16 Sep 2014 13:58:52 +0800

Hi,

It would be good to have careful review of the interoperability with OLSRv2
and the new security consideration section.

best

Jiazi

On Tue, Sep 16, 2014 at 6:27 AM, Thomas Clausen <[email-masked]>
wrote:

> Jiazi,
>
> Thanks. I've not read this revision yet, but to guide my doing, a
> question: any outstanding issues in the document, i.e., thing that you know
> needs work, or are you pretty much satisfied that it's "good to go"?
>
> Best,
>
> Thomas
>
> Sent from my iPad
>