Subject: [manet] Request to Designated Experts for IANA registrations made in draft-ietf-manet-ibs

From: Thomas Clausen <[email-masked]>
Date: Wed, 3 Sep 2014 19:40:30 +0200

Note: this email is directed to the Designated Experts, and is copied to the MANET WG mailing list, and other recipients “for information only” — this is not a consensus call ;)

Dear Designated Experts for http://www.iana.org/assignments/manet-parameters/manet-parameters.xhtml#cryptographic-algorithm

I am the document shepherd for draft-ietf-manet-ibs, which has been WG Last Called in the MANET working group.

That document requests registrations from the registry  http://www.iana.org/assignments/manet-parameters/manet-parameters.xhtml#cryptographic-algorithm, for which the registration procedure is “Expert Review” and where you are indicated as the Designated Experts.

This registry is created by [RFC7182], with Expert Review Guidelines given in https://tools.ietf.org/html/rfc7182#section-13.1 — which suggests a few additional considerations, and then points to http://tools.ietf.org/html/rfc5444#section-6.1 for further Expert Review Guidelines.

Would the Designated Experts be so kind as to let me know if you agree, or not, to the assignments made in draft-ietf-manet-ibs ?

Thank you in advance,

Thomas

---

From: Joe Macker <[email-masked]>
Date: Wed, 3 Sep 2014 15:18:30 -0400

Upon review, I feel the assignments proposed are agreeable.

-Joe

---

From: Thomas Clausen <[email-masked]>
Date: Wed, 3 Sep 2014 21:20:01 +0200

Thank you, Joe, I will record so in the shepherd write-up.

Thomas

Sent from my iPad

> On 03 Sep 2014, at 21:18, Joe Macker <[email-masked]> wrote:
>