Subject: [manet] IPR question on draft-ietf-manet-ibs for shepherd writeup

From: Thomas Clausen <[email-masked]>
Date: Wed, 3 Sep 2014 15:42:54 +0200

I have been assigned as document shepherd for draft-ietf-manet-ibs, and am in the process of producing my review and document write-up.

As part of the document shepherd writeup, confirmation is sought by the shepherd  regarding IPR:

	o	Can each author of the document confirm that any and all IPR disclosures have been filed, according to BCP 78 and 79?

The write-up is ready otherwise, and will be posted as soon as the above question has been clarified and a final review completed.

Respectfully,

Thomas

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 3 Sep 2014 15:01:49 +0000

I am not aware of any IPR held by BAE Systems that covers this document.

There may or may not be applicable IPR through this document's use of RFC 6507. This is not IPR that is covered by sections 6.1.1 or 6.1.2 of BCP 79 as applied to me. I make no statement of any form as to the existence or validity of any such IPR claims.

-- 
Christopher Dearlove
Senior Principal Engineer, Information Assurance Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: manet [mailto:[email-masked]] On Behalf Of Thomas Clausen
Sent: 03 September 2014 14:43
To: manet IETF; [email-masked]
Subject: [manet] IPR question on draft-ietf-manet-ibs for shepherd writeup

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

Respectfully,

Thomas
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Thomas Clausen <[email-masked]>
Date: Wed, 3 Sep 2014 17:05:28 +0200

Thank you, this is quite sufficient.