Subject: [manet] Document Shepherd Review fixes for draft-ietf-manet-ibs-02

From: Thomas Clausen <[email-masked]>
Date: Thu, 4 Sep 2014 15:42:57 +0200

Dear All,

As part of the Document Shepherd review, I have identified the following nits that I would like to request be fixed in a new revision, prior to recommending it for IESG evaluation. 

Note:
	o	these issues are all editorial “nits” 
	o	none are of technical or protocol significance

But in order to make AD and IESG processing as smooth as possible, I would like to see these issues fixed before the Publication Request is made.

Nits:

	1)	Ulrich Herberg and Jiazi Yi’s reviews pointed out, during WGLC, a few typo’s and punctuation issues, that should be folded in:
			http://www.ietf.org/mail-archive/web/manet/current/msg16790.html
			http://www.ietf.org/mail-archive/web/manet/current/msg16789.html
		Note that the discussion in that thread indicates agreement on most, but not all, of the suggestions.

	2)	There is an IANA registry naming error

		OLD:
			IANA has, in accordance with [RFC7182], defined a registry
		        "Cryptographic Functions" under "Mobile Ad Hoc NETwork Functions".
			IANA is requested to make two new allocations from this registry, and
			modify the unassigned range, as indicated.

		NEW:
			IANA has, in accordance with [RFC7182], defined a registry
		        "Cryptographic Functions" under "Mobile Ad Hoc NETwork Parameters".
			IANA is requested to make two new allocations from this registry, and
			modify the unassigned range, as indicated.

	3)	The abstract contains […] references — IDNITS complains about that, stating
		that one shall not use citations in an abstract but plain name document references
		(i.e. RFC7182, and not [RFC7182]).

	4)	If the AD advice that “Updates 7182” is the right approach, then the abstract needs
		to state this, as well as the document header — currently, the document header 
		states this, but the abstract does not.

It should be an easy fix, and once a -03 hits the repositories, I will verify it against -02 and send out the Shepherd Writeup.

Respectfully,

Thomas

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 4 Sep 2014 14:00:21 +0000

I have submitted a -03 that addresses all of these points. (I actually had a version I thought I'd already posted but hadn't that did point 1.)

Thanks to Thomas for catching 2 and 3.

Point 4 I've adopted a least effort approach of a word change in abstract. I can live either way, I just don't feel like changing and then potentially having to change back.

-- 
Christopher Dearlove
Senior Principal Engineer, Information Assurance Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: manet [mailto:[email-masked]] On Behalf Of Thomas Clausen
Sent: 04 September 2014 14:43
To: manet IETF; [email-masked]
Subject: [manet] Document Shepherd Review fixes for draft-ietf-manet-ibs-02

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

Dear All,

Note:
	o	these issues are all editorial "nits" 
	o	none are of technical or protocol significance

Nits:

	1)	Ulrich Herberg and Jiazi Yi's reviews pointed out, during WGLC, a few typo's and punctuation issues, that should be folded in:
			http://www.ietf.org/mail-archive/web/manet/current/msg16790.html
			http://www.ietf.org/mail-archive/web/manet/current/msg16789.html
		Note that the discussion in that thread indicates agreement on most, but not all, of the suggestions.

		OLD:

		NEW:

	3)	The abstract contains [.] references - IDNITS complains about that, stating
		that one shall not use citations in an abstract but plain name document references
		(i.e. RFC7182, and not [RFC7182]).

	4)	If the AD advice that "Updates 7182" is the right approach, then the abstract needs
		to state this, as well as the document header - currently, the document header 
		states this, but the abstract does not.

Respectfully,

Thomas

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Thomas Clausen <[email-masked]>
Date: Thu, 4 Sep 2014 16:01:35 +0200

Chris,

Thank you for being so reactive. I will do a final check.

Thomas