Subject: [manet] DLEP-14

From: Stan Ratliff <[email-masked]>
Date: Wed, 13 May 2015 20:52:53 -0400

All,

DLEP-14 has been posted, resolving review issues with RLQR/RLQT, and the
ranges for attached subnets.

At this point, having passed WGLC, and with the level of issues being
discovered (no major technical points; relatively minor textual things), we
formally request that a document shepherd be assigned, and that the request
for document publication be sent to the IESG.

Stan

---

From: John Dowdell <[email-masked]>
Date: Thu, 14 May 2015 15:22:22 +0100

+1

Good work guys.

John

On 14/05/15 01:52, Stan Ratliff wrote:
> All,
>
> DLEP-14 has been posted, resolving review issues with RLQR/RLQT, and 
> the ranges for attached subnets.
>
> discovered (no major technical points; relatively minor textual 
> things), we formally request that a document shepherd be assigned, and 
> that the request for document publication be sent to the IESG.
>
> Stan
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Rick Taylor <[email-masked]>
Date: Thu, 14 May 2015 14:24:14 +0000

I'm a fairly obvious +1

Rick