Subject: [manet] I-D Action: draft-ietf-manet-aodvv2-09.txt

From: [email-masked]
Date: Wed, 13 May 2015 10:03:09 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Mobile Ad-hoc Networks Working Group of the IETF.

        Title           : Ad Hoc On-demand Distance Vector (AODVv2) Routing
        Authors         : Charles E. Perkins
                          Stan Ratliff
                          John Dowdell
                          Lotte Steenbrink
                          Victoria Mercieca
	Filename        : draft-ietf-manet-aodvv2-09.txt
	Pages           : 96
	Date            : 2015-05-13

Abstract:
   The revised Ad Hoc On-demand Distance Vector (AODVv2) routing
   protocol is intended for use by mobile routers in wireless, multihop
   networks.  AODVv2 determines unicast routes among AODVv2 routers
   within the network in an on-demand fashion, offering rapid
   convergence in dynamic topologies.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-manet-aodvv2/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-manet-aodvv2-09

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-manet-aodvv2-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Wed, 13 May 2015 17:28:16 +0000

Hello working group participants, 

Please, please, please attempt to carve some time out of your busy schedules and review & comment on AODVv2. There has been a tremendous effort to improve the draft per the agreement in Dallas, and the editorial team is counting on your reviews to keep us on schedule. Some of you promised during the interim meeting... I have a recording. ;-) 

Regards,
Stan

> -----Original Message-----
> From: manet [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Wednesday, May 13, 2015 1:03 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [manet] I-D Action: draft-ietf-manet-aodvv2-09.txt
> 
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet