Subject: [manet] DLEP finished last call

From: Justin Dean <[email-masked]>
Date: Mon, 7 Mar 2016 17:27:17 -0500

DLEP has finished last call.  There were some comments which were posted
and I'm awaiting follow up to the list and an updated draft.  I believe
Rick/Stan have this in hand.  The comments seem mostly positive with regard
to moving forward, so as soon as new version is written up with appropriate
changes I'll redo the writeup and move the documents out of the WG.

Justin

---

From: Christopher Dearlove <[email-masked]>
Date: Mon, 7 Mar 2016 23:32:06 +0000

In your reply to me on 29th February you said the below (your comment following your quote of me. I don't believe that has happened. I for one was waiting on that before seeing if I had any further comments.

On Mon, Feb 29, 2016 at 10:22 AM, Dearlove, Christopher (UK) < [email-masked]> wrote:
> By “resolution of comments”, do you mean that the authors should provide
> some review responses and comments on what’s done beyond just here is the
> latest version?

Yes that is exactly what I mean. There should be an author response of including review comments and resolution, be it a change in the document or we thought about it but decided against and here is why.

--  
Christopher Dearlove
[email-masked]

> On 7 Mar 2016, at 22:27, Justin Dean <[email-masked]> wrote:
> 
> DLEP has finished last call.  There were some comments which were posted and I'm awaiting follow up to the list and an updated draft.  I believe Rick/Stan have this in hand.  The comments seem mostly positive with regard to moving forward, so as soon as new version is written up with appropriate changes I'll redo the writeup and move the documents out of the WG.
> 
> Justin
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Justin Dean <[email-masked]>
Date: Mon, 07 Mar 2016 23:53:03 +0000

I'm awaiting follow up to the list and an updated draft.

On Mon, Mar 7, 2016, 6:32 PM Christopher Dearlove <
[email-masked]> wrote:

> In your reply to me on 29th February you said the below (your comment
> following your quote of me. I don't believe that has happened. I for one
> was waiting on that before seeing if I had any further comments.
>
> On Mon, Feb 29, 2016 at 10:22 AM, Dearlove, Christopher (UK) <[email-masked]> wrote:
>
> Yes that is exactly what I mean.  There should be an author response of
> including review comments and resolution, be it a change in the document or
> we thought about it but decided against and here is why.
>
>
> --
> Christopher Dearlove

---

From: Christopher Dearlove <[email-masked]>
Date: Mon, 7 Mar 2016 23:57:01 +0000

Which doesn't appear to me to be consistent with declaring end of WGLC.

> On 7 Mar 2016, at 23:53, Justin Dean <[email-masked]> wrote:
> 
>> On Mon, Mar 7, 2016, 6:32 PM Christopher Dearlove <[email-masked]> wrote:

---

From: Rick Taylor <[email-masked]>
Date: Tue, 8 Mar 2016 10:00:47 +0000

May I request a small delay before we exit last call?

Stan and I have a draft-20 almost ready to go, but we need 24 hours to 
complete our deep review of the comments we have had from the list.

I will be attempting a complete response the Chris' comments today, but 
as they are based on draft-14 and spread over several emails it might 
not be completely satisfactory.

Cheers,

Rick

On 07/03/16 23:57, Christopher Dearlove wrote:
> [email-masked] <mailto:[email-masked]>
>
> On 7 Mar 2016, at 23:53, Justin Dean <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>> On Mon, Mar 7, 2016, 6:32 PM Christopher Dearlove
>> <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>>     In your reply to me on 29th February you said the below (your
>>     comment following your quote of me. I don't believe that has
>>     happened. I for one was waiting on that before seeing if I had any
>>     further comments.
>>
>>     On Mon, Feb 29, 2016 at 10:22 AM, Dearlove, Christopher (UK) <
>>     [email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>     Yes that is exactly what I mean. There should be an author
>>     response of including review comments and resolution, be it a
>>     change in the document or we thought about it but decided against
>>     and here is why.
>>
>>
>>     --
>>     Christopher Dearlove
>>     [email-masked] <mailto:[email-masked]>
>>
>>     On 7 Mar 2016, at 22:27, Justin Dean <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>>     DLEP has finished last call.  There were some comments which were
>>>     posted and I'm awaiting follow up to the list and an updated
>>>     draft.  I believe Rick/Stan have this in hand.  The comments seem
>>>     mostly positive with regard to moving forward, so as soon as new
>>>     version is written up with appropriate changes I'll redo the
>>>     writeup and move the documents out of the WG.
>>>
>>>     Justin
>>>     [email-masked] <mailto:[email-masked]>

---

From: Rick Taylor <[email-masked]>
Date: Tue, 8 Mar 2016 10:07:35 +0000

> not be completely satisfactory.

My bad - Chris' comments are on draft-17.

Rick