Subject: [manet] MANET agenda?

From: Thomas Clausen <[email-masked]>
Date: Sat, 25 Mar 2017 18:13:21 +0100

Hi,

I see that the chairs have not posted any agenda  for this IETF:

https://datatracker.ietf.org/wg/manet/meetings/
 
Given this, and the lack of activity of the list, it seems reasonable to infer that the meeting on Thursday is canceled?

--
Thomas Heide Clausen  •  @thclausen  	• 	thomasclausen.org 
www.arkko.com/tools/allstats/thomasheideclausen.html

---

From: Stan Ratliff <[email-masked]>
Date: Sat, 25 Mar 2017 13:34:43 -0400

Thomas,

No, the meeting has not been canceled. We (the chairs) have just been
remiss in getting the agenda posted. We'll get that done asap.

Regards,
Stan

On Sat, Mar 25, 2017 at 1:13 PM, Thomas Clausen <[email-masked]>
wrote:

> Given this, and the lack of activity of the list, it seems reasonable to
> infer that the meeting on Thursday is canceled?
>
> --
>
> *Thomas Heide Clausen  <[email-masked]> •  @thclausen
> <http://twitter.com/thclausen>  •  thomasclausen.org
> <http://www.thomasclausen.org/>www.arkko.com/tools/allstats/thomasheideclausen.html
> <http://www.arkko.com/tools/allstats/thomasheideclausen.html>*
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

---

From: Lou Berger <[email-masked]>
Date: Sat, 25 Mar 2017 13:38:13 -0400

Glad to hear that the slides I'm working on at the moment, and planned you 
have done last week, are still needed...

Lou