Subject: [Maprg] IETF-106 agenda online!

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 7 Nov 2019 16:55:49 +0000

Hi all,

the maprg agenda is online here:

https://datatracker.ietf.org/meeting/106/materials/agenda-106-maprg

We only have an one hour slot this time because it's unfortunately always a bit harder to get contributions for the Asian meeting, especially during this time of the year. However, we finally managed to get some nice presentations for papers that were just recently presented at IMC (two remotely and one in-person) plus one additional presentation with brand-new result.  

So we believe this will be an super interesting session (as usually __ ), only a bit shorter!

See you in Singapore (or hopefully remotely)!
Mirja

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 7 Nov 2019 17:02:48 +0000

The "__" below was originally a smiley (-> __ ); not sure what happened...

On 07.11.19, 17:56, "Maprg on behalf of Mirja Kuehlewind" <[email-masked] on behalf of mirja.kuehlewind=[email-masked]> wrote:

    Hi all,

    

    
    _______________________________________________
    Maprg mailing list
    [email-masked]
    https://protect2.fireeye.com/v1/url?k=5b300f9b-07ba2d72-5b304f00-0cc47ad93e2e-47e5a7626126cf15&q=1&e=8e74e995-6391-4c18-8092-9ae590a70577&u=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fmaprg