Subject: Re: SPF and SenderID

From: Frank Ellermann <[email-masked]>
Date: Thu, 26 May 2005 22:30:52 +0200

Pete Chown wrote in spf-help:

> What should I do now?  Is there a way of supporting SPF
> without helping to get a patented technology established
> on the Internet?

Sure.

MS pretends to control spf2.0/pra to a certain degree, as
defined in draft-lyon-senderid-pra-01

They certainly don't control all of spf2.0, as defined in
draft-lyon-senderid-core-01

They never controlled a single bit of v=spf1 as defined
in draft-schlitt-spf-classic-01

As long as you don't want PRA this doesn't affect you,
v=spf1 is an open standard (wannabe from the IETF's POV,
there's yet no RfC for it).

MS tried to pull the stunt that v=spf1 is by default a
part of PRA.  This is a lie, the IESG knows that it's a
lie, so senderid-lyon-core-01 can never pass as an RfC.

                 Bye, Frank (Cc: mxcomp)

---

From: "Frank Ellermann" <[email-masked]>
Date: Tue, 31 May 2005 16:46:28 +0200

Sure.

                 Bye, Frank (Cc: mxcomp)

-------
Archives at http://archives.listbox.com/spf-help/current/
Donate! http://spf.pobox.com/donations.html
To unsubscribe, change your address, or temporarily deactivate your subscription, 
please go to http://v2.listbox.com/member/?member_id=1449865&user_secret=615bee79