Subject: [Marnew] test

From: Jari Arkko <[email-masked]>
Date: Fri, 29 May 2015 22:13:25 +0300

Testing… the archives don’t seem to be up yet.

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 29 May 2015 21:41:31 +0100

Think that was the 1st msg:-)

S

On 29/05/15 20:13, Jari Arkko wrote:
> _______________________________________________
> Marnew mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/marnew
>