Subject: [Marnew] Co-authoring

From: "MAISONNEUVE, JULIEN (JULIEN)" <[email-masked]>
Date: Thu, 18 Jun 2015 06:29:33 +0000

Sorry to add another process question : is co-authoring OK for position papers ? Would it guarantee attendance to the workshop ?
My concern here is to maximize technical input to the workshop. No co-authoring means you have to put all your weight on a minimal number of contributions to get a seat at the table, not to advance cooperative technical contributions.
Best regards,
Julien Maisonneuve, PhD
Alcatel Lucent Corporate Standardisation, Corporate CTO Office

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Thu, 18 Jun 2015 07:22:58 +0000

In the past, I think we have allowed co-authoring, but have basically made it so that your submission had to be #coauthors*(median submission quality) or better to be accepted, or we have asked the team to pick a delegate.

You also would stand the risk of none of the co-authors being invited where a single author might have been.

Mobile/terse. DYAC.

On Jun 18, 2015, at 8:29 AM, MAISONNEUVE, JULIEN (JULIEN) <[email-masked]<mailto:[email-masked]>> wrote:

_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/marnew