Subject: [Marnew] Programme Committee and position papers

From: Natasha Rooney <[email-masked]>
Date: Tue, 16 Jun 2015 14:18:18 +0000

Hello all!

I have a short question, do committee members send in position papers?!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Tue, 16 Jun 2015 14:37:01 +0000

Hi Natasha,

That's a good question: I'd be happy to accept submissions from other committee members, but also outside of that, support each committee member providing a short statement of intent/declaration of interest for the Website.  

All best
Kevin

Vodafone Group R&D

-----Original Message-----
From: Marnew [mailto:[email-masked]] On Behalf Of Natasha Rooney
Sent: 16 June 2015 15:18
To: [email-masked]
Subject: [Marnew] Programme Committee and position papers

Hello all!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked] Tokyo, Japan

_______________________________________________
Marnew mailing list
[email-masked]
https://www.iab.org/mailman/listinfo/marnew

---

From: Ted Hardie <[email-masked]>
Date: Tue, 16 Jun 2015 08:45:19 -0700

For most IAB sponsored or co-sponsored workshops, the IAB folks can attend
without submission (though they can, of course, also submit).  Given that,
I'd say extending the same to the whole program committee makes sense.

Ted

On Tue, Jun 16, 2015 at 7:18 AM, Natasha Rooney <[email-masked]> wrote:

> Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44 (0)
> 7730 219 765 | @thisNatasha | Skype: [email-masked]
> Tokyo, Japan
>
>
> This email and its attachments are intended for the above named only and
> may be confidential. If they have come to you in error you must take no
> action based on them, nor must you copy or show them to anyone; please
> reply to this email or call +44 207 356 0600 and highlight the error.
>

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Tue, 16 Jun 2015 17:24:21 +0000

Good!
As Kevin suggested, we in the PC could make some brief position statements to foster discussion...

Be goode,

On 16 Jun 2015, at 16:45 , Ted Hardie <[email-masked]<mailto:[email-masked]>> wrote:

For most IAB sponsored or co-sponsored workshops, the IAB folks can attend without submission (though they can, of course, also submit).  Given that, I'd say extending the same to the whole program committee makes sense.

Ted

On Tue, Jun 16, 2015 at 7:18 AM, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:
Hello all!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765<tel:%2B44%20%280%29%207730%20219%20765> | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600<tel:%2B44%20207%20356%200600> and highlight the error.

_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/marnew

_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/marnew

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 17 Jun 2015 01:49:19 +0000

Ok - let’s go with that.

PC members: please produce a statement of intent for your attendance in the workshop. IAB members - you have a get-into-jail-free-card (as in, you don’t need to do anything to attend the workshop - lucky you!).

If people have objections please let me know with reasons. Thanks for the response guys!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

On Jun 17, 2015, at 2:24 AM, DIEGO LOPEZ GARCIA <[email-masked]<mailto:[email-masked]>> wrote:

Good!

Be goode,

Ted

Natasha

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Wed, 17 Jun 2015 09:05:41 +0000

Hi Natasha,

For me:

“My intent is to help support means of allowing management of encrypted Internet traffic in a mobile network, without breaching user privacy or end-to-end security. ‘Management’  implies those techniques  considered benign/beneficial by RFC 7258 and the IAB statement on Internet confidentiality, such as SPAM/malware prevention, and intelligent queuing. This position is captured in http://tools.ietf.org/html/draft-smith-encrypted-traffic-management-02 , which is based on work with the GSMA and other operators. ”

All best
Kevin

[Vodafone]<http://www.vodafone.com/>

Mr Kevin Smith
Senior Technology Strategist
Internet Standards
Vodafone Group Services Limited
Mobile: +44 7825 106 554
Email: [email-masked]

Vodafone Group Services Limited, One Kingdom Street, Paddington Central, London W2 6BY.
vodafone.com <http://www.vodafone.com/>

Vodafone Group Services Limited Registered Office: Vodafone House, The Connection, Newbury, Berkshire RG14 2FN. Registered in England number 3802001

From: Marnew [mailto:[email-masked]] On Behalf Of Natasha Rooney
Sent: 17 June 2015 02:49
To: DIEGO LOPEZ GARCIA
Cc: Ted Hardie; [email-masked]
Subject: Re: [Marnew] Programme Committee and position papers

Ok - let’s go with that.

Natasha

Good!

Be goode,

Ted

Natasha

Dr Diego R. Lopez
Telefonica I+D

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 17 Jun 2015 11:26:25 +0200

Hi Natasha,

Sent from my iPhone

> On Jun 17, 2015, at 3:49 AM, Natasha Rooney <[email-masked]> wrote:
> 
> Ok - let’s go with that. 
> 

The IESG usually gets this card as well, does it apply?

Thanks,
Kathleen 

>> On Jun 17, 2015, at 2:24 AM, DIEGO LOPEZ GARCIA <[email-masked]> wrote:
>> 
>> Good! 
>>> On 16 Jun 2015, at 16:45 , Ted Hardie <[email-masked]> wrote:
>>>

---

From: Dirk Kutscher <[email-masked]>
Date: Wed, 17 Jun 2015 13:51:46 +0000

How about the IRSG? ;-)

IMO the best way to solicit strong contributions is to base admittance on meritocracy, not on committee membership.

--
Best regards,
Dirk

Am 17.06.2015 um 02:26 schrieb Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>:

Hi Natasha,

Sent from my iPhone

On Jun 17, 2015, at 3:49 AM, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:

Ok - let’s go with that.

Thanks,
Kathleen

Natasha

Good!

Be goode,

Ted

Natasha

Dr Diego R. Lopez
Telefonica I+D

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Wed, 17 Jun 2015 10:17:29 -0400

Hi Natasha – Here is my statement of intent to attend the upcoming IAB-GSMA workshop on Managing Radio Networks in an Encrypted World.

Mobile networks have evolved from – 2G – largely voice and SMS services to capabilities and capacity that delivers Broadband traffic to the Internet including emails, evolved SMS, interactive media ( live and recorded video and online gaming), music etc., over the 3G and evolving 4G mobile networks. According to the figures released by ITU1, the 3G based mobile network now in 2015 globally reaches 47 percent of the population. This is reported as a 12-fold increase as compared to 2007. Additionally, ITU report states that within 2015, 69 percent of the global population will be covered by 3G mobile broadband, up from 45 percent in 2011.

As the mobile networks continue on path to become a ubiquitous choice for “all mobile” based broadband, coupled with an increased attention within the IETF2 and IAB3  communities to secure the Internet and ensure user privacy is addressed, have resulted in increased focus on hardening the protocol stacks. These steps – hardening – while critical must be considered along with ensuring protocols that support mobile broadband traffic also provide capabilities for network management for optimized use of network resources. Therefore, the efficient use of mobile networks would likely require a varied set of optimization, this may include work in protocols (TCP4) (and other potential proposals of work such as HOPS, SPUD); enabling techniques for caching;  and general guidance, as noted within the drafts such as Effect of Ubiquitous encryption5 along with recent posting of GSMA member suggestions to that draft,  and techniques noted Network management of encrypted traffict6.

References:

1.       http://www.itu.int/net/pressoffice/press_releases/2015/17.aspx#.VYFvAmf74ic

2.       http://tools.ietf.org/html/rfc7258

3.       https://www.iab.org/2014/11/14/iab-statement-on-internet-confidentiality/

4.       http://ietfreport.isoc.org/idref/draft-flinck-mobile-throughput-guidance/

5.       https://datatracker.ietf.org/doc/draft-mm-wg-effect-<https://datatracker.ietf.org/doc/draft-mm-wg-effect-encrypt/>encrypt/<https://datatracker.ietf.org/doc/draft-mm-wg-effect-encrypt/>

6.       http://tools.ietf.org/html/draft-smith-encrypted-traffic-management-01

Thanks
Sanjay Mishra

From: Marnew [mailto:[email-masked]] On Behalf Of Natasha Rooney
Sent: Tuesday, June 16, 2015 9:49 PM
To: DIEGO LOPEZ GARCIA
Cc: Ted Hardie; [email-masked]
Subject: Re: [Marnew] Programme Committee and position papers

Ok - let’s go with that.

Natasha

Good!

Be goode,

Ted

Natasha

Dr Diego R. Lopez
Telefonica I+D

---

From: Jari Arkko <[email-masked]>
Date: Wed, 17 Jun 2015 10:54:51 -0400

Agreed. I think position papers would be desirable but not mandatory.

(Some of the members are exactly the sort of people I’d hope to see submissions from! Historically, we have gotten quite a lot of submissions from IAB and PC members in other workshops.)

Jari

---

From: Natasha Rooney <[email-masked]>
Date: Thu, 18 Jun 2015 01:55:09 +0000

Yes, apologies! Still learning the ropes it seems! IESG is also exempt from needing to send in statement of intent or position papers. Thanks!

Natasha

On Jun 17, 2015, at 6:26 PM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:

Hi Natasha,

Sent from my iPhone

Ok - let’s go with that.

Thanks,
Kathleen

Natasha

Good!

Be goode,

Ted

Natasha

Dr Diego R. Lopez
Telefonica I+D

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 18 Jun 2015 07:45:53 +0200

Sent from my iPhone

> On Jun 17, 2015, at 4:54 PM, Jari Arkko <[email-masked]> wrote:
> 
My ubiquitous encryption draft could serve as my paper if a separate one is not needed.

Thanks,
Kathleen

---

From: Jari Arkko <[email-masked]>
Date: Thu, 18 Jun 2015 06:38:35 -0300

> My ubiquitous encryption draft could serve as my paper if a separate one is not needed.

Definitely. That would be an excellent submission. (Or if you have time, some high-level conclusions that you could draw from that would also be interesting.)

Jari

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 18 Jun 2015 05:50:09 -0400

On Thu, Jun 18, 2015 at 5:38 AM, Jari Arkko <[email-masked]> wrote:

> Definitely. That would be an excellent submission. (Or if you have time,
> some high-level conclusions that you could draw from that would also be
> interesting.)
>

Yes, raising it at FIRST today certainly caused a stir :-)  We may have
some increased participation in a few IETF lists by those affected.

-- 

Best regards,
Kathleen

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Thu, 18 Jun 2015 10:01:12 +0000

Hi Kathleen,

> Yes, raising it at FIRST today certainly caused a stir :-)  We may have some increased participation in a few IETF lists by those affected.

That’s good to know.  http://tools.ietf.org/html/draft-smith-encrypted-traffic-management-02 follows-up from your draft and aims to inform network operators on existing and under-research techniques to mitigate those effects (but without breaching privacy/e2e security). So will be useful to build the catalogue of legitimate techniques to achieve this.

All best
Kevin

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 18 Jun 2015 06:38:39 -0400

On Thu, Jun 18, 2015 at 6:01 AM, Smith, Kevin, (R&D) Vodafone Group <
[email-masked]> wrote:

> That’s good to know.
> http://tools.ietf.org/html/draft-smith-encrypted-traffic-management-02
> follows-up from your draft and aims to inform network operators on existing
> and under-research techniques to mitigate those effects (but without
> breaching privacy/e2e security). So will be useful to build the catalogue
> of legitimate techniques to achieve this.
>

Yes, let's follow up off-list.  I did read your draft and it looks like we
have some work to do to normalize the content and make the
differences/hand-offs between these drafts a bit crisper.  I'm pretty busy
through this week just to warn you.

Thank you,
Kathleen

-- 

Best regards,
Kathleen