Subject: [Marnew] Programme Committee

From: Natasha Rooney <[email-masked]>
Date: Thu, 11 Jun 2015 09:40:12 +0000

Hi all! I am very happy to give an update on the programme committee. We have had interest from a great collection of people across industries and this should give us great direction in handling position papers and creating an agenda. Programme Committee members are:

• Joe Hildebrand, Cisco, USA
• Stephen Farrell, Trinity College Dublin, Ireland
• Jari Arkko, IETF Chair, Finland
• Natasha Rooney, GSMA, UK
• Spencer Dawkins, IESG/Huawei, USA
• Kathleen Moriarty, IETF AD / EMC, USA
• Barry Leiba, IETF AD / Huawei, USA
• Alia Atlas, IETF AD / Juniper Networks, USA
• Ben Campbell, IETF AD / Oracle, USA
• Karen O’Donoghue, ISOC, USA
• Phil Roberts, ISOC, USA
• Kevin Smith, Vodafone, UK
• Sanjay Mishra, Verizon, USA
• Istvan Lajtos, GSMA, UK
• Salvatore Loretto, Ericsson, Finland
• Diego Lopez, Telefonica, Spain
• Dan Druta, AT&T, USA

If I have left anyone out, written anything down incorrectly or (most likely) got the wrong country, please let me know! Also, if anyone has an issue with this list please let us know, and possibly opt to email me directly if it might be for a controversial reason.

Thanks guys!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Natasha Rooney <[email-masked]>
Date: Thu, 11 Jun 2015 09:45:03 +0000

I should also say that PC members should expect a call invite for either next week or the week after. So, you have no tasks for the moment, just awaiting an invite!

Natasha

> On Jun 11, 2015, at 6:40 PM, Natasha Rooney <[email-masked]> wrote:
>
> _______________________________________________
> Marnew mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/marnew

---

From: Barry Leiba <[email-masked]>
Date: Thu, 11 Jun 2015 10:59:50 +0100

To be consistent, you should probably list Stephen and Spencer as
"IETF AD" also (replacing "IESG" for Spencer), and Joe as "IAB".

Barry

---

From: Russ Housley <[email-masked]>
Date: Thu, 11 Jun 2015 09:28:54 -0400

I am also willing to help on the program committee.

Russ

---

From: Robert Sparks <[email-masked]>
Date: Thu, 11 Jun 2015 09:30:45 -0500

I'm willing to help if it's not getting too crowded.

---

From: Brian Trammell <[email-masked]>
Date: Thu, 11 Jun 2015 19:21:57 +0200

> On 11 Jun 2015, at 16:30, Robert Sparks <[email-masked]> wrote:
> 

As am I, same condition.

Cheers,

Brian

---

From: Natasha Rooney <[email-masked]>
Date: Fri, 12 Jun 2015 03:08:46 +0000

Hi all!

Thanks for the fantastic response to become members of the Programme Committee! I am checking on the maximum number of PC members we can have and then I will update people on the list if we can add any new members. So, for now, please await any upcoming mails.

Thanks again all!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

On Jun 12, 2015, at 2:21 AM, Brian Trammell <[email-masked]<mailto:[email-masked]>> wrote:

On 11 Jun 2015, at 16:30, Robert Sparks <[email-masked]<mailto:[email-masked]>> wrote:

As am I, same condition.

Cheers,

Brian

Thanks guys!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.
_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/marnew

_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/marnew

_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/marnew