Subject: [Marnew] [MaRNEW] Website Live

From: Natasha Rooney <[email-masked]>
Date: Wed, 10 Jun 2015 01:42:09 +0000

Hi all,

I am please to announce that the MaRNEW IAB Workshop site is now live!
https://www.youtube.com/watch?v=TJXk9tTaO7o

Please take a look through the content and begin to consider the titles and content of your position papers if you wish to submit one. If you have questions or comments on the proceedings, aims or paper submission process please feel free to email the list and one of the programme committee members will respond.

Finally, many thanks to Cindy Morgan for setting up the site for us!

Many thanks!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 10 Jun 2015 01:46:14 +0000

Er, so someone kindly pointed out to me that that link is clearly wrong, and perhaps a much larger insight into my youtube life than necessary for you all! Please see the correct link below:

https://www.iab.org/activities/workshops/marnew/

Thanks!

Natasha

On Jun 10, 2015, at 10:42 AM, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Many thanks!

Natasha

---

From: Barry Leiba <[email-masked]>
Date: Wed, 10 Jun 2015 08:21:52 +0100

> Er, so someone kindly pointed out to me that that link is clearly wrong, and
> perhaps a much larger insight into my youtube life than necessary for you
> all!

And I'd just assumed it was a new take on Rick-rolling.

b