Subject: [Marnew] Doing call for papers

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Wed, 10 Jun 2015 15:50:12 +0000

We need to send out a call for papers for MaRNEW.  We usually do a post on the IAB site, then send a message to all of the relevant mailing lists.

The one concern I have before doing this is that I think we should have at least one possible venue in mind.  Others disagree, and are less worried about our having to cancel after the announcement.

-- 
Joe Hildebrand

---

From: Jari Arkko <[email-masked]>
Date: Wed, 10 Jun 2015 19:03:59 +0300

I think we are running out of time for people to prepare before they have to submit.
That is the reason I would like to see the call for papers out.

I recognise that we do not have a selected and contracted venue. Not
sure what tentative reservations we may have, but of course it is also
possible that the currently looked at venues do not work for us. Worst
case is that we do not find a reasonable venue and have to move elsewhere,
which may lead to other dates and a big reset for the effort. However,
at this point no one is accepted to the conference yet, and I have a hard
time seeing us cancel altogether, even if the worst case scenario would
come true.

Anyway, I think we can wait a few days to sort out the situation, but I’m not
sure we can wait for 1-2 weeks to sign a contract.

Of course, we could also move the paper deadlines. (As an aside, I thought
they were kind of early… and in the middle of IETF preparations.)

Jari

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Wed, 10 Jun 2015 16:09:32 +0000

>sure we can wait for 1-2 weeks to sign a contract.

I don't think we need a contract, but would like to have a least a lead on a place that would work.

>they were kind of early… and in the middle of IETF preparations.)

I'm personally fine with moving that date out, but I don't remember what went into picking it.  Natasha?

-- 
Joe Hildebrand

---

From: Ted Hardie <[email-masked]>
Date: Wed, 10 Jun 2015 09:24:29 -0700

> went into picking it.  Natasha?
​So one thing we could do is ask for statements of intent by the original
date and actual papers later.  That would help us identify any areas where
we need to go and solicit participation, if we think that may come up.

Ted​

> --
> Joe Hildebrand
>
>
>
> _______________________________________________
> Marnew mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/marnew
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 10 Jun 2015 11:30:51 -0500

Like, titles/summaries? That seems very helpful for multiple reasons.

Spencer

---

From: Jari Arkko <[email-masked]>
Date: Wed, 10 Jun 2015 19:46:48 +0300

> ​So one thing we could do is ask for statements of intent by the original date and actual papers later.  That would help us identify any areas where we need to go and solicit participation, if we think that may come up.

I like this.

Jari

---

From: Natasha Rooney <[email-masked]>
Date: Thu, 11 Jun 2015 09:30:45 +0000

Thanks all for the comments!

Joe - decision on dates were based on the submission dates for the SEMI workshop (i.e. the duration between the submission dates and the workshop.
All - I have no problem moving if people want? What do people think about:

• Title and Statement of Intent Deadline: 14 July 2015
• Final Submission Deadline: 7 August 2015
• Notification Deadline: 14 August 2015
• Workshop Dates: 24-25 September 2015

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
Tokyo, Japan

> On Jun 11, 2015, at 1:46 AM, Jari Arkko <[email-masked]> wrote:
>
>

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Natasha Rooney <[email-masked]>
Date: Thu, 11 Jun 2015 09:43:21 +0000

Also I should add that Istvan will have a location confirmed today, we can then ask for the website to be updated with these dates and the location, then go to call for papers. I think we should be able to do that by tomorrow.

However, GSMA events rules have taught me that Friday is an awful day for sending out invites for anything, so can we hold till Monday?

Also - can we publicise elsewhere, say, for instance, am I allowed to tweet it? (I always ask the important questions!).

Natasha

> On Jun 11, 2015, at 6:30 PM, Natasha Rooney <[email-masked]> wrote:
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 11 Jun 2015 14:00:02 +0300

Once we have location and dates, we should publicise in the relevant channels. Of course you can and should tweet this. I will, too. If Friday is a bad day at GSMA, maybe you can distribute there on the next suitable day?

I’m glad our location issue got resolved, but I’m still of the opinion that the original dates could be usefully pushed forward a bit. I’m happy with Natasha’s suggestions. In any case, this isn’t a big problem for me, so I’m ready to move forward as is as well.

Jari

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 11 Jun 2015 06:20:10 -0500

On Jun 11, 2015 06:00, "Jari Arkko" <[email-masked]> wrote:
>
> Once we have location and dates, we should publicise in the relevant
channels. Of course you can and should tweet this. I will, too. If Friday
is a bad day at GSMA, maybe you can distribute there on the next suitable
day?
>
> I’m glad our location issue got resolved, but I’m still of the opinion
that the original dates could be usefully pushed forward a bit. I’m happy
with Natasha’s suggestions. In any case, this isn’t a big problem for me,
so I’m ready to move forward as is as well.

The dates Natasha proposed would work for me as well.

(I wasn't involved, but I'm guessing the SEMI dates reflected not wanting
to do lots of program committee work over the year-end holidays, which seem
to cover at least a couple of weeks for some IETF folk I know)

Spencer

> > Also I should add that Istvan will have a location confirmed today, we
can then ask for the website to be updated with these dates and the
location, then go to call for papers. I think we should be able to do that
by tomorrow.
> >
> > However, GSMA events rules have taught me that Friday is an awful day
for sending out invites for anything, so can we hold till Monday?
> >
> > Also - can we publicise elsewhere, say, for instance, am I allowed to
tweet it? (I always ask the important questions!).
> >
> > Natasha
> >
> >
> > Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44 (0)
7730 219 765 | @thisNatasha | Skype: [email-masked]
> >> Joe - decision on dates were based on the submission dates for the
SEMI workshop (i.e. the duration between the submission dates and the
workshop.
> >> Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44 (0)
7730 219 765 | @thisNatasha | Skype: [email-masked]
> >>>> ​So one thing we could do is ask for statements of intent by the
original date and actual papers later.  That would help us identify any
areas where we need to go and solicit participation, if we think that may
come up.
> > This email and its attachments are intended for the above named only
and may be confidential. If they have come to you in error you must take no
action based on them, nor must you copy or show them to anyone; please
reply to this email or call +44 207 356 0600 and highlight the error.

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Thu, 11 Jun 2015 12:06:20 +0000

I am happy with the new proposed dates as well. And will happily tweet when you signal for it...

--
Likely to be brief and not very
elaborate as sent from my mobile
Diego R. Lopez
Telefonica I+D

On 11 Jun 2015, at 12:20, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:

(I wasn't involved, but I'm guessing the SEMI dates reflected not wanting to do lots of program committee work over the year-end holidays, which seem to cover at least a couple of weeks for some IETF folk I know)

Spencer

> Jari
>
> On 11 Jun 2015, at 12:43, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:
>
> > Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765<tel:%2B44%20%280%29%207730%20219%20765> | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
> > Tokyo, Japan
> >
> >
> >> On Jun 11, 2015, at 6:30 PM, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:
> >>
> >> Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765<tel:%2B44%20%280%29%207730%20219%20765> | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
> >> Tokyo, Japan
> >>
> >>
> >>> On Jun 11, 2015, at 1:46 AM, Jari Arkko <[email-masked]<mailto:[email-masked]>> wrote:
> >>>
> >>>
> >>> [email-masked]<mailto:[email-masked]>
> > This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600<tel:%2B44%20207%20356%200600> and highlight the error.
> > [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/marnew

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição