Subject: [Marnew] Github Repos for Output from the Workshop

From: Natasha Rooney <[email-masked]>
Date: Thu, 15 Oct 2015 06:52:54 +0000

Hi all!

I wanted to give you some updates on minutes and the reports being generated for MaRNEW.

  *   Github Organisation: A github organisation has been setup to work on minutes, a report and output documents.  https://github.com/MaRNEW
  *   Minutes: The minutes have been added to the Minutes Repo<https://github.com/MaRNEW/Minutes> in Github:
  *
     *   Minutes can be found in the Minutes Directory<https://github.com/MaRNEW/Minutes/tree/master/minutes>. Please see the following mail re reviewing minutes.
     *   Side conversations can be found in the Side Conversations Directory<https://github.com/MaRNEW/Minutes/tree/master/side_conversations>. So far only Jabber conversations can be found here.
  *   Output Documents: this is a repo which holds any output documents from the workshop, except the report.
  *
     *   There was a big discussion on the mailing list about RFC 6077 and congestion control generally. I wrote up these thoughts and responses in 6077_mail_discussion.md<https://github.com/MaRNEW/Output_Documents/blob/master/6077_mail_discussion.md>
     *   Ideas which were generated throughout MaRNEW are being collected in generated_ideas.md<https://github.com/MaRNEW/Output_Documents/blob/master/generated_ideas.md>. Please note: this is in no way complete.
  *   Report: The report will be generated in the Report Repo<https://github.com/MaRNEW/Report> as an IETF Draft as indicated by Ted. I am collecting input into the report in .md files in this repo for now, then will create the report later (after IETF94!).

Currently only Joe and I have direct access rights to the Organisation and the repos. However, you all are welcome to send in Pull Requests as you see fit.

Thanks all!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Patrick McManus <[email-masked]>
Date: Wed, 21 Oct 2015 16:03:52 -0400

are the recordings available?

On Thu, Oct 15, 2015 at 2:52 AM, Natasha Rooney <[email-masked]> wrote:

>    - *Github Organisation: *A github organisation has been setup to work
>    on minutes, a report and output documents.  https://github.com/MaRNEW
>    - *Minutes: *The minutes have been added to the Minutes Repo
>    <https://github.com/MaRNEW/Minutes> in Github:
>    -
>       - Minutes can be found in the Minutes Directory
>       <https://github.com/MaRNEW/Minutes/tree/master/minutes>. Please see
>       the following mail re reviewing minutes.
>       - Side conversations can be found in the Side Conversations
>       Directory
>       <https://github.com/MaRNEW/Minutes/tree/master/side_conversations>.
>       So far only Jabber conversations can be found here.
>    - *Output Documents: *this is a repo which holds any output documents
>    from the workshop, except the report.
>    -
>       - There was a big discussion on the mailing list about RFC 6077 and
>       congestion control generally. I wrote up these thoughts and responses in
>       6077_mail_discussion.md
>       <https://github.com/MaRNEW/Output_Documents/blob/master/6077_mail_discussion.md>
>       - Ideas which were generated throughout MaRNEW are being collected
>       in generated_ideas.md
>       <https://github.com/MaRNEW/Output_Documents/blob/master/generated_ideas.md>.
>       Please note: this is in no way complete.
>    - *Report: *The report will be generated in the Report Repo
>    <https://github.com/MaRNEW/Report> as an IETF Draft as indicated by
>    Ted. I am collecting input into the report in .md files in this repo for
>    now, then will create the report later (after IETF94!).
>
>
> Currently only Joe and I have direct access rights to the Organisation and
> the repos. However, you all are welcome to send in Pull Requests as you see
> fit.
>
> Thanks all!
>
> Natasha
>
>
> Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA |
> [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype:
> [email-masked]
> Tokyo, Japan
>
>
> This email and its attachments are intended for the above named only and
> may be confidential. If they have come to you in error you must take no
> action based on them, nor must you copy or show them to anyone; please
> reply to this email or call +44 207 356 0600 and highlight the error.
>
> _______________________________________________
> Marnew mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/marnew
>
>

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 21 Oct 2015 23:49:39 +0000

Yes, although they haven’t been transcribed! I’ll stick them up somewhere and send them round!

Natasha

On Oct 22, 2015, at 5:03 AM, Patrick McManus <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Oct 15, 2015 at 2:52 AM, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:
Hi all!

Thanks all!

Natasha

_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/marnew