Subject: [Marnew] Minutes are Open for Review!

From: Natasha Rooney <[email-masked]>
Date: Thu, 15 Oct 2015 06:53:46 +0000

Hi all!

As I stated in my last mail minutes for the MaRNEW Workshop can now be found in the minutes directory of the Minutes Repo in Github:
https://github.com/MaRNEW/Minutes/tree/master/minutes

Now the minutes have been collected we need to cross check them with all attendees and programme committee members. So:
Action for all: check the minutes, especially the ones you were a panelist / chair / minute taker for. Please send edits before end of the day 30th October 2015 (not timezone dependant, Alaska Daylight Time if you need!).

To check the minutes just click on the .md file for the session and review in github. If you see a change is needed you have three options:

  1.  Edit the file directly in Github by clicking the pencil icon, this should automatically allow you to create a Pull Request which will then need to be approved by Joe or I.
  2.  Clone the repo, make edits, send a normal pull request.
  3.  Send a response to this list with the change detailed.

The order above is (by chance!) my order of preference for how to make edits to the minutes, but really it is up to you what you want to do. Please note with W3C and IETF coming up [3] will take time for edits to occur.

If you have any other questions about this please let me know!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Istvan Lajtos <[email-masked]>
Date: Mon, 26 Oct 2015 14:51:20 +0000

Hi Natasha

I have checked the content of those sessions I was the minute taker and they all look good to me.

Many thanks,
Istvan

From: Marnew [mailto:[email-masked]] On Behalf Of Natasha Rooney
Sent: 15 October 2015 07:54
To: [email-masked]
Subject: [Marnew] Minutes are Open for Review!

Hi all!

Natasha