Subject: [Masque] GitHub usage

From: "Christopher Wood" <[email-masked]>
Date: Mon, 15 Jun 2020 16:29:58 -0700

Hi folks,

Now that MASQUE has graduated to an official Working Group, the chairs would like to determine if there's consensus on using GitHub for tracking our work. In our shared experience, GitHub works well for related groups such as QUIC, TLS, and HTTPBIS. To that end, we propose using GitHub for tracking and discussing issues on Working Group documents, while mirroring comments on issues to the list so that participants solely on the mailing list will be included in those discussions.

Please let the list know if you object to this proposal by June 19.

Thanks,
Chris and Eric

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 15 Jun 2020 16:32:00 -0700

Let's do it.

On Mon, Jun 15, 2020 at 4:30 PM Christopher Wood <[email-masked]>
wrote:

> Hi folks,
>
> Now that MASQUE has graduated to an official Working Group, the chairs
> would like to determine if there's consensus on using GitHub for tracking
> our work. In our shared experience, GitHub works well for related groups
> such as QUIC, TLS, and HTTPBIS. To that end, we propose using GitHub for
> tracking and discussing issues on Working Group documents, while mirroring
> comments on issues to the list so that participants solely on the mailing
> list will be included in those discussions.
>
> --
> Masque mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/masque
>

---

From: David Schinazi <[email-masked]>
Date: Mon, 15 Jun 2020 17:32:16 -0700

I enthusiastically support this!

David

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 16 Jun 2020 08:39:42 +0000

+1

From: Masque <[email-masked]> on behalf of David Schinazi <[email-masked]>
Date: Tuesday, 16. June 2020 at 02:32
To: Eric Rescorla <[email-masked]>
Cc: Christopher Wood <[email-masked]>, MASQUE <[email-masked]>
Subject: Re: [Masque] GitHub usage

David

On Mon, Jun 15, 2020 at 4:32 PM Eric Rescorla <[email-masked]<mailto:[email-masked]>> wrote:
Let's do it.

On Mon, Jun 15, 2020 at 4:30 PM Christopher Wood <[email-masked]<mailto:[email-masked]>> wrote:
Hi folks,

Thanks,
Chris and Eric

--
Masque mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/masque
--
Masque mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/masque

---

From: Lars Eggert <[email-masked]>
Date: Tue, 16 Jun 2020 13:53:52 +0300

+1

Lars

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 16 Jun 2020 07:27:26 -0500

I'm in ...

---

From: Christian Huitema <[email-masked]>
Date: Tue, 16 Jun 2020 10:43:28 -0700

> Please let the list know if you object to this proposal by June 19.

Yes, github works.

-- Christian Huitema

---

From: Mike Bishop <[email-masked]>
Date: Tue, 16 Jun 2020 19:13:52 +0000

Yes, please.

-----Original Message-----
From: Masque <[email-masked]> On Behalf Of Christopher Wood
Sent: Monday, June 15, 2020 7:30 PM
To: [email-masked]
Subject: [Masque] GitHub usage

Hi folks,

Thanks,
Chris and Eric

---

From: "Christopher Wood" <[email-masked]>
Date: Fri, 19 Jun 2020 16:47:28 -0700

Thanks to everyone who chimed in. We'll proceed with GitHub usage as described. Here's the parent organization:

   https://github.com/ietf-wg-masque

Best,
Chris

On Mon, Jun 15, 2020, at 4:29 PM, Christopher Wood wrote:
> would like to determine if there's consensus on using GitHub for 
> tracking our work. In our shared experience, GitHub works well for 
> related groups such as QUIC, TLS, and HTTPBIS. To that end, we propose 
> using GitHub for tracking and discussing issues on Working Group 
> documents, while mirroring comments on issues to the list so that 
> participants solely on the mailing list will be included in those 
> discussions.
>