Subject: [Masque] MASQUE Interim January 2021

From: Eric Kinnear <[email-masked]>
Date: Tue, 22 Dec 2020 14:21:08 -0800

Hi all,

Thanks for sending in your availability to the Doodle poll. Based on the responses, we’ve identified the following time for the January interim meeting: 

Tuesday January 12th, 2021
19:00-21:00 UTC
See this time in your local time zone. <https://www.timeanddate.com/worldclock/fixedtime.html?msg=IETF+MASQUE+Virtual+Interim+-+January+2020&iso=20210112T19&p1=1440&ah=2>
We’ve also posted the preliminary agenda on GitHub <https://github.com/ietf-wg-masque/wg-materials/blob/master/interim-21-01/agenda.md>. 

We’d also ask that document authors please prepare any updates to be ready in advance of the meeting (by January 5) to give the working group time to prepare. Working group participants, please file issues on GitHub so that we can track the main items for discussion as we progress these documents.

Please feel free to send agenda time requests to the chairs or via a PR on GitHub <https://github.com/ietf-wg-masque/wg-materials/tree/master/interim-21-01>.

Thanks,
Eric and Chris

> On Dec 4, 2020, at 1:27 PM, Eric Kinnear <ekinnear=[email-masked]> wrote:
> 
> During our meeting at IETF 109, we discussed the possibility of holding a virtual interim meeting before IETF 110 to make further progress on closing some of the open issues for our documents, beginning with CONNECT-UDP.
> 
> To help us get a sense of availability across schedules and timezones, we created a doodle poll here <https://www.doodle.com/poll/e2z69huwguihp2wt?utm_source=poll&utm_medium=link>.
> 
> Please fill this out to let us know what times work best for WG participants, we’ll be collecting the results 12/18 and scheduling based on that input.
> 
> Thanks,
> Eric and Chris
> 
> -- 
> Masque mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/masque

---

From: Eric Kinnear <[email-masked]>
Date: Wed, 23 Dec 2020 15:55:55 -0800

Hi all,

We’ve been made aware of a conflict with the RFC Editor Future Development Program virtual interim meeting <https://datatracker.ietf.org/meeting/interim-2021-rfcefdp-01/session/rfcefdp> and so are shifting the time back by a few hours to avoid that conflict while staying within our generally-acceptable times from the doodle poll. We aren’t overlapping with any other upcoming interims <https://datatracker.ietf.org/meeting/upcoming> with the new time slot either.

Tuesday January 12th, 2021
22:00-23:59 UTC
See this time in your local time zone. <https://www.timeanddate.com/worldclock/fixedtime.html?msg=IETF+MASQUE+Virtual+Interim+-+January+2020&iso=20210112T22&p1=1440&ah=2>

We’ve updated the time in the agenda on GitHub <https://github.com/ietf-wg-masque/wg-materials/blob/master/interim-21-01/agenda.md> and will post WebEx details there shortly. 

Thanks,
Eric and Chris

> On Dec 22, 2020, at 2:21 PM, Eric Kinnear <ekinnear=[email-masked]> wrote:
> 
> Hi all,
> 
>> On Dec 4, 2020, at 1:27 PM, Eric Kinnear <ekinnear=[email-masked] <mailto:ekinnear=[email-masked]>> wrote:
>> 
>> [email-masked] <mailto:[email-masked]>