Subject: [Masque] MASQUE Interim January 2021

From: Eric Kinnear <[email-masked]>
Date: Fri, 04 Dec 2020 13:27:53 -0800

During our meeting at IETF 109, we discussed the possibility of holding a virtual interim meeting before IETF 110 to make further progress on closing some of the open issues for our documents, beginning with CONNECT-UDP.

To help us get a sense of availability across schedules and timezones, we created a doodle poll here <https://www.doodle.com/poll/e2z69huwguihp2wt?utm_source=poll&utm_medium=link>.

Please fill this out to let us know what times work best for WG participants, we’ll be collecting the results 12/18 and scheduling based on that input.

Thanks,
Eric and Chris

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 7 Dec 2020 16:14:01 +0000

Hi,

I don't know how many more than I that will come directly out of Christmas
vacations into this week that is proposed for Interim. I fear that it gives
limited time for preparations. 

Is the protocol extension question on the agenda? 

A bit more detailed agenda and scope would be appreciated so that one can
prepare now, and determine if one should request agenda time.  

Cheers

Magnus

On Fri, 2020-12-04 at 13:27 -0800, Eric Kinnear wrote:
> During our meeting at IETF 109, we discussed the possibility of holding a
> virtual interim meeting before IETF 110 to make further progress on closing
> some of the open issues for our documents, beginning with CONNECT-UDP.
> 
> To help us get a sense of availability across schedules and timezones, we
> created a doodle poll here.
> 
> Please fill this out to let us know what times work best for WG participants,
> we’ll be collecting the results 12/18 and scheduling based on that input.
> 
> Thanks,
> Eric and Chris
>

---

From: Eric Kinnear <[email-masked]>
Date: Mon, 07 Dec 2020 16:10:15 -0800

Hi Magnus, 

Understood, there are a number of different schedules we’re trying to juggle, but New Years is the weekend prior to the week before the one in question, so there should be a week post-New Years (which some folks have as time off, nice!).

We’re looking to have a more detailed agenda posted shortly so that folks can prepare, we’re also aiming to have updates to the drafts and other issues posted a few weeks prior to the interim itself, as usual, to give time for some prep.

Thanks,
Eric

> On Dec 7, 2020, at 8:14 AM, Magnus Westerlund <magnus.westerlund=[email-masked]> wrote:
> 
> Hi,
> 
> -- 
> Masque mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/masque