Subject: [Masque] Design Team consensus call

From: Christopher Wood <[email-masked]>
Date: Mon, 14 Feb 2022 10:29:42 -0800

Hi folks,

During today's interim call, there was strong support to proceed with the output of the Design Team. This email begins a call to confirm that consensus. As a reminder, this consists of the following changes to draft-ietf-masque-h3-datagram and draft-ietf-masque-connect-udp:

- https://github.com/ietf-wg-masque/draft-ietf-masque-h3-datagram/pull/135
- https://github.com/ietf-wg-masque/draft-ietf-masque-connect-udp/pull/77

Please review these changes and send your comments to the list. This consensus call will conclude on February 28.

Thanks,
Chris and Eric

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 15 Feb 2022 06:07:15 -0800

I support these changes (as a DT member). 

Tommy

> On Feb 14, 2022, at 10:30 AM, Christopher Wood <[email-masked]> wrote:
> 
> Hi folks,
> 
> -- 
> Masque mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/masque

---

From: Christopher Wood <[email-masked]>
Date: Mon, 28 Feb 2022 16:42:19 -0800

Hearing no objections, we’re declaring consensus. Thanks again to the participants of the Design Team for their hard work in preparing these changes, and to everyone else for offering reviews and feedback!

Best,
Chris and Eric

> On Feb 14, 2022, at 10:29 AM, Christopher Wood <[email-masked]> wrote:
> 
> Hi folks,
>