Subject: [media-types] Registration of VP8 media subtype

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 20 Nov 2012 16:20:28 +0000

Hello,

The VP8 draft is currently in WGLC in the Payload WG.
https://datatracker.ietf.org/doc/draft-ietf-payload-vp8/?include_text=1

The media type registration is in section 6.1.

Comments on the registration are welcome.

-acbegen
Payload WG Co-Chair

---

From: "Martin J. Dürst" <[email-masked]>
Date: Tue, 27 Nov 2012 18:05:18 +0900

Hello Ali,

This is a standing comment of mine: Please send the actual registration 
template to the [email-masked] list, not just a pointer to a draft 
(in your case not even an URI, so it's not directly "actionable").

This increases the chance of getting relevant comments significantly.

Thanks and regards,   Martin.

On 2012/11/21 1:20, Ali C. Begen (abegen) wrote:
> _______________________________________________
> media-types mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/media-types
>