Subject: [media-types] updating application/pdf registration

From: Larry Masinter <[email-masked]>
Date: Thu, 7 Apr 2016 18:52:46 +0000

Please review.   https://github.com/mrbhardy/pdfmime

________________________________________
From: [email-masked] <[email-masked]>
Sent: Thursday, April 7, 2016 11:28 AM
To: Larry Masinter; Dejan Markovic; Matthew Hardy; Duff Johnson; Martin Bailey
Subject: New Version Notification for draft-hardy-pdf-mime-01.txt

A new version of I-D, draft-hardy-pdf-mime-01.txt
has been successfully submitted by Larry Masinter and posted to the
IETF repository.

Name:           draft-hardy-pdf-mime
Revision:       01
Title:          The application/pdf Media Type
Document date:  2016-04-07
Group:          Individual Submission
Pages:          12
URL:            https://www.ietf.org/internet-drafts/draft-hardy-pdf-mime-01.txt
Status:         https://datatracker.ietf.org/doc/draft-hardy-pdf-mime/
Htmlized:       https://tools.ietf.org/html/draft-hardy-pdf-mime-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-hardy-pdf-mime-01

Abstract:
<1>
   The Portable Document Format (PDF) is an ISO standard (ISO
   32000-1:2008) defining a final-form document representation language
   in use for document exchange, including on the Internet, since 1993.
   This document provides an overview of the PDF format and updates the
   media type registration of "application/pdf".

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Henrik Andersson <[email-masked]>
Date: Thu, 7 Apr 2016 23:21:57 +0200

Larry Masinter skrev:
> _______________________________________________
> media-types mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/media-types
>
>
I've seen PDF files with multiple documents in the same file. Does the
fragment identifier syntax address these files?